Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Royal TV5175 Obraz gaśnie po kilku minutach

14 Wrz 2009 19:27 1352 5
  • Poziom 12  
    Witam, posiadam taki telewizor od dłuższego czasu i ostatnio zaczęło się dziać coś takiego:
    -parę minut po włączeniu obraz staje się coraz ciemniejszy aż w końcu gaśnie
    -po uderzeniu ręką w obudowę na chwilę obraz się pojawia a potem znowu gaśnie

    Sprawdzałem połączenia lutowane na płycie ale nic nie znalazłem.
    Co to może być?
    Pomocy

    Pozdr
  • Poziom 26  
    Trzeba szukać dalej luty
  • Poziom 43  
    kondzio85 napisał:
    na chwilę obraz się pojawia a potem znowu gaśnie

    Sprawdzałem połączenia lutowane na płycie ale nic nie znalazłem.
    Co to może być?

    Czym sprawdzałeś te połączenia? Wpisz w wyszukiwarkę Royal 5575 i powinieneś znaleźć odpowiedź.
  • Moderator TV
    To prawdopodobnie zanik napięcia żarzenia. Zobacz, czy w szyjce kineskopu świeci żarzenie. Jeśli nie, szukaj przerwy/ zimnych lutów w tym obwodzie.
  • Poziom 10  
    Też kiedyś miałem taki przypadek w tym modelu.
    Napięcie żarzenia przechodzi przez kilka styków i kabelków. Rozwiązaniem było przejść po wszystkich kabelkach do źródła i stamtąd pociągnąć nowy kabelek do lutu na płytce kineskopu. Może metoda trochę poboczna ale niezawodna. Telewizor chodzi do dziś i nigdy więcej ta usterka się już nie ponowiła. Drugi sposób to przelutowanie tych wszystkich punktów (zimne luty).

    Pozdrawiam.
  • Poziom 12  
    Po przelutowaniu podejrzanych lutów działa jak trzeba. Dziękuje za pomoc