Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor ETC Model: CA-1565LPG - biały ekran

29 Gru 2002 17:41 1932 16
  • Poziom 32  
    Witam

    Od razu na początku zaznaczę, że nie zajmuję się naprawą na codzień i może trochę potrwać zanim wszystko sprawdzę i dostanę części.(w mojej wiosce niema sklepu z częściami)

    Monitor ETC Model: CA-1565LPG FCC ID: FZY- CA-1566, numeru chasis nigdzie nie znalazłem.

    Objaw dokładnie taki sam jak w niesławnym programie usterka. Biały ekran z kolorowymi liniami powrotów. Sprawdziłem rezystory bezpiecznikowe we wzmacniaczach wizji na płytce kineskopu są sprawne, tranzystory też wydają się być sprawne. Nie wiem co mam sprawdzić, niemam schematu więc działam po omacku.

    Proszę o jakieś wskazówki.
  • Poziom 23  
    Sprawdź napiecie na G1 i sprawdź, czy reguluje G2. Prawdopodobnie masz usterkę w obwodzie G1.
  • Poziom 32  
    Napięcie na G1 wacha się od około 40V do 160V, G2 510V i nie reaguje na regulacje, czasami się na chwile zmieni ale zawsze wraca w okolice 510V.
    Podczas pomiarów ekran co chwila robił się czarny i znowu biały.
  • Poziom 23  
    Napiecie na G1 może być ale - (minus)!!! G2 powinno się regulować Screenem na trafopowielaczu.
  • Poziom 32  
    Wiem czym regulować G2, nadal tosamo tylko tym razem pokazuje 615V i kręcenie screenem niewiele zmienia. Co do G1 to masz rację :oops: napięcia wacha się w tym zakresie ale na minusie.
  • Poziom 23  
    Jeżeli nie reguluje G2 to zrób dzielnik i w ten sposób obniż napięcie G2.
  • Poziom 23  
    Jakie masz napięcia na katodach R, G, B.
  • Poziom 32  
    Rozumiem, że chodzi o dzielnik rezystancyjny z rezystorów połączonych szeregowo?
    Mniejwięcej jakie wartości, jakiej mocy i liu rezystorów to zrobić?
  • Poziom 32  
    Na R od 0,2 nawet do 5,2V na G od 0 do 6V na B 0 do 1,2V
  • Poziom 23  
    To tutaj jest usterka. Problem z zasilaniem wzmacniaczy RGB lub są uszkodzone zwłaszcza jeżeli jest to LM.
    Na czym jest zrobiony wzmacniacz RGB?
  • Poziom 32  
    Na płytce kineskopu jest scalak M52327SP i trzy tranzystory na radiatorach a na płycie głównej bespośrednio do gniazda z przewodami łączącymi jest M52359P. Główny zasilacz jest na SG3842 z nim niema problemu ale reszta praktycznie nie do dostania.

    Może da się dokładniej określić co się stało bo jeżeli to któryś z tych scalaków to marne szanse na naprawę, chociaż ja podejżewam M52327SP bo już wcześniej miałem z nim problemy, potrzebował rozgrzania rzeby kolory były takie jak trzeba, o jego aplikacji mogę pewnie tylko pomażyć.
    A taki fajny monitorek 14" i 1280x1024 wyciągał!!! nasycenie kolorów to w mało którym dzisiejszym monitorze można takie uzyskać a data na płytach 1993!
  • Poziom 23  
    Prawdopodobnie problem jest z zasilaniem wzmacniacza wizji. Na PK przychodzi napięcie ok. +80V z zasilacza i prawdopodobnie gdzieś ginie na płytce kineskopu. Należy prześledzić jego drogę. Zmierz napięcia na tranzystorach na radiatorze.
  • Poziom 32  
    Rzeczywiście po oznaczeniach powinno dochodzić 90V a dochodzi w porywach do 2V.
    Nie wiem czy o możliwe ale na płycie głównej jest urwana ścierzka od 90V z zasilacza, niemam pojęcia czy to przeróbka czy mogła się tak przepalić, niby jest lekko przysmalona ale to jest gruba ściecha na jakieś 2mm i nema jej na 1mm długości przed przerwą jest 97V a po 0V. Trochę się obawiam połączyć ją, a Ty co o tym sądzisz?
  • Poziom 23  
    Niestety bez zasilania układy elektroniczne nie chcą działać.
    Połącz tą scieżkę.
  • Poziom 32  
    hehe wiem to jest pierwsza zasada elektroniki :)

    Monitor ruszył ale pojawił się następny problem. Obraz jest normalny tylko troche skacze w pionie, przelutowałem już tranzystorki w pionie i okolicach i tutaj zaczyna się to o czym pisałem na początku, w mojej wiosce niema sklepu z częściami i trochę potrwa zanim będe miał elki na wymianę.

    Dziękuję KL za pomoc, jak do czegoś dojdę to napiszę.
  • Poziom 32  
    No i znalazłęm problem, oczywiście był nie tam gdzie go szukałem...
    Problem ze skakaniem obrazu tkwił w karcie graficznej komputera do którego go podłączałem, nie wiem czy sygnał był za słaby czy zniekształcony ale monitor zachowuje się normalnie gdy podłączyłem go do innego komputera, pewnie to przez słabej jakości kabel. Dodam jeszcze, że inny monitor działa bez problemu na komputerze z którym miał problemy monitor ETC.

    Temat uważam za zakończony.
  • Poziom 32  
    W porywie ambicji postanowiłem wrócić do tego monitora, okazało się, że za długie "rozgrzewanie się" wzmacniacza na płytce kineskopu odpowiedzialne były zimne luty na układzie scalonym, po poprawieniu monitor daje normalne kolory od razu po włączeniu.