Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ciemny ekran

golot 13 Jun 2004 15:10 1776 7
  • #1
    golot
    Level 11  
    witam

    wpadłmi w ręce laptop California Access 6300, PII 366. 64 ram 6giga dysk na pokładzie zainsalowanym milenium, ale to raczej nie ważne
    jest tak że z reguły (95% prezypadków) nie odpala się wogule. słychać że wystartował dusk i wentylator i tyle , ekran jest czarny. a czasem się odpali i przeestyje panięć zacznie startować system i zatrzyma się. nigdy dalej nie pujdzie.
    sprawdziłem wszystko przekaładając do drugiego laptopa i wszystko działa (pamięć, dysk, proc). co to może być i gdzie szukać
    a jeszcze jedno. udało mi się wejść do biosu (raz) jak wyjołem baterię podtrzymujaca (3V) potem ani razu
    czekam na pomoc
    ORTOGRAFIA![h]
  • #2
    marcinus128
    Level 19  
    spr. w biosie czy w jakis sposób procek nie jest zbyt podkrcony....
    przezto moze stawac przy starcie...
    albo sprubój odpalic jakis system startujacy z płyty np. movix lub knopix
    jesli odpali to znaczy ze w jakis sposób masz uwalony system
    pozdrawiam hey
  • #3
    golot
    Level 11  
    właśnie o to chodzi że nawet do biosu nie mogę się teraz dostać (raz tylko mi się udało) a o ile dobrze kojaże po wyjęciu bateryjki wszystkir ustawienia w biosie wracają do pierwotnych (laptop leżał całą noc bez jakiej kolwiek baterii. wogule to jakiś dziwny bios (jak dla mnie) wchodzi się do niego przez wciśnięcie "alt ctrl s"

    a laptop dostał tego "podobno" tak z dnia na dzień
    co do potkręcania jak wrucić w nim orginalne ustawienia (jeśli ktoś go podkręcał ? w co wątpię)

    a jeszcze jedno, bateryjka na płycie jest na 3V sprawdziłem napięcie jakie jest do niej podawane i jest mniejsze od 3V ile powinno byc?

    zastanawiam się czy to nie jakiś problem z zasilaniem ??
  • #4
    TONI_2003
    Moderator
    Witam ...nie jestem pewien jak jest w laptopie ale w stacjonarnym musi być 3V (ponieważ zaczynają się robić chocki klocki ) ale sądzę że tu w tym wypadku jest to samo .Pozdrawiam
  • #5
    golot
    Level 11  
    witam
    w takim razie jeszcze jedno pyatnko:
    co bedzie jeśli napięcie bateryjki bedzie poniżej 3 V (2,85 V)
    bo porównywałem baterie i tak coś mi nie pasuje. i dziwna rzecz mierzyłem napięcie w gnieździe baterii w laptopie i jest troszkę poniżej 3V (około 2,90) i na płycie stacjonarnego kompa. (komp chodzi normalnie ale nie non stop, płyta po zmianie kondensatorów) i tam ledwo miernik pokazuje jakieś napięcie (0,05 V) co o tym sądzić ?? tam bateria ma 3,05 V, ale wziołem ją z innej płyty.

    może coś źle mieżę albo co ?
  • #6
    kostian
    Level 25  
    Jeżeli nie możesz wejść do BIOSU bo nic nie widzisz na ekranie to masz uszkodzoną kartę graficzną - może ktoś próbował flashować BIOS karty i sknocił robotę ?
    Spróbój wymienić kartę , jeżeli jest ona zintegrowana z płytą główną to zoonk.
  • #7
    golot
    Level 11  
    witam ponownie
    więc tak oddałem tego laptopa tam z kąd gp wziołem więc sprawa nie aktualna
    zasanawia mnie tylko jakie powinno być napięcie na stykach baterii po jej wyjęciu ??

    pozdrawiam
  • #8
    marcinus128
    Level 19  
    wiec mamy dobre retoryczne pytanie do jakis specjalistów od kompów
    a wiec mianowicie... jest to bateria nie akumlator wiec czy jest doładowywana? raczej nie powinna.. chyba ze jest to aku.... ? chociaz niesadze..
    miałem kiedys 486 i tam była sobie padnieta bateryjka i tracił pamiec jesli był wyłaczony wiecej niz 24h ale.. jesli był np. tylko na 2 h wyłaczony.. było ok... był to zasilacz AT wiec nie było tam przez ten czas zadnego zasilania... chyba ze na kondensatorach....
    prosimy o odpowiedz jakiegos specjaliste od kompów....
    pozdrawiam hey