Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

BT829 ATI RAGE PRO LT 3D - poszukuję sterowników

17 Sep 2009 13:42 2069 10
  • Level 12  
    Witam.
    Mam laptopa (no name) 466MHz 256Mb RAM i 40GB HDD, z wbudowaną kartą ATI RAGE PRO LT 3D.
    Poszukuje sterowników pod Win XP do układu przechwytywania video. Do karty graficznej ściągnąłem sterowniki ze strony producenta. Wyjście TV out się uruchomiło, video capture wykrył jako ATI WDM Bt829 Video. Problem w tym że sterownik zwraca błąd 10 tzn. że nie może uruchomić urządzenia. Rozebrałem laptopa i faktycznie na płycie głównej znajduje się układ Bt829bkrf (nawet znalazłem do niego specyfikacje). Czy komuś udało się uruchomić ten układ pod windowsem XP? siedze nad tym już drugi dzień i nic nie mogę znaleźć. Wszystkie sterowniki jakie naściągałem mają ten sam problem z uruchomieniem urządzenia. Ktoś gdzies napisał, że windows XP ma inne zarządzanie magistralami i się nie uda.
    Ewentualnie czy ktoś z was ma może doświadczenie z VMware lub czymś podobnym żeby uruchomić w okienku win98 z poprawnymi sterownikami. Czy to możliwe?
    Zależy mi na tym żeby to jednak uruchomić. Windows 98 w całości mnie nie interesuje, bo urządzenie ma obsługiwać wiele pamięci masowych i instalowanie sterowników do każdej jakoś mi się nie widzi, ewentualnie Linux. Przeglądałem trochę internet pod względem sterowników pod linuxa, ale też nie za bardzo.

    Bardzo proszę o pomoc. Pozdrawiam
  • Level 26  
    A czy w menedżerze urządzeń widnieje jakieś niezainstalowane urządzenie? Jeśli tak, możesz podać jego identyfikator?
  • Level 12  
    Jak zainstalowałem świeżego windowsa xp to było nieznane urządzenie i we właściwościach było napisane lokalizacja na ATI RAGE PRO. Gdy zainstalowałem sterowniki do grafiki to automatycznie nie zainstalował tego urządzenia, gdy kliknąłem aktualizuj sterownik to wtedy automatycznie złapał że to ATI WDM bt829 video driver(tylko oczywiście nie chce się uruchomić). Teraz mimo usunięcia plików z system32/drivers/.. nie mogę wywalić wpisu że to ATI WDM bt829.
    Za jakąś godzinkę będe w domu i podam identyfikator wystąpienia urządzenia

    Przywróciłem system, tak że jest czysty zupełnie i mam nieznane urządzenie. Kwestia tylko tego że w menadżerze urządzeń nie ma żadnych identyfikatorów
  • User removed account  
  • Level 12  
    problem w tym, ze nie mam zakładki szczegóły. Instaluje service packa do windowsa może to pomoże.

    ok. po zainstalowaniu service packa 2 mam zakładkę szczegóły :)
    Identyfikator wystąpienia urządzenia:
    DISPLAY\NTATIVBTXX\4&3ADA7141&0&80000005&01&00

    Idetyfikatory sprzętu:
    DISPLAY\NT ativbtxx
  • User removed account  
  • Level 12  
    No i nic się nie udało:/ Znalazłem tym sposobem jeszcze kilka różnych sterowników z różnych źródeł, ale wszystkie mają ten sam problem:/ Macie może jeszcze jakieś pomysły, bo mi szczerze to się już skończyły.

    Znalazłem jakiś programik "Unknown Device Identifier" zaraz nim spróbuje

    Ten programik też nic nie dał :/:/
    Może ktoś z was miał podobny problem z tą kartą, z tego co wyczytałem w necie to dość popularny układ był (bt829)
  • User removed account  
  • Level 12  
    wszystkiego juz probowałem :/ AIDIA, SandraSi Software, Everest :/ Zaczynam wątpić czy sprzęt faktycznie jest sprawny. pod win98 wszystko chodziło ok, a jak zmieniłem system na xp to jest lipa i nawet sterowniki pobrane ze strony ATI nie działają. Może ktoś z was miał już taki problem i udało mu się go obejść, bo nie wieże żeby xp tak strasznie się różnił od innych systemów, że nie jest możliwe odpalenie bt829, w końcu układ jest fizycznie podłączony do magistrali i skoro win98 sobie z tym radził to xp też powinien
  • User removed account  
  • Level 12  
    WDM drivers for VIVO, AIW, x1k or HD Series cards:
    (WDM drivers are NOT included with the Omega Drivers) :(

    a Mobility Modder w ogóle nie chce instalować sterowników, chyba jest do nowszych kart i piszę że nie ma zgodnego sprzętu :/