Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie mogę zainstalować Altera Max Plus Baseline na Win. Vista

bartolini9 17 Wrz 2009 16:48 1604 8
  • #1 17 Wrz 2009 16:48
    bartolini9
    Poziom 9  

    Witam.

    Mam pytanie związane z programem zawartym w temacie. Programuję w nim, projektuję schematy z techniki cyfrowej, a właściwie projektowałem, gdy miałem system operacyjny system Windows XP. Gdy kupiłem nowego laptopa, na którym jest system Vista, przy próbie instalacji programu po prostu nic się nie dzieje... tzn. uruchamiam plik setup.exe i dalej nic się nie dzieje, jest dźwięk systemu i dalej po prostu nic. Czy spotkaliście się z tym problemem? Jest jakiś sposób na zlikwidowanie tego problemu? Jest to dla mnie trochę kłopotliwe przesiadanie się na XP, gdy Vista nie szwankuje. Dziękuję z góry za odpowiedzi.

    Pozdrawiam

    Moderowany przez mat_ed:

    Tytuł poprawiłem, Ty nie musisz po mnie poprawiać.

  • #2 17 Wrz 2009 18:25
    stanleyj
    Poziom 14  

    JA tak miałem ale na XP ale ściągnąłem później chyba jakąś poprawioną wersję programu i problem minął. A teraz mam viste i nie mam też problemu.

  • #3 17 Wrz 2009 18:31
    bartolini9
    Poziom 9  

    ściągnęłem najnowszą ze strony altery i właśnie problem nie mija...
    strasznie dziwne. Jakaś wersję programu posiadasz?

  • #4 17 Wrz 2009 18:37
    stanleyj
    Poziom 14  

    jeżeli jesteś studentem AM to ze strony AM możesz ściągnąć

    Dodano po 2 [minuty]:

    moja wersja to 10.1

  • #5 17 Wrz 2009 18:58
    bartolini9
    Poziom 9  

    zgadza się AM; ta wersja również nic nie działa i to mnie dziwi..nawet wersja 10.2 nie działa.. żadnych patchy i poprawek dla visty także nie ma.

  • #6 17 Wrz 2009 19:02
    stanleyj
    Poziom 14  

    kumpel z akademika też ma viste i też mu działa. A jaką viste masz ??

  • #7 17 Wrz 2009 19:05
    bartolini9
    Poziom 9  

    Windows Vista Home Premium, aktualizacje na bieżąco. oryginał

  • #8 17 Wrz 2009 19:10
    stanleyj
    Poziom 14  

    ja mam tą samą i zero problemu

    Dodano po 2 [minuty]:

    Najlepiej jak byś zainstalował sobie system jeszcze raz ale nie z tej płytki co dostałeś w sklepie z laptopem tylko czystego windowsa, chyb, że dali ci płytkę z samym systemem.

  • #9 17 Wrz 2009 19:56
    bartolini9
    Poziom 9  

    system jest z płytki dołączonej do laptopa, czyli razem ze sterownikami itp itd. Zainstalowałem środowisko Quartus II czyli rozszerzoną wesję Max Plus Baseline i wszystko gra. Jednak najlepiej byłoby gdyby podstawowa wersja działała. system instalowany był może max. miesiąc temu także trudno powiedzieć w czym leży problem

    Dodano po 43 [minuty]:

    Dobra, problem rozwiązany. Podaje jak to zrobić jeśli w przyszłości ktoś by miał z tym problem. ściągamy program Max plus , klikamy na ikonce prawym przyciskiem myszy, otwierając go za pomocą WINrara czy programu podobnego i stamtąd uruchamiamy plik setup.exe. Nie rozpakowywać bo będzie wyświetlało, że nie ma odpowiednich plików do instalacji programu. Jest to instalacja pod systemem VISTA. Pozdrawiam

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo