Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Belinea 105076 Piszczy

Hirek2 13 Cze 2004 20:28 1458 8
  • #1 13 Cze 2004 20:28
    Hirek2
    Poziom 25  

    Witam.
    Monitor jak w temacie. Piszczy zasilacz i chyba trafopowielacz albo coś blisko niego. Monitor pracował normalnie ale od pewnego czasu dosłownie trząsł się obraz przez jakieś 5 sekund i wracał do normy aż w końcu coś walneło i pojawiła się pionowa krecha. Teraz jak kręcę fokusem to jest zero reakcji. Napięcie na TDA 4858 wynosi 16.86V. Jak odłaczę zasilanie TDA to wtedy słychać cichutki pisk. Wszystko trwa jakieś 5-6 sekund. Co to może być :?:
    Dzięki za rady.

    Edit: Nie widać krechy, jest ciemny.

    0 8
  • #2 14 Cze 2004 07:22
    dariuszm2
    Poziom 34  

    Cześć.
    Trafopowielacz?
    Jak masz pionową krechę to szukaj uszkodzenia w torze linii (HOT, regulator, cewki (rzadko)). Pewnie ubiło tranzystory na przerwę, albo poleciał jakiś rezystor bezpiecznikowy.
    Pozdrawiam.

    0
  • #3 16 Cze 2004 21:27
    Hirek2
    Poziom 25  

    Witam.
    Wymieniłem BU 2527DX i pojawił się obraz ale jest tylko przez 5 sekund.
    Pojawia się na środku i szybko rozszerza się ale nie do końca tylko zostawia około 5-6cm z każdej strony na szerokości, jednocześnie jakby następował szybki zoom z środka ekranu i wszystko ciemnieje. Czy to może być wina TDA :?: Napięcie spadło na 14,50V.

    0
  • #4 17 Cze 2004 00:17
    jk26
    Poziom 17  

    sprawdz kondenstaory w odchylaniu

    0
  • #5 29 Cze 2004 20:24
    Hirek2
    Poziom 25  

    Witam ponownie.
    Podmieniłem TDA i wszystko ruszyło, ale na jakieś 5 minut i potem poleciał Bu2527 :evil: . Co mogę jeszcze sprawdźic :?:
    Co zrobić żeby nie uwalić jeszcze następnego BU ? Słyszałem że wpina się żarówkę, tylko jak? Nigdy tego nie robiłem.

    0
  • #6 29 Cze 2004 21:48
    Connor MacLeod
    Spec od monitorów

    Żarówkę wpinasz w miejsce tranzystora pomiedzy C i E. Przy okazji jak wymieniasz HOT-a to dobrze jest wymienić elki w lini B+ i kondensator powrotu.

    0
  • #7 30 Cze 2004 00:52
    gizmo000
    Poziom 22  

    Witam! sprawdzc wszystko w obwodzie odchylania pionowego! szczególnie pojemnosci!

    0
  • #8 07 Lip 2004 23:14
    Hirek2
    Poziom 25  

    Witam.
    Wszystkie kondzioły podmienione i dalej to samo, czy ktoś ma jakiś pomysł :?:
    Obraz za pierwszym włączeniem jest o.k. jakieś 10 sekund i potem się zwęża w )-(, za każdym następnym włączeniem czas kiedy zaczyna się zwężać jest coraz krótszy.
    Pozdrawiam.

    0
  • #9 08 Lip 2004 09:53
    Connor MacLeod
    Spec od monitorów

    A może poszukasz w układzie regulacji szerokości? To może być wina tranzystora, dławika czy też kondensatora.

    0