Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z BlackBox smart i pobieraniem z neta

prezes mk 18 Wrz 2009 14:07 3623 8
  • #1 18 Wrz 2009 14:07
    prezes mk
    Poziom 10  

    Witam posiadam routher Black Box Smart działa podłączony do radiowego internetu wraz z antenką na kominie działa w trybie Wireless ISP do tego połączony jest następny BBsmart przez lan w trybie Bridge i ten drugi rozsyła neta do pozostałych komputerów poprzez wifi działa wszystko super do momętu pobierania czegokolwiek z serwerów rapidshare a mianowicie podczas pobierania sciągnie jeden a czasami dwa party i przy kolejnym gdy zacznie sciągnie pare mega i staje i koniec pobierania i niemozna otworzyc zadnej strony internetowej. Pobieram programem cryptload testowałem to na drugim komputerze w sieci i tosamo juz niewiem w czym jest problem w konfiguraci BB
    mój adres ip 192.168.100.104 brama 192.168.100.1 dns 81.15.138.1 czy na konfiguracji automatycznej czy po wpisaniu adresów na stałe jest to samo pokazuje ze jest dostęp do internetu a niemozna pobierac ani otworzyc zadnej strony internetowej
    Proszę o pomoc

    0 8
  • Arrow Multisolution Day
  • #2 18 Wrz 2009 14:17
    astroth
    Poziom 18  

    Kto jest dostawcą internetu bo ten DNS jakiś dziwny ten ip to adres strony http://www.mikrotik.com/

    Spróbuj ustawić drugi router (ten rozdzielający łącze) na Gateway

    1
  • #3 18 Wrz 2009 15:03
    prezes mk
    Poziom 10  

    dns 81.15.138.1
    213.172.186.4
    213.172.186.5
    dostawcą jest c3.net.pl

    0
  • Arrow Multisolution Day
  • #4 18 Wrz 2009 15:16
    astroth
    Poziom 18  

    Te numery DNS powiny być wpisane do routera pierwszego.W drugim routerze DNS możesz wpisac takie samo jak brama czyli 192.168.100.1

    Poza tym program CRYPTLOAD posiada automatyczny reconnect routera wiec po każdym pobraniu pliku rozłącza router.Spróbuj wyłączyć tą opcję.
    Poczytaj o tym programie http://cryptload.pl/oprogramie.php

    Spróbuj innego menadżera np.USDownloader'a, działa podobnie.Może to program stanowi problem a nie konfiguracja urządzeń

    0
  • #5 18 Wrz 2009 16:48
    prezes mk
    Poziom 10  

    Próbowałem z jdownloader i równierz bezposrednio ze strony rapidshare ten sam efekt, niemogłem otworzyc strony i nawet dostac sie poprzez przeglądarke do routhera, a w tym samy momecie próbowałem na drugim komputerze jest internet i smiga normalnie gdzie na moim pokazuje ze jest dostęp do internetu ale niemoge otworzyc nawet plików udostępnionych na drugim komputerze poprostu jakby połączenie zostało zawieszone

    0
  • #6 18 Wrz 2009 17:08
    astroth
    Poziom 18  

    Też jestem posiadaczem BB Smart.Być może coś masz żle ustawione we właściwościach połączenia bezprzewodowego.U mnie wygląda to tak:

    problem z BlackBox smart i pobieraniem z neta

    Swojego czasu miałem problemy ze starszą kartą wifi gdy miałem zaznaczone Uwierzytelnianie metodą IEEE 802.1

    0
  • #7 19 Wrz 2009 22:15
    prezes mk
    Poziom 10  

    Mam na tym laptopie zainstalowany win 7 ale nie mogę tam znaleźć uwierzytelnienia, sieć mam zabezpieczoną przez Wireless Access Control Mode mac i WPA-PSK .
    Mam jeszcze jedno pytanko czy dhpc powinno być włączone na serwer czy klijent czy wyłączone i co to jest bo juz sam nie wiem co robić mam karte wifi w laptopie intel 3945 ABG. Testowałem podczas pobierania na innym kompie 2 połączonym przez lan, co chwile ograniczało dostep do internetu w laptopie a na kompie 2 pobierało i był dostep do internetu

    0
  • Pomocny post
    #8 20 Wrz 2009 13:59
    astroth
    Poziom 18  

    Powino być coś takiego:
    Co do ustawień karty wifi w Win7,przykro mi ale nie instalowałem jeszcze tego systemu i niewiele Ci mogę pomóc.


    problem z BlackBox smart i pobieraniem z neta

    problem z BlackBox smart i pobieraniem z neta

    problem z BlackBox smart i pobieraniem z neta

    problem z BlackBox smart i pobieraniem z neta

    problem z BlackBox smart i pobieraniem z neta

    Jeszcze jedno mi przyszło do głowy, powyłączaj wszystkie zabezpieczenia tj. Wireless Access Control Mode mac,WPA-PSK i resztę. Zobacz czy nadal są problemy jeżeli nie, to włączaj zabezpieczenia po kolei i sprawdzaj co powoduje problem.

    0
  • #9 22 Wrz 2009 22:40
    prezes mk
    Poziom 10  

    Po dłuższych testach i wyłączaniu zabezpieczeń wyłączyłem Wireless Access Control problem ustąpił po usunięciu adresów mac i wpisaniu ich od nowa wszystko działa poprawnie sieć w dalszym ciągu jest zabezpieczona po mac i wpa-psk i juz niema problemów z pobieraniem z internetu i ograniczoną łącznością

    0