Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Maxtor 500GB - na USB nie rozpoznawalny

pelcbog 19 Wrz 2009 00:48 3199 11
  • #1 19 Wrz 2009 00:48
    pelcbog
    Poziom 17  

    Posiadam od ok 8 miesięcy ten egzemplarz do wczoraj działał stabilnie raz na jakiś czas był nierozpoznawalny przez jakiś komp ,ale zawsze na domowym działał OK.Wczoraj zaniosłem kumplowi na tym dysku dane do przegrania ,u niego komp go nie rozpoznał ,ale po restarcie znalazł go i działał dobrze.Po powtórnym włączeniu kompa (nie było mnie przy tym) już dysku nie znalazł.Po odebraniu i włączeniu do swojego kompa czuje "organoleptycznie"że kręci krótkimi seriami i po jakimś czasie zamilkła ,ale nie jest rozpoznawalny przez komp -nie widać napędu.Proszę o ratunek bo mam tam bardzo ważne życiowe dane.Próbowałem go rozebrać i podłączyć do taśmy jednak mam duży kłopot jedna śrubka i nic się nie rozbiera.Może ktoś ma dobrych serwisantów którzy by mi pomogli.Mogę podać tylko dane z obudowy tego dysku z obudowy.

    0 11
  • #2 19 Wrz 2009 01:10
    WojtasJD
    VIP Zasłużony dla elektroda

    Model powinieneś podać już na wstępie - łatwiej jak będzie wiadomo o czym mowa...
    Jaki jest problem ze śrubką?

    0
  • #3 19 Wrz 2009 02:53
    DriverMSG
    Admin grupy komputery

    Objawy wskazują na niedobór zasilania.

    0
  • #4 19 Wrz 2009 20:22
    pelcbog
    Poziom 17  

    Jest to dysk zewnętrzny i jest skręcony 1 śrubką (obudowa ) ,ale odkręcenie nic nie daje na obudowie jest tylko napis MAXTOR
    Maxtor Basics Deskopt Storage 500GbPN:9NZ2A4-500

    0
  • #5 19 Wrz 2009 20:55
    DriverMSG
    Admin grupy komputery

    Sprawdź jego zasilacz miernikiem.

    0
  • #6 20 Wrz 2009 20:18
    pelcbog
    Poziom 17  

    Zasilacz OK 12 v na wyjściu i kręcenie które wyczuwam to też oznaki zasilania.

    0
  • #7 24 Wrz 2009 22:18
    pelcbog
    Poziom 17  

    Wyjąłem z obudowy ale nie za bardzo wiem jaka on ma nazwę bo nie widzę normalnych oznaczeń ,a tym bardziej że w obudowie Maxtora siedzi Segate(normalnie przekręt)Dodaję zdjęcie może ktoś rozpozna.

    Proszę wklejać zdjęcia wg tej instrukcji: https://www.elektroda.pl/rtvforum/topic595877.html
    [DriverMSG]

    0
  • #9 24 Wrz 2009 22:57
    WojtasJD
    VIP Zasłużony dla elektroda

    pelcbog napisał:
    w obudowie Maxtora siedzi Segate(normalnie przekręt)


    Nie przekręt,
    Seagate Technology To Acquire Maxtor Corporation

    ale prędziej bym się spodziewał modelu STM...

    Masz go na zewnątrz obudowy więc można sprawdzić zachowanie podłączając jako zwykły wewn. dysk SATA.

    DriverMSG napisał:


    Pudło :D, w linku jest ST3500418AS (7200.12 | 16MB) a na fotce ST3500320AS (7200.11 | 32MB)

    0
  • #10 09 Sty 2010 19:44
    szmelu
    Poziom 10  

    Witam mam taki sam dysk ale nie moge znalezć zasilacza, odczytaj proszę jakie jest oznaczenie końcówki zasilacza (śodek jest + czy minusem) i jakie ma napisane napięcie wyjścia. Szmelu

    0
  • #11 11 Sty 2010 20:35
    pelcbog
    Poziom 17  

    Zasilacz gdzieś posiałem , ale z pomiaru płytki wynika że - jest na zewnątrz a plus w środku +.Dysk był już u dwóch "mechaników" ale jeden nie wiedział jak się do tego zabrać drugi stwierdził że nic się nie da zrobić gdyż uszkodzona jest mechanika.

    0