Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PDA, Eten glofiish x500, brak reakcji na baterie

19 Wrz 2009 01:16 1455 1
  • Poziom 1  
    Jestem kompletnym laikiem jeśli chodzi o to co się dokładnie dzieje wewnątrz telefonu.

    Dłuższy czas temu zniszczyłem gniazdo mini usb w etenie x500, przez co nie moge go ladowac tradycyjna metoda.

    Wypatrzylem na allegro stacje dokujaca, z miejscem na akumulator, ktora pozwala go ladowac poprzez podlaczanie do siecie stacji dokujacej i umieszczenie akumulatora w odpowiednim miejscu stacji dokujacej.

    Ku mojemu zdziwieniu, po naladowaniu nie jednego, ale dwoch akumulatorow, po wlozeniu do telefonu, PDA nie dziala. Brak jakiejkolwiek reakcji na przycisk uruchamiania. Stacja dokujaca laduje obie baterie do pelna, wiec sadze, ze raczej nie jest to problem akumulatora, pozniewaz jeden z nich byl kupowany po zniszczeniu lacza mini usb, wiec raczej powinien byc sprawny.

    W internecie wyczytalem, ze komus zdarzylo sie tak, ze podczas dlugiego lezenia etena x500, lcd wylal - mysle, ze nie dotyczy mnie ten problem, gdyz w takim przypadku po nacisnieciu guzika uruchamiania, powinna byc reakcja diod PDA, a w najgorszym wypadku powinno po prostu nic nie wyswietlac na ekranie.

    Czy moze ktos mial podobny problem, lub wie co moze byc przyczyna tego, ze Eten glofiish x500, nie reaguje na zaden z naladowanych akumulatorow?
  • Poziom 11  
    Witam,
    Głównym powodem nie włączenia się X500 może być zwarcie prze miniUSB, musisz zobaczyć czy wszystkie ścieżki w okolicy nie są w jakikolwiek sposób przypadkowy połączone ze sobą. Telefon też nie włączy się gdy nie jest założona klapka gdyż ma włącznik informujący o nie zamkniętej klapce i beż tego nie podaje na informacji. Może się tak zdarzyć że jest ten włącznik uszkodzony, wtedy musisz na stałe go zewrzeć "kroplą cyny".