Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VCR Akai VS-F220 przełącznik funkcji i mechanika

20 Wrz 2009 19:16 3596 12
  • Poziom 29  
    Witam,
    mam kłopot z ustawieniem przełącznika funkcji w tym VCR. Mechanizm dostałem kompletnie rozgrzebany, nie działało ładowanie kasety. Teraz już jest lepiej, poskładałem to chyba jak należy, silnik ładowania sterowany z zewnętrznego zasilacza wykonuje wszystkie funkcje do przodu i do tyłu. Ale mam problem z ustawieniem przełącznika funkcji, mierzony wydaje się być sprawny. Potrzebuję informacji jak go należy ustawić?
    Jaki to jest typ mechanizmu i może ktoś wie jaki to przełącznik funkcji? Załączam zdjęcia:
    VCR Akai VS-F220 przełącznik funkcji i mechanika VCR Akai VS-F220 przełącznik funkcji i mechanika
  • Poziom 29  
    Hmmm, google wyrzuca błąd, że witryna z linka jest niebezpieczna. Dzięki wada za pomoc. Faktycznie to jest ten sam mechanizm. Ustawiłem chyba prawidłowo przełącznik funkcyjny na znaczniki, ale magnetowid miga tylko kreskami od zegara. Jeśli go wymontuję i ręcznie pokręcam to magnetowid coś tam wykonuje, ale częściowo. Napięcia z zasilacza są w miarę, nie wiem czy przełącznik funkcyjny nie jest uszkodzony. Czy ktoś wie gdzie taki kupię?
    I co jeszcze można sprawdzić?

    Dlaczego z fachmanowa kieruje w http://www.stopbadware.org/home/reviewinfo?hl...rwisowki%2F-VCR%2FAKAI%2Fmechanizm%2520422%26
    Co to za dziadostwo?
  • Poziom 29  
    Dzięki marck1 to jest to :D kupię to na podmiankę.
    Ten co mam ustawiłem idealnie jak na rysunku:
    VCR Akai VS-F220 przełącznik funkcji i mechanika

    Nie mam go jak sprawdzić, podczas obracania jakieś przełączenia dokonuje, ale czy prawidłowo to nie wiem. Nie ma żadnych luzów ani też nie obraca się ciężko, po prostu wydaje się być sprawny, może elektronika też nie działa jak należy.
  • Specjalista od sprzętów RTV
    Przełącznik funkcji ustawiłeś w pozycji - opuszczona winda, bez opasania taśmy na dysku?
  • Poziom 29  
    Dokładnie tak, winda opuszczona bez opasania i zębatki są na znacznikach.
    Nie wiem gdzie jest problem, jak wymienię przełącznik na nowy to będzie coś wiadomo więcej.
  • Specjalista od sprzętów RTV
    Świecące tylko kreski, to typowy objaw uszkodzonego (brudnego) lub źle ustawionego przełącznika.
  • Poziom 29  
    Przełącznik rozebrałem, wyczyściłem i złożyłem zgodnie z rysunkiem. Po tym włączyłem zasilanie i magnetowid poprawnie oddał kasetę. Wcześniej wyjąłem jeszcze raz loading motor z mechanizmu i przełącznik funkcyjny. Następnie włączyłem zasilanie i pokręcałem przełącznikiem obrotowym. W kilku miejscach magnetowid normalnie się włączał, pokazywał kanały, kręcił silnikami: drumem, capstanem i loadingiem. Jakby nie było po złożeniu mechanizmu i ustawieniu przełącznika obrotowego, VCR nie daje się włączyć i migają tylko 4 kreski. Czekam na nowy przełącznik i wtedy się zobaczy.
    Na razie dzięki za pomoc.

  • VIP Zasłużony dla elektroda
    MAJSTER XXL napisał:
    ... VCR nie daje się włączyć i migają tylko 4 kreski. Czekam na nowy przełącznik i wtedy się zobaczy.
    Na razie dzięki za pomoc.

    cztery kreski i czasami w niektórych Akai litera " L " z boku wyświetlacza oznacza blokadę rodzicielską - należy ponad 10 sekund przytrzymać PLAY na pilocie , ponowne załączenie blokady to STOP na pilocie przez 10sekund

    A w tych przełącznikach nie ma się co psuć, dobre oczyszczenie zaśniedziałych srebrzonych styków, i lekkie odgięcie blaszek stykowych zawsze pomaga na kilka lat.
    ja czyszczę różnymi preparatami do czyszczenie srebra, ale wystarczy różowy Cylit Bang :D, potem szczypta silikonu, można to też zetrzeć kawałkiem kartki papieru do drukarek - byle nie papierem ściernym - przełącznik wtedy jest tylko do wymiany, iskrzą styki i mechanizm wykonuje setki bezsensownych ruchów :|

    Ja przełączniki wymieniałem jak właśnie mechanizm wariował - fulllllll bez sensu ruchów wykonywał.

    A co do strony z plikami na fachmanowie to znów jakiś złośliwiec podał do Gogle że są tam wirusy rozpowszechniane - przeskanowałem serwer i nic nie znalazłem, zgłosiłem do Goglarzy o odblokowanie, ale na szczęście korzystający z Internet Explorera mogą korzystać bez problemu - głupieją inne przeglądarki podległe pod Google np.: Mozilla.

    A chociaż ściągnąłeś sobie wszystkie 8 stron na temat regulacji tego mechanizmu ?
  • Poziom 29  
    Tak ściągnąłem, po linku na PW z zip. Jeszcze raz rozbiorę ten przełącznik, jeszcze raz wyczyszczę i odegnę styki. Na razie pilota brak, więc ewentualnej blokady nie zdejmę. Jest jakiś ukryty przycisk pod przednim panelem, przyciskanie coś chyba resetuje, bo podczas trzymania go wciśniętego gaśnie wyświetlacz.

    edit.
    Nie wiem dlaczego, ale VCR już działa. Postanowiłem kombinować z ustawieniem przełącznika funkcyjnego i ustawiałem go o jeden ząbek do przodu i próba uruchomienia VCR i tak kilka razy. W końcu wystartował magnetowid na ustawieniu o 3 ząbki innym niż podaje instrukcja. Wykonuje wszystkie funkcje poprawnie. Czy spotkaliście się z czymś podobnym, że przełącznik trzeba ustawić inaczej niż podaje dokumentacja?
    Na szczęście jeszcze nie zamówiłem nowego przełącznika.
    Dzięki za dużą pomoc :D

    pozdrawiam

  • VIP Zasłużony dla elektroda
    MAJSTER XXL napisał:
    ... Czy spotkaliście się z czymś podobnym, że przełącznik trzeba ustawić inaczej niż podaje dokumentacja?...

    Nigdy !
    No chyba że się składa mechanizm z niewłaściwym położeniem Windy kasety.
  • Poziom 29  
    Ważne, że działa prawidłowo. Mechanizmu nie dało się złożyć właściwie nawet przy pomyłce o jeden ząbek na zębatkach, bo zawsze było coś nie tak.
    Mechanizm chodzi lekko i prawidłowo- napędzany na początku ręcznie, a następnie silniczkiem. Na początku był problem właśnie z windą, ktoś chyba na siłę wpychał albo wyciągał kasetę, ale ustawiłem to prawidłowo i jest charakterystyczny lekki i sprężysty opór przy wpychaniu kasety, mechanizm pracuje cicho i bez zgrzytów. Na tym kończę, po 2 godzinach testu mechanizmu z kasetą uznałem, że jest ok. Zamykam.