Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung ML-1640 Zablokowany po upgrade FIRMWARE

areispl 21 Wrz 2009 12:45 19293 30
  • #1 21 Wrz 2009 12:45
    areispl
    Poziom 9  

    Witam, mam pytanie, spotkal sie ktos z przypadkiem kiedy samsung ml-1640 zblokowal sie po wgraniu styczniowego firmware ze strony samsunga?? Objawy wygladaja tak ze drukarka po wlaczeniu miga bardzo szybko dioda zielona i czerwona i nawet niedrgnie mechanizm w srodku. Po podlaczeniu do komputera drukarka jest wykrywana lecz wszelkiego rodzaju operacje koncza sie informacja ze nie jest gotowa. Ponowne wgranie firmware tez jest niemozliwe gdyz "drukarka nie jest gotowa" :-/ Odinstalowanie sterownikow, zainstalowanie ich ponownie tez nic nie dalo. Jest ktos w stanie wypowiedziec sie cos na ten temat??

    0 29
  • #2 21 Wrz 2009 21:43
    pcnet

    Poziom 32  

    wyjmij kość i zaprogramuj w zewnętrznym programatorze

    0
  • #3 23 Wrz 2009 14:54
    robsson1988
    Poziom 11  

    witam, właśnie mam taki sam problem, po wgraniu nowego firmware'u drukarka zareagowała jedynie szybkim miganiem na przemian diody na zielono/czerwono, nie mogę wgrać innego oprogramowania ( starego ) ani zrobić cokolwiek innego, zawsze printer is not ready!, fakt że stosowałem wcześniej program refill house o którym była mowa w innym wątku i to pewnie jego wina :/ :/ :/

    pcnet, czy zaprogramowanie kości na nowo to jedyne wyjście??? a jeśli tak to kto to może tanio zrobić :/:/

    0
  • #4 23 Wrz 2009 15:20
    robsson1988
    Poziom 11  

    skoro drukarka nie odpowiada i nie da się wgrać nowego softu z poziomu komputera, to można to zrobić tylko i wyłącznie wgrywając nowe oprogramowanie za pomocą kabla serwisowego podłączonego do płyty głównej, czyli tzw formatowanie fabryczne; i moje pytanie: czy ktoś tutaj na forum dysponuje takimi możliwościami sprzętowymi ???? albo chociaż ma sprawną płytę główną do tej drukarki .... bo sam już nie wiem co mam robić :/

    albo jakimś programem do wgrania nowego softu " na siłę ", tu prośba do ludzi serwisujących te drukarki lub posiadających takowe ustrojstwo

    0
  • #5 23 Wrz 2009 15:47
    wshk
    Poziom 17  

    A moze tak od innej strony: czy do 1640 pasuje formater od 2010 lub 1610?

    0
  • #6 22 Kwi 2010 22:18
    larw
    Poziom 2  

    Witam!

    Odkopuję stary temat, bo nie ma sensu zakłdać nowego, a myślę, że mój problem jest podobny. Instalowałem nowy firmware do drukarki Samsung ml-1640 i niestety za wcześniej wyłączyłem ją z sieci - chyba nie wgrał się cały firmware. Teraz drukarka po włączeniu pokazuje tylko dwie diody, które za moment gasną, mechanizm ani drgnie, komputer nie widzi drukarki. Nie mogę również wgrać firmware, nawet tego oryginalnego ze strony Samsunga ich programem.

    Myślę, że drukarka najnormalniej w świecie "zmarła"...

    Może ktoś wie, gdzie i jak ktoś mógłby mi ją przywrócić do życia i czy byłoby to opłacalne przy cenie nowego egzemplarza -180zł.

    Pozdrawiam

    0
  • #7 11 Maj 2010 11:17
    arni7713
    Poziom 1  

    witam
    jest prośba czy ktoś się spotkał z tym tematem co wyżej kolega napisał ??
    bo przed momentem to samo mi się stało i nie wiem co mam zrobic tym fantem , może komuś się udało postawić do działania drukarke na nowo

    0
  • #8 29 Maj 2010 08:32
    logos2000
    Poziom 21  

    trzymajac przycisk Cancel (trojkat) wlaczyc drukarke, bedzie migac szybko dioda na czerwono i zielono.

    wtedy wgrac jeszcze raz firmware przez komputer.

    1
  • #9 01 Cze 2010 14:35
    leonis
    Poziom 10  

    Witam , mam mały problem , a mianowicie wgrałem program od kolegi bobok7 i drukarka padla...nie chce sie wlaczyc, wymieniłem cała płytke na test ( ta z portem usb)z innego ml 1640 i drukarka zyje...jak naprawic moja ??

    Post przeniosłem do tego tematu. Przeczytaj to, co wyżej. rys57

    Dodano po 2 [godziny] 37 [minuty]:

    ...tylko ze moja drukarak jest zimna , nic sie nie swieci

    0
  • #10 02 Cze 2010 07:55
    leonis
    Poziom 10  

    ...widzę,że nikt nie ma pomysłu na naprawę :((

    0
  • #11 02 Cze 2010 15:05
    Mariusz Rogalski
    Poziom 15  

    Mialem ten sam problem Spróbuj zakleić chip zalożyć bezpiecznik na toner i dokładnie zrób to co napisał LOGOS U mnie pomoglo

    0
  • #12 10 Cze 2010 22:02
    olgiz
    Poziom 2  

    Witam mam ten sam problem
    niestety nie można już wgrać oprogramowania który układ jest odpowiedzialny za oprogramowanie?

    0
  • #13 25 Cze 2010 17:50
    jzwanski
    Poziom 9  

    mialem ten sam problem co wy, ale udalo mi sie jakos ozywic drukarke. Przede wszystkim wgralem stare oprogramowanie ML-1640_V1.01.00.60 i zaczelo wszystko smigac. Oczywiscie zeby zainstalowac stare oprogramowanie trzeba przed wlaczeniem drukarki przytrzymac przycisk cancel az zacznie na przemian palić się zielona i czerwona dioda.

    0
  • #14 27 Lip 2010 10:33
    evilvirus
    Poziom 9  

    po zastosowaniu się do powyższej instrukcji udało się wgrać starszy firmware, ale teraz miga sama dioda czerwona. Czy to może być problem z chipem na regenerowanym tonerze?

    0
  • #15 28 Lip 2010 00:57
    Mariusz Rogalski
    Poziom 15  

    czy założyłeś bezpiecznik ?

    0
  • #16 23 Sie 2010 08:52
    elektro92
    Poziom 15  

    Witam.Mam mały problem z drukarka...po wymianie tonera wydukowałem kilka stron lecz program pokazywał mi mało tonera...Wiec użyłem programu resetujacego..od tej pory przy właczeniu drukarki na 1 sekunde zapalaja sie 2 diody pomaranczowa i czerwona i drukarka nie rusza...Przy właczeniu trzymam przycisk(trójkąt) lecz też to nie pomaga... KOmputer nie wykrywa drukarki

    Pozdrawiam

    0
  • #17 01 Wrz 2010 13:33
    RETON2010
    Poziom 2  

    Wygrywałem soft do wielu 1640, jednak w 1 wystąpił problem - opisywana wyżej blokada drukarki. Komputer jej nie widzi, po włączeniu fuzer nie pracuje, drukarka milczy. Czy ktos potrafi pomóc z rozwiązaniem problemu ??

    0
  • #18 01 Wrz 2010 14:17
    elektro92
    Poziom 15  

    Ostatnio na allegro znalazlem "odblokowanie Samsung ML-1640.Było podane gg wieć napisałem do gościa i odpisał ze naprawa wyniesie 130 zł...Podobno uszkodzona płytka ...

    0
  • #19 02 Lis 2010 18:55
    kriss5
    Poziom 10  

    Witam forumowiczów. Posiadam takową drukarkę z października 2009 i przy resecie programowym wyłączyłem drukarkę podczas mrugania pomarańczowej diody. I straciłem z nia kontakt. Swieci dioda na czerwono, potem na zielono ale bardzo wolno i przygasają. Zadna opcja z guzikiem nie działa. Można jakoś przywrócić pamięć eepromu do standardu?

    Moderowany przez rys57:

    Przeniosłem post do innego tematu. Przeczytaj to, co wyżej.

    1
  • #20 10 Gru 2010 10:32
    SQSS
    Poziom 8  

    Czy wie już może ktoś jak ożywić drukarkę ML - 1640. Nic nie mruga nic nie skrzeczy komputer jej nie widzi. Próbowałem na różne sposoby i nic, wyłączyłem ją chyba w momencie gdy nowy firmware się wgrywał i dlatego teraz jest problem. Nie wiem może tylko śmietnik jej pozostał? :cry:

    0
  • #21 10 Gru 2010 20:36
    kiepuras0
    Poziom 1  

    Mam to samo. Obawiam się, że drukarka już nie żyje :(

    0
  • #22 10 Gru 2010 20:41
    SQSS
    Poziom 8  

    Przecież w serwisie lub fabryce jakoś to chyba robią? Ciekawe tylko za jakie pieniądze? Czyli pozostaje kwestia zakupu płyty głównej lub innej drukarki ale teraz kupie coś sprawdzonego. No szkoda bo wydrukowała bardzo niedużo stron.

    0
  • #23 23 Sty 2011 16:30
    ziomekdjpl
    Poziom 10  

    Witam

    również poszukuje pomocy po podłączeniu do prądu żadnej reakcji, w jaki sposób ją ożywić

    pozdrawiam

    0
  • #24 25 Sty 2011 09:21
    mattkap
    Poziom 11  

    Witam,
    mam bardzo podobny problem z samsungiem ml-1640 po próbie wgrania patcha, mianowicie mrugnie sobie diodami (czerwona i pomarańczowa) i nic drukarki nie wykrywa, lecz w trybie wgrywania FW(przycisk "cancel przytrzymany 2-3s. przy starcie - czerwona-zielona dioda mruga naprzemiennie) drukarkę wykrywa, ale nie jako "Samsung ml-1640" tylko jako drukarkę uniwersalną. Oryginalny firmware nie chce się wgrać gdyż nie widzi drukarki. Drukarka reaguje natomiast na program "usbprns2", bo przestaje migać, jak przeciągnie się plik z oryginalnym softem o rozszerzeniu FLS, uruchomi się konsola, pokaże się napis Download... przejdą kropeczki i się wyłączy w tym czasie, zaświeci się zielona lekko przygaśnięta dioda na drukarce i zaraz po tym świeci jaśniej i tak zostaje. Tyle, że drukarka po wyłączeniu i włączeniu powraca do stanu szybkiego mrugnięcia oboma diodami i "nie żyje".

    Dodam próbowałem z różnymi plikami sofu 1.01.00.60-66-83-93-96 żaden nie naprawia oprogramowania w drukarce. A i były wgrywane różne sterowniki do drukarki te ze strony i z paczki poprzedniego patcha(ok. 17MB). Po wprowadzeniu drukarki w tryb wgrywania FW drukarkę przy odłączeniu i ponownym podłączeniu USB, również wykrywało jako drukarkę uniwersalną tyle, że w lokalizacji pojawiała się w nawiasie "Drukarka(Samsung ML-1610) to i te sterowniki próbowałem wgrać, ale i to nic nie dało, dalej widział ją jako uniwersalną.

    Może komuś udało się wyjść z takiego stanu. Proszę o sugestie.

    0
  • #25 05 Kwi 2011 15:35
    cymbi
    Poziom 27  

    Dostałem właśnie na serwis drukarkę ML-1640. Niestety ma uszkodzony eeprom. Ma ktoś może wsad pamięci do tej drukarki?
    Pozdrawiam

    0
  • #27 04 Maj 2011 21:34
    cymbi
    Poziom 27  

    No i wgrałem. Lecz niestety drukarka dalej świeci tylko na czerwono, po podłączeniu przez USB nie jest wykrywana. Ma ktoś może jakieś rozwiązanie.

    0
  • #28 05 Cze 2011 12:04
    gablot
    Poziom 10  

    A u mnie zadziałał przycisk cancel i wgranie ponownie upgrade-u (choć za drygim czy 3 razem dopiero) dziękuje za pomoc ps nie miałem bezpiecznika

    0
  • #29 21 Cze 2011 16:46
    Matejkos
    Poziom 20  

    Witam czy wie ktoś jak wgrać soft kiedy nie chce wejść w tryb wgrywania to znaczy kiedy trzymam cancel i włączam zasilanie drukarka tylko mignie na czerwono i pomarańczowo i dalej cisza. Jakieś pomysły jak ją ożywić?

    0
  • #30 25 Paź 2011 16:19
    lol223
    Poziom 9  

    Witajcie, mam następujący problem ze swoją ml 1640. Po włączeniu drukarki palą się dwie diody na czerwono. Po wgraniu firmware pierwsza dioda miga przemiennie zielona/ czerwona. Nie reaguje na żadne polecenia. Nie ma znaczenia czy sterowniki sa zainstalowane na komputerze czy nie.
    Jeżeli wgram firmware po przetrzymaniu klawisza cancel na drukarce podczas włączania jej to swieci zielona dioda, ale drukarka nie kontaktuje i na komputerze nie wykrywa urządzenia. Może mi ktoś pomóc ? Macie jakieś pomysły? z góry dzięki

    1