Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz samochodowy Blaupunkt GTA475, wyłącza się po 2sek

gruby1e1989 21 Wrz 2009 17:12 1523 3
  • #1 21 Wrz 2009 17:12
    gruby1e1989
    Poziom 1  

    Witam!

    Na sam początek... Jak widać jestem tutaj nowy więc jeżeli temat dodaję do złego działu itp. bardzo przepraszam.


    Mój wzmacniacz samochodowy to Blaupunkt, model GTA 475.


    Problem polega na tym, że jakiś czas temu najprawdopodobniej moje psujące się radio spowodowało przeciążenie doprowadzające do przepalenie bezpiecznika przy kostce ISO. Więc kupiłem nowy bezpiecznik i wymieniłem. Radio zaczęło działać, ale wzmacniacz w ogóle nie dostawał prądu z remote. Wymieniłem radio i teraz dzieje się coś takiego.

    Włączam radio, na wzmacniaczu zapala się zielona lampka informująca o gotowości do pracy, zaraz później z mojej skrzyni (podłączonej do wzmacniacza) wydobywa się okropny pisk i wzmacniacz przeskakuje na czerwoną kontrolkę.

    Bezpieczniki we wzmacniaczu nie są przepalone ani nie czuć od niego żadnej spalenizny itp.

    Wzmacniacz pracował w moim samochodzie prawie rok czasu i nie było z nim żadnych problemów. Mam na niego jeszcze 2 miesiące gwarancji i nie wiem czy opłaca się go odsyłać na gwarancję bo nie wiem czy to z mojej winy.


    Czy ktoś z Was orientuje się może ile będzie kosztowała naprawa?

    Przypominam, że podłączenie wzmacniacza to nie żadna amatorka ponieważ wszystko zakładał elektryk samochodowy.


    Bardzo proszę o pomoc i pozdrawiam.

    0 3
  • #2 24 Paź 2009 21:01
    melanrzz
    Poziom 12  

    u mnie bylo podobnie. spiecie w radiu. przestraszylem sie, ze juz po radiu. W koncu to co sie spalilo to wlasnie cos, co dawalo sygnal do wzmaka (to niebieskim przewodem - nie znam sie na CA). Sygnal dalismy od... sterowania antena, czy cos i wszystko bylo ok. az mi sprzet z samochodu buchneli:)

    0
  • #3 24 Paź 2009 21:40
    deexica
    Poziom 17  

    A glosnik tez był czy masz jakis nowy?
    Znam kilku u mnie w miescie elektrykow do dupy.
    Zobacz czy ci sie bedzie dzialo to samo jak odłaczysz glosnik od wzmaka. Zobacz czy wzmak dalej bedzie sie wylaczal.

    0
  • #4 24 Paź 2009 21:48
    kingsly
    Poziom 17  

    Ja bym dawał na gwarancje. Jak powiedzą że z twojej winy to się tym zajmiesz. Teraz to wysyłaj na gwarancje i czekaj za odp, ostatnie 2 miesiące to wykorzystaj ;)

    0