Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nissan Almera N16 błąd p1121

crash1990 21 Wrz 2009 18:01 6681 7
  • #1 21 Wrz 2009 18:01
    crash1990
    Poziom 1  

    Witam jestem nowy na forum i chciałbym prosić o pomoc. Po czyszczeniu i adaptacji przepustnicy w almerze pojawił mi się błąd p1121. Co dziwne po skasowaniu ten błąd pojawia się jedynie przy odpalaniu zimnego silnika. Samochód zachowuje się dziwnie jest bardzo słaby. Co dziwne kiedy skasuje ten błąd wszystko wraca do normy. Czy jest to problem z przepływomierzem? Jeżeli tak to jak mogę się upewnić, że to on jest uszkodzony?
    Z tego co udało mi się odczytać ze strony http://forum.elektro...pic.php?t=43032 jest to "P1121 Electronic Throttle Control Actuator". I tu moje pytanie czy jest to błąd czujnika położenia gazu? Czy może coś z przepustnicą... A może jednak przepływomierz... Wydaje mi się jednak, że przepływomierz to MAF (Mass Air Flow) Sensor.
    Z góry dziękuje za odpowiedź.
    Mateusz

    0 7
  • #2 21 Wrz 2009 18:21
    emeryt2
    Poziom 42  

    Elektroniczny nastawnik przepustnicy. Tak w swobodnym tłumaczeniu.

    0
  • #3 21 Wrz 2009 22:16
    michal801
    Poziom 12  

    Podczas czyszczenia przepustnicy został popełniony błąd niewiem jaki ale skoro piszesz że po czyszczeniu przepustnicy dopiero się to stało to innego wytłumaczenia niema.
    Są środki do czyszczenia wlotów powietrza które zawierają aceton a w nissanie nie wolno stosować takiego środka (czyli z acetonem) bo ułożyskowanie ośki przepustnicy jest plastikowe a jak widomo aceton rozpuszcza plastik

    0
  • #4 03 Paź 2009 19:48
    parpol
    Poziom 2  

    pozdrawiam wszystkich !!!prosze o odczytanie znaczenia kodow wyswietlonych w trybie serwisowym;H2 1669 108-6A,VERO 390
    nissan almera 2.2 dci 03 z gory dzieki za szybka odp.

    0
  • #5 03 Paź 2009 21:24
    michal801
    Poziom 12  

    A czy to było czytane ?, nie kojarze takich błędów.

    1
  • #6 12 Lut 2012 13:49
    gifter
    Poziom 9  

    witam, teść ma taki sam błąd P1121, przepustnica jest na nitach więc o czyszczeniu nie ma mowy. Problem jest taki że auto próbuje odpalić i nie może, cały czas na rozruszniku zaskakuje ledwo ledwo ale nie pali, bład wykasuje i po chwili wraca, ręce opadają co to może być? Przepustnica działa bo reaguje na pedał gazu itp chyba ze nie podaje sygnalu do komputera i dlatego nie dziala?

    1
  • #7 12 Lut 2012 21:09
    wloc
    Spec od samochodów

    Chyba odwrotnie przepustnica dostaje sygnał z ze sterownika a nie daje na sterownik

    0
  • #8 13 Lut 2012 07:12
    gifter
    Poziom 9  

    uwaga i przestroga dla innych, problemem była woda w baku...

    autko jezdzi na gazie, było 1/4 baku, odpaliliśmy na kablach bo aku zdychało po 2 minutach auto zatankowane dolany płyn przeciwko wodzie w baku, autko zrobiło 60km i jeździ. Brak błędów diagnostycznych, pali od kopa...

    Ręce opadają :)

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo