Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Scott TE786B, czyli Teco TE772B - problem B+, uszkadza IRF

learnpixel 14 Cze 2004 20:12 2139 16
  • #1 14 Cze 2004 20:12
    learnpixel
    Poziom 13  

    Mam monitor - Teco 772b i następujący problem: po włączeniu migała kontrolka i przetwornica próbkowała. Po odłączeniu gałęzi 52V przetwornica wystartowała, a więc szukałem usterki w torze B+. Uszkodzony był irfs634a i 22u/250V. Wszystkie elementy dookoła nich są sprawne, trafo sprawdziłem omomierzem, na zakresie 2Mohm - nie mam większego w mierniku. W sklepie nie było irfs634a, więc wstawiłem irf740a, mimo tego monitor nie wystartował. Objawy takie same - przetwornica próbkuje. Wymontowałem tranzystor - sprawdziłem, nie jest do końca przebity - między jego wszystkimi nogami występują rezystancje rzędu 900ohm-5kohm. Odłączyłem rezystor 1ohm/1W znajdujący się przed trafopowielaczem, wymontowałem uszkodzony tranzystor i zmierzyłem napięcie które powinno występować na jego bramce - wynosi ok. 10V, z czasem się lekko zmienia, czyli wydaje się być w normie. Hot sprawny. Nie wiem co teraz zrobić. Zamiast napięcia 52V mam 56,6V, też nie wiem jak je obniżyć, gdyż takie wychodzi bezpośrednio za diodą z przetwornicy.

    Występuje także drugi problem, gdy monitor podłączę do wyłączonego komputera lub do samej karty graficznej, jest odłączony tor B+, czyli przetwornica wystartuje, to zapala się pomarańczowy led (a powinien zielony), układ rozmagnesowywania kineskopu się załącza (co słychać), grzejnik kineskopu się rozpala, po czym monitor teoretycznie powinien przełączyć się w stand-by i zapalić pomarańczowy led, a w momencie gdy się przełącza na stand-by zaczyna migać pomarańczowa dioda i przetwornica zaczyna próbkować.

    Proszę o pomoc.

  • #2 15 Cze 2004 00:07
    gizmo000
    Poziom 22  

    Witam ! masz tam układ xx3842 sterujacy powielaczem ? jesli jest podmień .pozdrawiam.

  • #3 15 Cze 2004 00:16
    Gorgoroth
    VIP Zasłużony dla elektroda

    Wymien diode kolo IRF, mala wielkosci 1n4148, na miernik jest ona dobra....

  • #4 15 Cze 2004 20:38
    learnpixel
    Poziom 13  

    >masz tam układ xx3842 sterujacy powielaczem ?

    Nie, może od razu podam wszystkie scalaki w tym monitorze:

    płytka kineskopu :

    TDA4885
    LSC4518P2


    płyta główna :

    TDA4866
    TDA4854
    HA17324
    24LC04B
    LPC528207B
    HA17384

    Co do diody, to nie widzę takiej. IRF jest podłączony w następujący sposób:
    źródło do masy
    dren - gigantyczna dioda - rezystor 1ohm/1W - 4 noga trafopowielacza

    przed drenem znajduje się cewka, kondensator 470uF/100V, dioda od przetwornicy i jej transformator.

    bramka - bipolarne tranzystory sterujące - TDA4854

    tego scalaka nie sprawdzałem, bo nie wiem jak.



    Kompletnie też nie mam pojęcia, przez co przetwornica może być przeciążona w trybie stand-by monitora. Może ktoś ma jakiś koncept?

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=511207#511207
    Pod tym adresem znajduje się schemat. Nie jest on 100% zgodny, a poza tym nie wszystko mogę na nim znaleść.

  • #5 15 Cze 2004 23:20
    gizmo000
    Poziom 22  

    Witam!ten irf740a nie ma czasami obudowy metalowej, zwróciłeś na to uwage? to jest jedyny tam irf? ten condem.470uF/100V sprawdzałeś?pozdrawiam.

  • #6 21 Cze 2004 00:19
    learnpixel
    Poziom 13  

    >irf740a nie ma czasami obudowy metalowej, zwróciłeś na to uwage?
    ten rf ma metalową obudowę, ma własny radiator i z tego powodu zbagatelizowałem odizolowanie tranzystora od niego lecz okazało się, że jedna noga radiatora jest przylutowana do masy i zwierała środkową nogę tranzystora. Po odizolowaniu tranzystora monitor ruszył. Krótko mówiąc, muszę być bardziej uważny - wielkie dzięki gizmo000! :)

    Pozostaje jednak jeszcze jedna usterka. Po przełączeniu monitora w stand-by przetwornica zaczyna próbkować. Nic się nie uszkadza, a po podaniu sygnału monitor normalnie zaczyna wyświetlać obraz. Jutro poszukam gałęzi, w której znajduje się uszkodzenie i podam wyniki pomiarów.

  • #7 21 Cze 2004 00:28
    lukasz726
    Poziom 26  

    mam taki monitor,i problem jest trochę inny,a mianowicie normalnie przetwornica na zasilaczu prubkuje.po wyjęciu feta monitor startuje jakgdyby nigdy nic,ale nie ma korekcji w poziomie:).powiem szczeże że już mam go dość i odłożyłem na półkę.może przy okazji ktoś się spotkał z takim zachowaniem(wymieniłem kondek 22mikro/250V na początku,był wysuszony)

  • #8 22 Cze 2004 19:27
    learnpixel
    Poziom 13  

    Z braku czasu i sił dopiero dzisiaj zająłem się znowu tym monitorkiem. Podpinałem żarówkę do napięć: +52V, +110V, +75V, we wszystkich przypadkach żarówka świeciła się normalnie gdy monitor pracował. Po przełączeniu w tryb stand-by za każdym razem przetwornica zaczynała próbkować.

    Najciekawsze jest to, że monitor spowrotem przełącza się w tryb pracy po podaniu sygnału z komputera. Nie trzeba wyłączać go przyciskiem power.

    Komputer może z powodzeniem przełączyć ten monitor w stand-by, gdy jest zaznaczona opcja "wyłączaj monitor po...". Wtedy przetwornica nie próbkuje.

    Reasumując, problem pojawia się tylko wtedy, gdy monitor sam próbuje się przełączyć w stand-by, np. wtedy gdy komputer jest wyłączony lub monitor podłączony jest do wyciągniętej z komputera karty.

    Czy ktoś może mi wyjaśnić dlaczego tak mogło się stać? Może istnieje jakiś sposób na sprawdzanie tego typu usterek. Z czymś takim spotykam się dopiero pierwszy raz.

  • #9 24 Cze 2004 19:52
    learnpixel
    Poziom 13  

    Zauważyłem jeszcze jedną usterkę. Czasami kiedy włączę komputer i monitor, to wyświetlany obraz drga jak podczas rozmagnesowywania. Dzieje się tak aż do momentu, w którym system zmieni rozdzielczość ekranu.

  • #10 25 Cze 2004 21:44
    wiesiek28
    Poziom 11  

    witam czy w obrebie tego irfa wymieniles elektrolity zwlaszcza te na 250v naprawilem kilka sccottow i jak sobie przypominam jest tam elektrolit22/250v gzies przy irf wymien je i napewno pomorze pozdrawiam

  • #11 25 Cze 2004 21:53
    wiesiek28
    Poziom 11  

    to jeszcze raz ja nie przeczytalem dokladnie wymien elki po pierwotnej stronie przetwornicy oraz uklad ka3842b i bedzie po klopocie kup elki na 105 stopni

  • #12 26 Cze 2004 09:56
    learnpixel
    Poziom 13  

    Niestety już nie mam tego monitora, oddałem go koledze. Być może wróci on kiedyś do mnie - wtedy wymienię podane przez ciebie elementy.

  • #13 15 Paź 2004 23:52
    learnpixel
    Poziom 13  

    Po 3,5 miesiąca użytkowania monitor znowu stwarza problemy. Jeszcze go nie mam na warsztacie, ale z opisu kolegi wynika, że: jeśli monitor zostanie uruchomiony, a później uśpiony lub wyłączony, czy zostanie zresetowany komputer to monitor się wyłącza i nie można go uruchomić przez jakieś 4 godziny. Szczerze mówiąc usterka bardzo mnie zaskoczyła. Podobno temperatura monitora oraz jego czas pracy nie wpływają na czas po którym można uruchomić monitor. Czy to może być związane z usterką, która nigdy nie została zrobiona, a została opisana wyżej? Czekam na wskazówki. Niedługo powinienem mieć ten monitor i opiszę dokładniej tą usterkę. Teraz chciałbym chociaż wiedzieć, z czym mogę mieć do czynienia.

  • #14 18 Paź 2004 22:25
    gizmo000
    Poziom 22  

    Witam! odłacz go od kompa i zobacz czy startujue przetwornica....jezeli nie i dalej tak samo sie zachowuje to wymien elki w modulatorze szerokosci impulsu xx3842 lub jego...to na poczatek.

    P.S sprobuj zmienić pamieć i BIN-a

  • #15 23 Paź 2004 23:25
    learnpixel
    Poziom 13  

    Dopiero dzisiaj dostałem monitor. Problem jest w tym, że gdy monitor długo nie był używany i włączy się go do prądu (monitor jest odłączony od komputera), to zapala się pomarańczowa kontrolka, następnie zielona i wyświetla komunikat o niepodłączonym kablu. Jeśli w tym momencie wyłączy się zasilanie i ponownie włączy, to zapala się pomarańczowa kontrolka i nic się nie dzieje. Jeszcze w nim nie grzebałem oprócz wizualnego sprawdzenia elementów. Nie mam możliwości załadować wsadu do pamięci.

    ----
    Poprawiłem zimne luty, wymieniłem transoptor i UC7842 w przetwornicy oraz kondensatory na jej wtórnym wejściu. Monitor działa jak kiedyś, z tym, że nie "cyka" na stand-by, a tylko miga dioda, co uznaję za prawidłowe. Zostaje więc tylko jedna usterka - falowanie obrazu do momentu zmiany rozdzielczości przez komputer.

  • #16 21 Lis 2004 00:50
    learnpixel
    Poziom 13  

    Monitor znowu zaczął się zachowywać jak wyżej, ale teraz wystarczy 15 minut, aby go móc ponownie włączyć. Kompletnie nie mam pomysłu na naprawę tej usterki.

  • #17 22 Lis 2004 23:27
    gizmo000
    Poziom 22  

    Witam! podmien wszystkie elki obok procesora ,procesor,powodzenia.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME