Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra FAUST 206 - Szumi w stereo

bsw 22 Wrz 2009 11:35 1464 6
  • #1 22 Wrz 2009 11:35
    bsw
    Poziom 15  

    Witam,
    Kupiłem sobie piękny Vintage'owy tunerek jak temacie. Był przestrojony i w mono pięknie odbiera, ale stereo mnie nie satysfakcjonuje. Na początku był w ogóle problem żeby załapał stereo. Po dostrojeniu potencjometrem czułości stereodekodera jest już ok.
    Niepokoją mnie natomiast szumy. Są nieakceptowalnie duże (w stereo, bo w mono nic nie szumi)
    Dla porównania na tej samej antenie TOSCA (podobna aplikacja stereodekodera) szumi nieodczuwalnie. Czy można coś poprawić ? (filtry?, kondensatory?)

    0 6
  • #2 22 Wrz 2009 13:50
    h jaworski
    Specjalista AGD

    Prawdopodobnie uszkodzony tranzystor na wejściu głowicy T101 albo źle przestrojona głowica ukf ewentualnie uszkodzenie w pcz.

    0
  • #3 22 Wrz 2009 14:02
    bsw
    Poziom 15  

    Z tego co widać - głowica przestrojona standardowo wg instrukcji - bez wymontowywania (2 kondensatory wycięte a separujący wlutowany na nóżkach poprzednika) Głowica raczej ok - odbiór mono jest znakomity. Nie odstaraja, pełne pokrycie pasma. A szum jest tylko przy stereo...

    0
  • Pomocny post
    #4 22 Wrz 2009 14:17
    Krzysztof L.
    Poziom 34  

    Porównaj z Toscą, napięcie na 13 nóżce UL1200 (Tosca może mieć odpowiednik).

    0
  • Pomocny post
    #5 22 Wrz 2009 22:33
    h jaworski
    Specjalista AGD

    Sprawdził bym też napęcia na T101 aby sprawdzić czy dobry to samo z filtrami 10.7mhz i 1 tranzystor na wejsciu pcz. No i samo zestrojenie głowicy bo dla sygnału stereo potrzebny jest znacznie wyższy poziom sygnału aby był czysty odbiór stereo.

    0
  • #6 23 Wrz 2009 02:13
    bsw
    Poziom 15  

    Dziękuję bardzo za wskazówki !
    Głowicy teraz nie otwierałem ale na początek zmierzyłem napięcie na na 13 nóżce UL1200 i okazało się że ma niespełna 1V - to trochę za mało na stereo :-)
    Szkoda że ten model nie ma jak Faust205 wskaźnika wysterowania...

    Pisałem o tej samej antenie co w tosca - nie była ta sama bo z braku wejścia antenowego 75ohm użyłem "przejściówki-samoróbki" i tu był problem. Po poprawieniu kontaktu napięcie wzrosło do 2,7V co sprowadziło szumy do akceptowalnego poziomu.

    Na wejściu głowicy znajduje się transformator w którym dwa skrajne odczepy (1 i 3)wędrują do gniazda antenowego, zaś środkowy (2) do masy.
    Czy mogę się podłączyć do 1 i 2 z koncentrykiem ?

    0
  • Pomocny post
    #7 23 Wrz 2009 08:46
    Krzysztof L.
    Poziom 34  

    Tak, bez problemu możesz w ten sposób podłączyć.

    p.s. Kiedyś w swoim (właśnie 205), przykręciłem gniazdo koncentryczne pomiędzy oryginalne gniazda AM/FM - tzn. jest miejsce i pasuje.

    0
  Szukaj w 5mln produktów