Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Meratronik p333- brak regulacji napięcia

mariusz_s90 22 Wrz 2009 16:47 3384 4
  • #1 22 Wrz 2009 16:47
    mariusz_s90
    Poziom 9  

    Witam!
    Mam problem z zasilaczem stabilizowanym meratronik p333, a polega on na tym, że nie da się regulować napięcia na jednym z kanałów. Gdy go dostałem nie działał żaden z kanałów. Woltomierze wskazywały 0V, a próby regulacji napięcia nic nie dawały. Wymieniłem potencjometry i jeden kanał ożył, ale drugi nadal nic. Wymieniłem też wzmacniacze operacyjne ULY7741 na UA741CN(to chyba odpowiednik innej firmy), ale nic to nie pomogło. Może ktoś miał już taki problem. Udało mi się znaleźć schemat, ale nie ma żadnego opisu działania tego układu. Proszę o pomoc
    Meratronik p333- brak regulacji napięcia
    Meratronik p333- brak regulacji napięcia

    0 4
  • #2 22 Wrz 2009 21:38
    Quarz
    Poziom 43  

    Witam,

    mariusz_s90 napisał:
    Witam!
    Mam problem z zasilaczem stabilizowanym meratronik p333, a polega on na tym, że nie da się regulować napięcia na jednym z kanałów. Gdy go dostałem nie działał żaden z kanałów. Woltomierze wskazywały 0V, a próby regulacji napięcia nic nie dawały. Wymieniłem potencjometry i jeden kanał ożył, ale drugi nadal nic. Wymieniłem też wzmacniacze operacyjne ULY7741 na UA741CN (to chyba odpowiednik innej firmy), ale nic to nie pomogło. Może ktoś miał już taki problem. Udało mi się znaleźć schemat, ale nie ma żadnego opisu działania tego układu. Proszę o pomoc
    Meratronik p333- brak regulacji napięcia
    Meratronik p333- brak regulacji napięcia
    przecież z zamieszczonego schematu wszystko widać ... przynajmniej jak dla mnie i żaden dodatkowy opis nie jest mi potrzebny.
    Na początek sprawdź czy są napięcia stałe na kondensatorach elektrolitycznych za prostownikami.
    Następnie sprawdź, czy przełączniki - chyba typu ISOSTAT (już nie pamiętam co tam jest) - są sprawne.
    Częstym uszkodzeniem w nich są zaśniedziałe styki, lub uszkodzone sprężynki stykowe.
    Wyniki Twoich pomiarów i badań zamieść tu.

    Pozdrawiam

    0
  • #3 26 Wrz 2009 20:48
    mariusz_s90
    Poziom 9  

    Witam ponownie
    Sprawdziłem napięcie na kondensatorach, wynosi ono 83V. Wymieniłem też tranzystor V15, bo był uszkodzony (pozostałe są ok). Na wyjściu pojawiło się napięcie, ale daje się regulować tylko do 1,8V. Pojawił się za to kolejny problem- obracając potencjometrem od regulacji prądu zmienia się napięcie. Jeśli oba ustawione są na minimum, to na wyjściu jest -0,5V (zmierzone multimetrem).

    0
  • #4 26 Wrz 2009 21:07
    Quarz
    Poziom 43  

    Witam,

    mariusz_s90 napisał:
    Witam ponownie
    Sprawdziłem napięcie na kondensatorach, wynosi ono 83V. Wymieniłem też tranzystor V15, bo był uszkodzony (pozostałe są ok). Na wyjściu pojawiło się napięcie, ale daje się regulować tylko do 1,8V.
    świadczy to o rozregulowaniu - ingerencja wewnątrz na płytkę elektroniki - napięć niezrównoważenia wzmacniaczy operacyjnych (bez Instrukcji Serwisowej sprawa nie do wykonania).

    mariusz_s90 napisał:
    Pojawił się za to kolejny problem- obracając potencjometrem od regulacji prądu zmienia się napięcie.
    Jeśli ma to miejsce przy obciążeniu zacisków wyjściowych, to od pewnej granicznej wartości prądu - możliwej do ustawienia regulatorami nastawy wartości prądu obciążenia - zasilacz przechodzi ze stanu pracy stabilizacji napięcia w stan ograniczenia prądu wyjściowego, więc przy stałej wartości rezystancji obciążenia a zmniejszaniu wartości prądu ograniczenia napięcie na zaciskach wyjściowych musi maleć (wniosek z prawa Ohma).

    mariusz_s90 napisał:
    Jeśli oba ustawione są na minimum, to na wyjściu jest -0,5V (zmierzone multimetrem).
    Jak dla mnie to nic nowego ... po prostu regulacja (nastawa) wartości prądu ograniczenia jest nadrzędna nad nastawą wartości napięcia stabilizowanego.
    Patrz wyżej, co napisałem na temat regulacji napięć niezrównoważenia wzmacniaczy operacyjnych.
    IMHO, to zasilacz jest sprawny, ale wymaga regulacji zgodnie z opisem w Instrukcji Serwisowej.

    Pozdrawiam

    0
  • #5 29 Wrz 2009 19:39
    mariusz_s90
    Poziom 9  

    Witam
    Ta dziwna regulacja napięcia potencjometrem od ograniczenia pojawia się przy braku obciążenia. Zaciski są rozwarte, więc napięcie powinno dać się regulować w granicach 0-50V a tu jest tylko do 1,8V. Jeśli regulator prądu wyjściowego ustawię na minimum, to na zaciskach jest -0,5V, niezależnie od pozycji regulatora napięcia (skąd napięcie ujemne??). Na drugim kanale takie dziwne zjawiska nie zachodzą. Zależy mi, aby oba kanały działały poprawnie, gdyż ten zasilacz może działać jako symetryczny.

    PS. Czy jest jakaś stronka, na której mogę znaleźć instrukcję serwisową??

    0
  Szukaj w 5mln produktów