Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY CDX3160 nie przyjmuje płyty

IREKG 14 Cze 2004 22:39 1473 8
  • #1 14 Cze 2004 22:39
    IREKG
    Poziom 19  

    witam
    odtwazacz nie przyjmuje plyty w momencie wsuwania plyty na weswietlaczu pojawia sie LOAD i wlacza sie silnik obracajacy plyte SPINDLE MOTOR a nie silnik ladowania ,w radiu juz ktos grzebal myslalem ze moze sa zamienione przewody od silnikow ale niema tam takiej mozliwosci , luty przy ukladzie sterujacym silnikami BA6796 sa mocno przegrzane ale czy uszkodzenie tego scalaka dalo by taki efekt? moze to jakis typowy przypadek i ktos sie juz z tym zetknął, prosze o jakies sugestie.
    pozdrawiam Irek

    0 8
  • #2 15 Cze 2004 00:39
    iNTELL
    Poziom 30  

    Uszkodzony albo driver, albo proc sterujący, ale najpierw wymień driver.

    0
  • #3 15 Cze 2004 17:02
    marsens
    Poziom 22  

    jeśli ktoś próbował coś w tym grzebać może podłączył napięcie na silnik bez odpięcia go od płytki i driver uwalił można go podstawić bo sterujący nim to procek główny raczej nieopłacalny ale jeszcze sprawdziłbym wszystkie switche w mechaniźmie

    0
  • #4 16 Cze 2004 11:07
    inokris
    Poziom 19  

    Dam tobie radę przed wymianą zawsze bierz do ręki miernik i dokonaj kilku pomiarów np. zasilanie układu, czy są impulsy sterowania itd.
    Kiedy kupisz sobie na własność kilka układów to zrozumiesz dlaczego.
    Pozdrawiam.

    0
  • #5 16 Cze 2004 22:00
    IREKG
    Poziom 19  

    no wiec pomierzylem napiecia na plytce servo , zasilanie 5V i 8V o.k zastanawia mnie nap. na lini KEY-RETURN do ktorej sa dolaczone wszystkie wlaczniki w mechanizmie jest na niej 2.1V a na schemacie 1,8Vjest tez do niej dolaczony tranzystor Q804 na pozostalych nogach tr. jest 2,3v i 2,4V , jest to tr. z wewnetrznymi rezystorami i newiem jak go sprawdzic i oczym swiadczy to zawyzone nap. na kolektorze tego tr. na bazie i emiterze nap. sa zanizone w/g schematu ma byc 2,7V i 2,8v , tranzystor ma oznaczenie ;DTA124EK PROSZE O PODPOWIEDZ JAK SPRAWDZIC TEN TRANZYSROR i jak zinterpretowac te napiecia, dodam jeszcze ze baza tego tranzystora jest dolaczona do styku 15 w gniezdzie zasilajacym oznaczonym "TEST"-do czego sluzy to wyprowadzenie?
    Irek

    0
  • #6 17 Cze 2004 11:13
    marsens
    Poziom 22  

    ja bym sprawdził switche ewentualnie mogą być uszkodzone diody D803 - D805 i D810 sygnały dochodzą do procesora na nogi od 71 - 74 nie wiem jaki masz schemat ale u mnie na schemacie sygnał KEY-RETURN ma napięcie 2,2V

    0
  • #7 17 Cze 2004 11:28
    IREKG
    Poziom 19  

    schemat mam z elektrody do cdx3170 , switche sprawdzone , diody sprawdze , podpowiedz mi czy ten tr. Q804 ma tutaj znaczenie bo jak go wymontowalem to nic nie zmienilo,

    0
  • #8 17 Cze 2004 12:42
    inokris
    Poziom 19  

    Tranzystor ten zostaw będzie on sprawny. Pomierz napięcia na sterowniku silnika loading. Sprawdz czy jest zasilanie i sterowanie z serva. Jeśli będzie to prawdopodobnie sterownik uszkodzony jest.

    posty powielone - usunięte - podstawowe błędy poprawione
    rt

    0
  • #9 20 Cze 2004 20:28
    IREKG
    Poziom 19  

    pomierzylem dokladnie nap. na BA6796 i okazalo sie ze nap. na nodze 3 jest zanizone odlaczylem ta noge i okazalo sie ze to ten scalak obciaza i nap . spada podjalem decyzje o wymianie BA, zaraz zamowie , jak wymienie to poinformuje o efektach

    0