Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dostępu do podsieci. Linksys +WISP client TPlink

23 Wrz 2009 10:58 3662 11
  • Poziom 9  
    Witam,
    Panowie, mam poważny problem z dostępem do podsieci, sytuacja wygląda tak:
    Linksys z modemem robi 192.168.1.0 na masce .192, tplink bierze WAN z WLANU i rozdziela go na 192.168.1.65-127 maski .192 czyli na 1wszą jej podsieć.

    Nie mam żadnego dostępu do podsieci tplinka z sieci linksysa. Co poradzić?

    Proszę poprawić temat. Regulamin, punkt 11.
    Gusioo.
  • Admin grupy komputery
    Opisz dokładniej jak wyglądają adresy IP, maski, i ewentualne bramki czy też DNS.
    Podaj dokładne modele routerów.
  • Poziom 9  
    Linksys WAG160N ip 192.168.1.1 maska 255.255.255.192
    TPlink wr543g w modzie WISP AP ip 192.168.1.65 maska j.w.

    DNSy auto (neostrada) 194.204.152.34 , 217.98.63.164
    Bramki jak linksys 192.168.1.1


    Do tego w podsieci jest NMT z założonym FTP na .110 - szczególnie o to mi chodzi, dostęp do niego tylko z podsieci.
  • Admin grupy komputery
    Upewnij się że port 110 jest w obu routerach otwarty. Możesz go też dodatkowo otworzyć dla pewności - przekierowanie portów.
    Czy po za brakiem dostępu do NMT sieć działa prawidłowo?
  • Poziom 9  
    Otworzyłem 110 ale to przecież pop3.

    Z podsieci widać nawet upnp linksysa, z sieci głównej nie widać niczego z podsieci, nigdzie nie ma dostępu.
  • VIP Zasłużony dla elektroda
    DriverMSG napisał:
    Upewnij się że port 110 jest w obu routerach otwarty. Możesz go też dodatkowo otworzyć dla pewności - przekierowanie portów.
    Czy po za brakiem dostępu do NMT sieć działa prawidłowo?


    110 to ostatni oktet adresu IP, nie port...
  • Poziom 9  
    tak, po to pisałem '.110'. TCP21 otwarte wszędzie.
  • Użytkownik usunął konto  
  • Poziom 9  
    nat i firewall wyłączone :/
  • Admin grupy komputery
    Spróbuj podsieć TPLinka przestawić na adres 192.168.2.X, być może źle dzielą adresy przy tej masce.
  • Poziom 9  
    robiłem to wcześniej i właśnie z .2.1 zmieniałem na podsieć zeby cos osiągnąć.
  • Poziom 26  
    Czyli masz tak: TPLink łączy się z Linksysem radiowo i TPLink pracuje w trybie WISP.
    Na interfejsie WiFi w TPLinku masz ustawiony adres z zakresu 192.168.1.0/26 a dalej na TPLinku, na interfejsie LAN i tym co jest za nim masz IP z zakresu 192.168.1.64/26 gdzie pierwszy adres jaki możesz ustawić to 192.168.1.65?
    Jeśli tak to sieci te są odseparowane od siebie i musisz ustawić ruting bądź włączyć NAT.