Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PIONEER DEH-P8600MP - Wlanczanie?

jojomp3 15 Cze 2004 00:26 2841 10
  • #1 15 Cze 2004 00:26
    jojomp3
    Poziom 2  

    witam, brat mi wyslal radio PIONEER DEH-P8600MP niestety bez pilota z zagranicy, nie moge go wlaczyc a niby wszytko ok bo radio prawie nowe, niestety pilota zostawil u siebie, czy bez pilota idzie wlaczyc radia? ewentualnie dlaczego nie moge tego radia wlaczyc , bo zasilanie dochodzi, kostka dziala, nie wiem co jest nigdy takiego radia nie mialem,
    moze jest z tym jakis myk ?
    pozdrawiam
    Ortografia! Interpunkcja! Krótsze zdania![h]

    0 10
  • #2 15 Cze 2004 01:00
    maciek111
    Poziom 14  

    pilot to tylko dodatek napewno się da właczyć.sprawdz czy masz 2 plusy.jeżeli w podłączeniu wyjdzie ok to radio na stół i szukanko

    0
  • #3 15 Cze 2004 08:06
    Marekzenio
    Poziom 20  

    A wiesz czym go wlaczyc? Wdus i przytrzymaj pierwsza galke, przekrec ja, probowales cos wlaczac u mnie i w innym modelu pionieera jak otworze panel i wloze cd to sam staruje i gra-sprobuj> Po za tym jak wlaczasz zasilanie to powinno byc slychac laser.
    Na stornie producenta znajdziesz instrukcje obslugi w dziale-->support-->online manuals http://www.pioneer.co.uk/uk/product_detail.jsp?product_id=7528&taxonomy_id=25-121
    PS.Ladne to radio

    0
  • #4 15 Cze 2004 11:48
    jojomp3
    Poziom 2  

    witam, kostka ma dobrze polaczone plusy i minusy raczej bo z innym radiem dziala bez problemu, niby zasilanie dochodzi, ale nie moge nic zrobic, ani wlaczyc ani nic nie startruje ani nie zapala sie , w srodku w radiu wszystko niby przewodzi, tak zbadl kumpel pobierznie na razie, jak podlaczyl zasilanie bezposrednio wewnatrz do miejsca gdzie podaje sie zeby otworzyc panel , juz tam przy stykach parwie przy sammym panelu to panel sie otworzyl, i sciaglem panel, potem podlaczylem zasilanie bezposrednio do kostki, to sie automatycznie zakmnol panel , ale nic po za tym, nie wlancza sie nic dalej, radio przyjechalo w torbie samochodem, nie podobno zeby sie jakos popsulo, a wczesniej bylo uzywane normalnie, zanim przyjechalo to tydzien wczsniej bylo uzywane, tylko na razie nie mam kontaktu z bratem zeby sie dowiedziec cos wiecej,
    nie wiem moze jakos sprytanie zakodowane jest uruchamianie

    0
  • #5 15 Cze 2004 12:30
    Marekzenio
    Poziom 20  

    Sciągnąłeś i przejrzałeś instrukcje ?
    powinny być dwie jedna z opisem radia , druga z podłaczeniem?
    Włącza sie go gałką wciśnij i przytrzymaj jesli się nie włączy to masz coś z kablami od zasilania albo radio jest walnięte.
    Co za kolega w twoim radiu podawał napiecie na panel -bezpośrednio z zasilania? tak można tylko radio uszkodzić.Sciągnij instrukcje obydwie w jezyku angielskim, sprawdź podłączenie kabli i jak go włączasz bo tez nic nie napisałeś. A jeśli to nic nie da...

    0
  • #6 16 Cze 2004 21:58
    maciek1
    Poziom 11  

    ten model wlacza sie zwyczajnym nacisnieciem lewej galki, poza tym zaraz po wpieciu kostek radio powinno wlaczyc tryb demo na wyswietlaczu, otwieranie panela tez dziala na wyl radiu.
    powiedz bratu zeby wiecej ci takich przyslal:)

    0
  • #7 17 Cze 2004 00:21
    jojomp3
    Poziom 2  

    on twierdzi ze przez 2 tygodnie sobie uzywal po czym mi wyslal, no i mu wierze, bo jak tu bratu nie wierzyc, poza tym nie mial by celu mnie oklamywac, tylko co sie mogla stac w takiej podrozy w torbie bagazowej ktora sobie spokojjnie jechala, nikt niczym nie rzucal

    0
  • #8 09 Lis 2004 10:51
    patryk.zabrze
    Poziom 11  

    Mi sie teraz w KEH4800R tak zrobiło-od nowości przez 4lata było wszystko ok, w zeszłym tygodniu odkręcałem kolumne kierownicy, podczas tego zabiegu od czasu do czasu, pukłem delikatnie koncówką grzechotki w radio(radio na swoim miejscu z panelem-wyłączone). Było parę takich uderzeń, ale delikatne-a panel ten nieraz juz lądąwał przez nieuwage z wysokości na beton i nic mu nie było. a tym razem już sie więcej nie dał włączyc-te uderzenia pewnie miały jakis związek. nie znam sie na tym i ciekawi mnie co się stało. Napięcie do radia dochodzi, jak wypne kostkę i podłącze znowu to na chwile magnet zaczyna się po swojemu ustawiać(w środku kaseta) i to wszystko. Dam je komus do naprawy,ale mam pytanie, czy ktos sie juz z czyms takim spotkał?

    0
  • #9 04 Lip 2005 21:01
    Grytronics
    Poziom 17  

    często trzeba podłączyć "2 plusy" równocześnie pod zasilanie inaczej radio nie ruszy - jeden jest z głównego zasilania a drugi do podtrzymania pamięci AC/IGN

    0
  • #10 05 Lip 2005 11:50
    iNTELL
    Poziom 30  

    Zmierz czy faktycznie masz te 2 plusy podłączone, bo są radia które i na jednym się włączą i takie radio mogłeś mieć wcześniej podłączone.

    0
  • #11 06 Lip 2005 01:10
    momo88
    Poziom 13  

    miałem 8600 odpalasz go jakimkolwiek przyciekiem - jeżeli wskazówki wyżej czyli podłączenie 2 x plusa nie pomagają to pozostaje tylko jedna możliwość - napisałeś że zostało przywieżione w torbie - ja stawiam że w najlepszym wypadku zostało uderzone i np. puścił jakiś lut (skoro zamyka panel) albo w najgorszym wypadku uszkodziły się jakieś elementy (bez rozbierania ciężko coś powiedzieć) - możesz sprawdzić czy np. gniazdo nie jest wyrwane z płyty ale trzeba rozbierać wszystko i kupa roboty

    0