Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS DSR 6201/91 problemy z przetwornicą

23 Wrz 2009 21:31 2822 5
  • Poziom 23  
    Witam, mam w/w sprzęt do naprawy, przetwornica pracuje nie poprawnie zaniża wszystkie napięcia o niewielka wartość rzędu 0,5V, słychać charakterystyczne bzyczenie z przetwornicy świeci dioda na żółto, po odłączeniu jej od płyty napięcia są poprawne nawet trochę zawyżone jednak nie słychać już "bzyczenia", podłączając sztuczne obciążenie do jakiego kolwiek napięcia nie ma tego "bzyczenia" ale słychać pisk (żle dobrane obciążenie). Po około pięciu minutach pracy z tym "bzyczeniem" zaczynają się grzać prostownik oraz inne układy na płycie głównej, odbiornik zaczyna pracować poprawnie uruchamia się, można zmieniać programy, ale wyłączenie do STBY i ponownie uruchomienie go zajmuje już dużo czasu jakieś 2 min, pomierzyłem elektrolity według pomiarów są dobre, ale ich nie wymieniałem a jedynie dołożyłem do nich drugie nic to nie dawało odbiornik dalej zachowuje sie tak samo, dodam że ma on problemy z uruchomieniem w momencie kiedy jest zimy tzn nie był pod prądem, jak jest "ciepły" to problemy tylko są w momencie przejścia ze STBY do normalnej pracy resety. Może ktoś wie co z tym zrobić?
  • Poziom 16  
    Witam. Wymień bez pomiarów kondensatory na pierwotnym (oprócz tego dużego).A jeśli nie zadziała to na wtórnym.
  • Poziom 23  
    Po stronie pierwotnej jest tylko jedne którego akurat wymieniłem ale nic to nie dało, na wtórnym wymienie, o efektach dam znać, ale wątpie żeby coś to zmieniło odezwe się jak wymienie.
  • Poziom 20  
    Witam
    Któraś z gałęzi jest nadmiernie obciążona, musisz znaleźć co jest przyczyną.
    Pozdrawiam.
  • Poziom 23  
    Uporałem się już z prztwornicą, ale pozostaje jeszcze problem resetujacego się tunera. Przy przejściu ze stby do pracy, tzn. restartuje się i nie odbiera żadnych programów. Nie da się ich nawet wyszukać, czyżby soft miał tu coś do powiedzenia?
    Proszę o jakąś pomoc.
  • Poziom 23  
    Witam ponownie, pomierzyłem napięcia i tak:
    - na wyjściu z konwertera napiecie poprawne 13-18V, w zależności od polaryzacji.
    - siła sygnału, którą pokazuje miernik w dekoderze prawie na maxa, nieraz złapie niektóre programy bez problemu i można je oglądać.
    - pomierzyłem napięcia na STB6100, dostaje on 5V, nie wiem jakie ma być, brak schematu nie znalazłem żadnej aplikacji tego układu. Może ktoś poratuje jakimś schematem do niego, podstawiłem drugi zasilacz i bez zmian, proszę o jakąś pomoc.

    PS.
    Co się dzieje z Elektrodą że często nie otwiera się?