Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 6730s i Vista - dziwne 'rwanie' w grach i na youtube

23 Wrz 2009 21:36 3396 20
  • Poziom 34  
    Witam.

    Komputerek t model jak w tytule, intel t3400, 2gb ram, ati 3200 vista home basic. Dziwny z nim problem bo czasami cos mu odbije i zaczyna rwac przy ogladaniu youtube, tak jak by sie przywieszal na sekunde, szedl pol seundy dalej i znowu na sekunde zawisl, tak sie dzieje w kolko. Po odpaleniu nowego filmiku leci np. ok. Nie mozna tez grac np w harrego pottera 4 (ulubiona seria narzeczonej), strasznie sie rwie za to w harrym 3 nie zawsze, tylko w niektorych momentach. Co ciekawe mozna sobie grac w cs'a do bolu i komp nawet nie jeknie. Podejrzewalem stery grafiki ale przeinstalowywalem kilkakrotnie rozne. Komputerek ma troche ponad miesiac i takie akcje sa od samego poczatku. Wszystko inne chodzi ok, nie wiesza sie, dziala szybciutko.

    Moze ktos z forumowiczow sie spotkal z czyms podobnym?
  • Poziom 19  
    Co do youtube to może rwie przez słabe łącze
  • Poziom 34  
    Ja kolego nie mowie o buforowaniu sie filmu tylko o rwaniu komputera. Zapomnialem dopisac, ze to nie filmik tylko jak by caly komputer rwal, przywieszal, mysz sie tnie. Czasem tak jest tez przy wlaczeniu, przez pierwsze 5 minut mysz sie przycina, nic nie mozna wlaczyc... reinstal visty?
  • Użytkownik usunął konto  
  • Poziom 34  
    sprawdzone.

    Zuzycie procka ok, ram ok 120mega firefox zajmuje, brak bledow sprzetowych dysku.
  • Użytkownik usunął konto  
  • Poziom 34  
    No wlasnie nie wpadlem na directa bo ta grafika obsluguje 10 chyba, cs pracuje w opengl wiec moze dlatego sie nie tnie. Sprubuje i dam znac wieczorkiem. Jak mi sie uda to nagram jak to wyglada i wrzuce na yt to sami zobaczycie.
  • Poziom 12  
    Sprawdz na jakim planie zasilania pracuje notebook, ewentualnie przywroc ustawienia do domyslnych planu "Wysoka wydajnosc" i aktywuj go, oraz podlacz komputer do zasilania pradem przemiennym.
  • Poziom 34  
    Na wszystkich planach zasilania jest to samo, rozne ustawienia sterownika grafiki. Na zasilaczu czy baterii.

    Dodano po 3 [minuty]:

    Zapomnialem. Chcialem wrzucic sp2 visty ale sie nie chce zainstalowac. Jakies errory, a na stronach microsoftu, rozwiazanie nie usuwa problemu bledu instalacji.
  • Poziom 12  
    Sprawdz poszczegolne procesy w jakim stopniu obciazaja system, byc moze problem jest po stronie obcego software. Nie wymagaj ponadto za duzo od tego ukladu graficznego.
  • Poziom 34  
    kolego squix: po 1 pisalem wyzej, ze procesy sa ok. Po 2 co ma ogladanie filmikow na wrzucie czy youtube do obciazenia grafiki? Po 3 jak gram w cs'a to zuzycie zasobow procesora i grafiki jest max i jakos sie nie tnie. Moze jest jakis program testujacy zeby ewentualnie wykluczyc cos? Zawezajac zakres poszukiwan mamy wieksza szanse znalezc przyczyne problemu.
  • Poziom 12  
    Przeskanuj komputer programem antywirusowym, mozesz także wkleic logi z ComboFix czy HiJackThis aby wykluczyc malware. Sprawdz tez czy w sterowniku karty graficznej czy nie jest aktywne oszczadzanie energii (jezeli tak jest zmien ustawienie na maxymalna wydajnosc), a takze ustaw profil ukladu graficznego na optymalny. Nie pamietam jak jest u ciebie z Service Packiem - zainstaluj najnowszego (na chwile obecna dla MS Vista - SP2)
  • Poziom 34  
    Sprawdze ktoryms z tych programow, moze faktycznie jakis smiec. Wirusow raczej nie ma, w sterach jest ustawione, ze jak na zasilaniu to wydajnosc max, bateria eko. Sp2 zainstalowac sie nie da, jakis blad wywala i nawet pomoc microsoftu nie rozwiazala problemu taki shit ta vista ale legal.
  • Poziom 12  
    Moze warto przywrocic system? Wczesniej mozesz zrobic jego kopie np. Norton Ghost'em. Instalowalem SP2 na tym notebooku po wczesniejszym przywroceniu systemu i nie bylo z tym problemow (fabrycznie byl zainstalowany SP1, pakiet SP2 pobrany ze stron Microsoftu w formie pliku *.exe - NIE instalowalem poprzez Windows Update).
  • Poziom 34  
    Nie wiem czemu nie ma loga z hijack bo wklejalem rano. Co do tej visty to jest to niesamowite dziadostwo. Z ciekawosci odpalilem ubuntu jakies nowe z live cd i przy przegladaniu jububa nic sie nie dzieje. Co mnie zaskoczylo to, to ze wifi od razu dzialalo, rozdzialka ekranu i wszystko bez dorzucania czegokolwiek. Zeby to nie byl komp mojej lubej to vista poleciala by na smietnik. Sprubuje jeszcze sciagnac z netu obraz plyty visty basic golej. System byl na dodatkwoej partycji i przy pierwszym odpaleniu sie sam zainstalowal ja tylko powywalalem wiekszosc tego co hp dodal od siebie. Moze to spowodowalo problem.
  • Poziom 12  
    Na tym notebooku HP o którym wspominałem, przywróciłem system, zainstalowałem SP2 i jedynie odinstalowałem produkt HP odpowiadający za rejestrację (pomimo rejestracji komputera, monit co chwilę się wyświetlał co utrudniało pracę). Z wyższymi wersjami Vista nie powinno byc problemu tym notebooku. W Vista Basic brakuje z tego co zauważyłem interfejsu "Aero Glass" oraz "Obszar Spotkań" nie pozwala stworzyc nowej sesji (wyswietla komunikat o koniecznosci uaktualnienia do Home Premium lub Ultimate). Na czystym systemie pozostaje jeszcze kwestia sterowników - powinno się da je wszystkie pobrac ze ztron HP.

    Co do logu HiJack, możliwe że admin usunał z jakiegoś powodu, przeczytaj może regulamin i dopiero wklej.
    Ze swojej strony jednak starał bym się zainstalowac system z dedykowanego obrazu dysku do tego komputera. Tą partycję z obrazem dysku (HP dostarcza backup nie na DVD, a na specjalnej partycji), możesz nagrac na DVD (programy: Norton Ghost, Drive Image) przed rozpoczęciem instalacji innego systemu aby zapobiec jej przypadkowej utracie.

    Te "rwania" objawiają się zaraz po uruchomieniu notebooka kiedy komputer jest zimny?
  • Poziom 34  
    Nie wiem co rozumiesz przez zimny ale jak jest wylaczony i go wlacze to przez pierwsze 2 minuty jak sie uruchamia wszystko widac, ze rwie mysz, przycina sie wszystko. Ogolie go nie wylaczam tylko hibernuje zawsze.
  • Poziom 12  
    Pomyślałem, że jakis podzespół się przegrzewa. Zrób recovery systemu, jeżeli będzie to samo to zapewne komputer jest na gwarancji.
  • Poziom 34  
    No wlasnie jedyna opcja to chyba reinstalacja systemu. Sprobuje zainstalowac czysty system + same sterowniki do urzadzen bez dodatkow producenta i sie okaze co bedzie.
  • Poziom 34  
    Witam po dluzszej przerwie.

    Wczoraj zainstalowalem na nowo viste home basic i niestety bez zmian. Juz podczas instalacji podstawowych sterownikow zaczynal dziwnie sie komputer zachowywac i niestety dalej sie przycina. Dziwne to, bo uzywalem go kilka dni pod ubuntu 9.04 i tam nie bylo zadnych niepokajacych obiawow, chodzil jak burza. Chcialem pobrac win7 rc ale sie spoznilem bo ms nie udostepnia juz bety wiec nie potestuje na innym systemie. Planuje go oddac na gwarancje niech kombinuja bo ja nie mam pomyslow. Teraz nie tnie sie na wrzucie np. ale nie idzie grac w gry na stronach www (moja ukochana to uwielbia). Myslicie, ze serwis hp cos poradzi w tym temacie? Czy zrzuca wine na winde chociaz nie wiem czy tak moga bo kupilem go z systemem wgranym oryginalnie.
  • Poziom 34  
    Witam po malej przerwie.

    Donosze, ze chyba problem zostal rozwiazany. Przed oddaniem sprzetu na gwarancje postanowilem sobie zaktualizowac bios zeby jeszcze i to wykluczyc. Mialem wersje 5 a najnowsza jest 11 wiec ja zapodalem. Problem znikl :) Nie sprawdzalem jeszcze na grach ale ani razu od tamtej pory nie zarwala zadna gierka we flashu co mialo baaaaardzo czesto miejsce i moja ukochana juz nie wydzwania do mnie z tekstami, ze wyrzuci komputer przez okno :)

    Pozdrawiam i dziekuje za zainteresowanie tematem.
    Jak wyklucze gre, na ktorej sie strasznie cielo to dam znac i definitywnie uznam problem za rozwiazany.