Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Schemat wzmacniacza Blaupunkt Velocity Burning Desire 2

jurand87sca 26 Wrz 2009 10:42 3377 9
  • #1 26 Wrz 2009 10:42
    jurand87sca
    Poziom 15  

    Witam. Nie dawno stałem się "szczęśliwym" posiadaczem wzmacniacza marki blaupunkt velocity. Model burning desire 2. Sprzedawca zapewniał mnie że przetwornica i końcówka mocy jest ok. padnięty miał być tylko przedwzmacniacz. po ściągnięciu pokrywy okazało się że ktoś w nim już grzebał.. I to bardzo. W przed wzmacniaczu brakowało jednego wzmacniacza operacyjnego. Domyśliłem się że jest to TL082. Poza tym obok niego były przepalone 2 rezystory smd. Nie mam pojęcia jakiej wartości. Więc wsadziłem 22K oznaczone były R208 i R108. Ścieżki 2.3 pod scalakiem wyparowały.. Dzwoniłem do firmy foxel, ale Pan pocieszył mnie że tego schematu nie ma, i nie było.. Jest to mój pierwszy wzmacniacz pracujący w klasie D dlatego nie wiem jak i gdzie go ugryść. w związku z tym miał bym ogromną prośbę do forumowiczów. Może ktoś z was miał już ten wzmacniacz w naprawie? czego szukać? od czego w ogóle zacząć naprawę stopnia końcowego? dodam ze jestem mało doświadczonym elektronikiem.. a nikt ze znajomych serwisantów na mojej wiosce nie chce się podjąć jego naprawy..:cry:

    0 9
  • #2 26 Wrz 2009 21:55
    cdkaz
    Poziom 22  

    Witam.
    To na głęboką wodę się rzuciłeś.

    Przeszukaj forum, kilka tematów było o tym wzmacniaczu i ogólnie o klasie D.

    Z mojej strony mogę powiedzieć że bez porządnego zaplecza mierniczego i doświadczenia masz marne szanse.Poza tym często jest trudność z dostaniem części do takich wynalazków.

    0
  • #3 27 Wrz 2009 09:30
    jurand87sca
    Poziom 15  

    Witam. Miernik Fluke mam, jakiś stary oscyloskop Philips-a full lampa.:D tylko że bez sądy.. generator serwisowy Zopan. Nawet sondy logiczną.. doświadczenie niby też jest, jakieś 5lat w serwisie RTV. Tylko ze tam 80% sprzętu to były TV. Poza tym aktualnie pracuje w sklepie elektronicznym jako sprzedawca.. Tak więc problemu z częściami to za wielkiego nie widzę.. Cały problem polega właśnie na klasie D. poszukam jakiś artykułów. Może dowiem się czegoś ciekawego.. dzięki i pozdrawiam.

    0
  • #4 27 Wrz 2009 11:02
    cdkaz
    Poziom 22  

    Ja bym zaczął od przestudiowania not aplikacyjnych od układów zastosowanych w tym wzmacniaczu.
    Przeszukaj diyaudio.com tu masz wiele artów o klasie D >>http://www.schematicsforfree.com/archive/dir/Audio/Circuits/POWER%20AMPLIFIERS-CLASS-D<<
    To że pracujesz w sklepie nie znaczy że znajdziesz części ;).
    Spójrz na płytę i zobacz ile z układów będziesz miał dostępnych w hurtowniach.

    Więc, jeśli zasilanie jest w porządku, sygnał dochodzi do końcówki mocy to zabieraj się za nią.Sprawdź wszystkie tranzystory mocy, sprawdź czy w ogóle dostają sygnał na bramki.

    0
  • #5 27 Wrz 2009 13:13
    jurand87sca
    Poziom 15  

    Na 2 płytkach o nazwie PWM audio moduł (jedna na jeden kanał). Są 2 układy IR2113S. 2sztuki HCF4069UBT. i jeden TL082. TL i HCF kosztuje grosze.. ale IR w "TME" miał kosztować koło 35zł i być na specjalne zamówienie z napisami grawerowanymi.. znalazłem w Micros-ie to samo ale za 4zł brutto z napisami malowanymi..;D ponoć na samo wystartowanie powinno wystarczyć. na jeden kanał pracuje 4 tranzystory IRFP260. tranzystory są ok. zasilanie jest. wejście odpięte. od przedwzmacniacza. bo w nim wyparował jeden scalak i 2 rezystory.w jednej z płytek wymieniłem wszystkie scalaki. ale tak samo jak i przedtem po wsadzeniu jej wzmacniacz wchodzi w stan protect..:| na jednym i na drugim kanale. Mimo to że z jednego kanału aktualnie do testów są wymontowane tranzystory mocy.

    0
  • #6 27 Wrz 2009 13:35
    cdkaz
    Poziom 22  

    To trzeba dojść czemu wchodzi w Protect?Napięcie stałe, zwarcie lub sam układ zabezpieczeń jest uszkodzony.

    Patrzyłeś tu?
    >>https://www.elektroda.pl/rtvforum/topic946031.html<<

    Tam miał całkiem inne tranzystory mocy(chyba już ktoś rył w tym twoim i nie dał rady).

    Odrobina szukania w sieci też by się przydała.:D
    Gdybyś np zajrzał tu>>http://www.diyaudio.com/forums/showthread.php?t=142171<< to byś miał punkt zaczepienia.

    Google nie boli!!!

    0
  • #7 27 Wrz 2009 14:27
    jurand87sca
    Poziom 15  

    Bez schematu będzie trohe HARDCORE.. Ale płakać z tego powodu raczej nie będe..:D Szukałem na google, ale nic ciekawego nie znalazłem. Pewnie z powodu wpisywanego hasła w języku Polskim. Za to po przekopaniu poprzedniego linku mam juz trop.. dzięki za niego. Lubię sie trochę pomęczyć, pozatym bardziej motywuje mnie to ze nikt ze znajomych speców nie chciał się podjąc jego naprawy. A co do dłubania. to grzebał w nim juz ktoś. I to na pewno. mosy były poucinane w końcówce. Przetwornica wymieniane scalaki TL494 i TL082. Poucinane diody główne po stronie wtórnej. Pewnie gdyby siedziała sama przetwornica to juz by grał.. Gdzieś wyczytałem że jakiś czas temu krążył taki wzmak po pewnym serwisie aukcyjnym. A ja wlaśnie tam zakupiłem ten swój, na dodatek też ma nieoryginalny przełącznik źrudła, potencjometr od GAIN i SUBSONIC FILTER. zdaje sobie sprawe że podpowiedź pt. "sprzedaj go bo się zadłubiesz.." jest trafiona. Ale mimo to chciał bym chociaż sprubować. Bo i tak juz na nim straciłem. właśnie podpiołem do wejścia generator serwisowy ustawiony na 1kHz. szukacz sygnału i..:D stwierdziłem że przedwzmacniacz chyba działa. Tak więc teraz pozostało mi to co naj gorsze. Próba naprawy końcówki mocy..:cry:

    0
  • #9 22 Gru 2009 18:25
    jurand87sca
    Poziom 15  

    Witam. Fakt schemat znalazłem. Ale mój jest na końcówkach typu mosfet. A ten na zwykłych tranzystorach bipolarnych. Tak więc szukam dalej..

    0
  • #10 04 Lut 2010 19:21
    jurand87sca
    Poziom 15  

    Witam po długiej przerwie. Schemat zdobyty..:D Nie kompletny ale zawsze coś.. d
    Dziękuje za zainteresowanie. I za pomoc. Pozdrawiam

    0
  Szukaj w 5mln produktów