Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Keyboard CASIO CTK-800 brak dźwięku

26 Wrz 2009 17:39 6885 23
  • Poziom 23  
    Witam. Trafił do mnie keyboard jak w temacie. Po podłączeniu zasilacza (sprawny) i włączeniu wszystkie funkcje działają, tylko że nie ma dźwięku. Wyświetlacz "reaguje" na naciskanie klawiszy. Sprawdziłem płytkę wzmacniacza - na niej już nie ma sygnału. Spotkał się ktoś z podobną usterką ?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Moderator
    Podaj jaka końcówka jest na wzmacniaczu.
  • Poziom 34  
    Witam !

    Nie włączyłeś przypadkiem przekierowania dźwięku na port USB ? To się zdarza przy próbach podłączenia do PC .
  • Użytkownik usunął konto  
  • Poziom 23  
    Witam i z góry dziękuję za zainteresowanie tematem ! Końcówkę mocy stanowi układ LA4598. Zasilanie układu poprawne. Brak sygnału na jego wejściach. Na wyjściu słuchawkowym też brak sygnału. Instrument nie był podłączany do PC. Czy istnieje jakiś reset do ustawień fabrycznych ? Ewentualnie jak sprawdzić to, o czym pisał kol. jersey69 ? Opcja "local control" ustawiona jest na "on".
  • Użytkownik usunął konto  
  • Poziom 23  
    Witam. Mam instrukcję obsługi. Czy ktoś ma service manual ?
  • Użytkownik usunął konto  
  • Poziom 23  
    Przejrzałem instrukcję i niestety nie znalazłem opisu instrukcji. Mogę prosić o opis ?
  • Serwisant
    Sprawdź napięcia na nogach 3 i 12 końcówki, czy jest polowa napięcia zasilania. Jeżeli nie ma to na nodze 9 powinno być więcej niż 1/2 zasilania, jeśli jest na 9 a na powyższych nogach niema, to ewidentnie masz uszkodzoną końcówkę
  • Użytkownik usunął konto  
  • Poziom 23  
    Na wejściach LA sygnału nie ma. Jeszcze sprawdzę sposób, o którym pisał Tomi.

    Dodano po 5 [godziny] 50 [minuty]:

    Witam ponownie. Dokonałem pomiarów, o których pisał Tomi. Zasilanie układu LA4598 (noga 4) jest 12V. Na 9 nodze LA jest 12V, natomiast na 3 i 12 (output) nie ma nic. Czy to definitywnie oznacza uszkodzony LA ?
  • Użytkownik usunął konto  
  • Poziom 23  
    Witam. Wylutowałem LA i pojawił się sygnał na jego wejściach. Jutro kupię układ i dam znać czy działa.
  • Poziom 23  
    Witam ponownie. Wymieniłem LA i nadal to samo z tym, że na wejściach LA jest słaby sygnał, a na jego wyjściach nie ma nic. Proszę o podpowiedź.
  • Użytkownik usunął konto  
  • Poziom 23  
    Witam. W załączeniu - zdjęcia.
    Keyboard CASIO CTK-800 brak dźwiękuKeyboard CASIO CTK-800 brak dźwiękuKeyboard CASIO CTK-800 brak dźwiękuKeyboard CASIO CTK-800 brak dźwięku
  • Użytkownik usunął konto  
  • Poziom 23  
    Witam. Na wejściach układu sygnał jest. Na wyjściach nie ma. Na pin 4 i 9 przychodzi zasilanie 12V. Co jeszcze mogę sprawdzić ?
  • Użytkownik usunął konto  
  • Poziom 23  
    Na pewno nie. Sprzęt grał od nowości (jakieś 4 lata) i się popsuł z dnia na dzień.
  • Użytkownik usunął konto  
  • Poziom 23  
    Witam. Podłączyłem wzmacniacz zewnętrzny.


    Moderowany przez ANUBIS:

    Proszę na razie nie zamykać tematu.
    ANUBIS

  • Poziom 1  
    Witam. Mialem ten sam problem a nakonec byl zwarty kondensator C17 podłączony do pinu 7 LA4598. Spróbuj i zobacz ;o)