Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Keyboard CASIO CTK-800 brak dźwięku

26 Sep 2009 17:39 7410 23
  • Level 23  
    Witam. Trafił do mnie keyboard jak w temacie. Po podłączeniu zasilacza (sprawny) i włączeniu wszystkie funkcje działają, tylko że nie ma dźwięku. Wyświetlacz "reaguje" na naciskanie klawiszy. Sprawdziłem płytkę wzmacniacza - na niej już nie ma sygnału. Spotkał się ktoś z podobną usterką ?
    [Szkolenie 22.06.2021, g.9.30] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Moderator
    Podaj jaka końcówka jest na wzmacniaczu.
  • Level 34  
    Witam !

    Nie włączyłeś przypadkiem przekierowania dźwięku na port USB ? To się zdarza przy próbach podłączenia do PC .
  • User removed account  
  • Level 23  
    Witam i z góry dziękuję za zainteresowanie tematem ! Końcówkę mocy stanowi układ LA4598. Zasilanie układu poprawne. Brak sygnału na jego wejściach. Na wyjściu słuchawkowym też brak sygnału. Instrument nie był podłączany do PC. Czy istnieje jakiś reset do ustawień fabrycznych ? Ewentualnie jak sprawdzić to, o czym pisał kol. jersey69 ? Opcja "local control" ustawiona jest na "on".
  • User removed account  
  • Level 23  
    Witam. Mam instrukcję obsługi. Czy ktoś ma service manual ?
  • User removed account  
  • Level 23  
    Przejrzałem instrukcję i niestety nie znalazłem opisu instrukcji. Mogę prosić o opis ?
  • Service technician RTV
    Sprawdź napięcia na nogach 3 i 12 końcówki, czy jest polowa napięcia zasilania. Jeżeli nie ma to na nodze 9 powinno być więcej niż 1/2 zasilania, jeśli jest na 9 a na powyższych nogach niema, to ewidentnie masz uszkodzoną końcówkę
  • User removed account  
  • Level 23  
    Na wejściach LA sygnału nie ma. Jeszcze sprawdzę sposób, o którym pisał Tomi.

    Dodano po 5 [godziny] 50 [minuty]:

    Witam ponownie. Dokonałem pomiarów, o których pisał Tomi. Zasilanie układu LA4598 (noga 4) jest 12V. Na 9 nodze LA jest 12V, natomiast na 3 i 12 (output) nie ma nic. Czy to definitywnie oznacza uszkodzony LA ?
  • User removed account  
  • Level 23  
    Witam. Wylutowałem LA i pojawił się sygnał na jego wejściach. Jutro kupię układ i dam znać czy działa.
  • Level 23  
    Witam ponownie. Wymieniłem LA i nadal to samo z tym, że na wejściach LA jest słaby sygnał, a na jego wyjściach nie ma nic. Proszę o podpowiedź.
  • User removed account  
  • Level 23  
    Witam. W załączeniu - zdjęcia.
    Keyboard CASIO CTK-800 brak dźwiękuKeyboard CASIO CTK-800 brak dźwiękuKeyboard CASIO CTK-800 brak dźwiękuKeyboard CASIO CTK-800 brak dźwięku
  • User removed account  
  • Level 23  
    Witam. Na wejściach układu sygnał jest. Na wyjściach nie ma. Na pin 4 i 9 przychodzi zasilanie 12V. Co jeszcze mogę sprawdzić ?
  • User removed account  
  • Level 23  
    Na pewno nie. Sprzęt grał od nowości (jakieś 4 lata) i się popsuł z dnia na dzień.
  • User removed account  
  • Level 23  
    Witam. Podłączyłem wzmacniacz zewnętrzny.


    Moderated By ANUBIS:

    Proszę na razie nie zamykać tematu.
    ANUBIS

  • Level 1  
    Witam. Mialem ten sam problem a nakonec byl zwarty kondensator C17 podłączony do pinu 7 LA4598. Spróbuj i zobacz ;o)