Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viessmann Litola LVB23-często nie odpala (brak iskry)

26 Wrz 2009 23:13 7150 15
  • Poziom 11  
    Witam,

    Mam dom ogrzewany piecem Viessmann Litola LVB 23. Poprzedni sezon piec pracował poprawnie. Latem zaczął pojawiać się błąd palnika ale kasowanie go załatwiało problem. Ostatnio mimo kasowania piec się nie uruchamia. Bliższe dochodzenie wykazało:
    Po włączeniu zimnego pieca, palnik włącza się normalnie.
    Po pierwszym cyklu i prawidłowym wyłączeniu piec się nie włącza na drugi cykl. Automatyka otwiera zawór gazu do płomyczka zapalającego główny palnik, słyszę jak gaz leci do tego małego palniczka ale nie słyszę iskier. Po chwili automatyka wyłącza wszystko i zapala lampkę "błąd palnika". Nie mam kodów błędów. Po prostu zapala się lampka.
    Zapłon sterowany jest modułem LGC22.002C270. Z niego przez wyjście nr 54 napięcie jest podawane na transformator WN S7030A
    Przebadałem go i jest sprawny. Po podaniu 220V na wejście generuje iskry. Niestety na wyjściu 54 modułu zapłonowego pojawia się w czasie zapłonu napięcie 158-160V (w stanie jałowym przy zdjętej wtyczce). Serwisant stwierdził w rozmowie telefonicznej, że powinno być co najmniej 180V.
    Czegoś tu nie rozumiem. Gdy otworzyłem moduł to widzę, że to wyjście jest zasilane z elementu wyglądającego na stycznik. Skąd więc spadek napięcia?
    Na styczniku, możliwe to? To może wystarczy go wymienić?
    Czy ktoś już was spotkał się z podobnym problemem?
    Chciałbym sie upewnić, że to faktycznie ten moduł zanim wydam ok.500zł na nowy.
    Gdzieś czytałem, że kondensatory elektrolityczne mogły się zestarzeć i żeby wymienić. Nie bardzo widzę, żeby one były odpowiedzialne za część prądową. Elektrolity są tam małe i w części logiki.
    Najdziwniejsze jest to, że piec czasem działa-jak jest zimny, zaraz po włączeniu zasilania a potem trup.

    Będę wdzięczny za sugestie i porady.
    Pozdrawiam
    Gracjan
  • Poziom 15  
    Wymień element zapłonowy .Najlepiej wezwij serwis i zrób przeglad kotła.(czyszczenie).
  • Poziom 11  
    Dzięki za radę. Już jestem umówiony na przegląd ale dopiero na 10 październik.Teraz mają żniwa i są kolejki. Chciałem do tego czasu coś poradzić na to odpalanie.
  • Poziom 15  
    polityka firmy,niestety takie rządy w różnym regionie kraju .W stolicy ,Krakowie miał byś zrobione tego samego dnia.
  • Poziom 11  
    Nie twierdziłem, że te serwis Viessmanna każe na siebie czekać do 10o. To prywatny serwisant więc poczekajcie z wieszaniem psów na serwisie firmowym.

    Dzisiaj posprawdzałem ów moduł. Jest dobry. Owe 160V moduł dostaje na wejściu więc podaje to co ma.
    160V jest już na wyjściu elektroniki w panelu głównym i to tylko wtedy gdy włączą się obie pompy: od CO i CWU. Jak działa tylko pompa do CWU jest 180V i iskra już skacze (choć słabo). Gdy obie pompy odepnę mam 220V i iskrownik pracuje jak powinien. Sprawdzałem pompę od CO i jest dobra. Pobiera max 0,2A (tabliczka znamionowa podaje 0,26A na III biegu).
    Na czym może być ten spadek napięcia?
  • Poziom 15  
    Za głęboko się w to zagłebiasz ,wymienisz element zapłonowy i będzie ok,zobaczysz.
  • Poziom 11  
    dario0: Jaki element zapłonowy masz na myśli? Sam iskrownik czy moduł LGC22.002C270 bo chyba nie transformatorek WN?

    Jeśli iskrownik to masz rację, wiem, jest do wymiany bo już stary i nawet jak jest iskra to pomimo czyszczenia nie zawsze odpala płomyk, ale to trywiał więc nie pisałem nawet.
    Problemem jest to, że nie będzie iskry nawet z nowego iskrownika bo nie dostaje dość napięcia.
    Tak jak nowa świeca w aucie też ci nie da iskry jak jej nie podasz dość napięcia.

    Jeśli chodzi ci o moduł LGC to pisałem, że jest ok. ale dostaje zaledwie 160V więc na wyjściu więcej dać nie może, załącza to co ma. Nie wydam 500zł na moduł bo mam dobry.

    Cytat:

    solo_ta napisał:
    Cytat:
    To prywatny serwisant ...

    Co to znaczy dokładnie?

    To znaczy, że nie jest to autoryzowany serwis Viessmanna. Zadzwoniłem po prostu do firmy, która robi przeglądu i serwis instalacji CO w Częstochowie.

    Różnica jak pomiędzy mechanikiem i ASO.

    Edit: Dobra.Zadzwoniłem do autoryzowanego przedstawiciela. Przyjdzie w środe (za 2 dni) czyli szybciej niż "pan Henio". Gadał z sensem więc zobaczymy co z tego będzie. Opisze wrażenia w środę.
  • Pomocny post
    Poziom 15  
    Iskrownik połaczony z palnikiem zapłonowym i elektrodą jonizacyjną .To element który się zużywa i co kilka lat trzeba go wymieniać.Na dzień dzisiejszy nosi to nazwę :uniwersalny element zapłonowy , nr.kat.7822652
  • Poziom 11  
    Aaaa, tooo :)
    Mi to trzeba jak krowie na rowie. Teraz kapuje. Nie wiedziałem jak to się fachowo nazywa. Zgadza się. To wymienię.
  • Poziom 11  
    No i przyszedł serwisant z Viessmanna. Bardzo konkretny facet. Zrobił czyszczenie pieca i sprawdził co nie bangla. Piec jest w 100% OK.
    Instalację elektryczną w domu robił baran i w puszce kabelki zmontował na "baranka" i w gniazdku mam 160V pod obciążeniem. Jutro muszę poprawić instalację a na razie piec bierze zasilanie z innego gniazdka.
  • Poziom 11  
    Wziął 200zl za czyszczenie i regulację pieca. Wyjaśnił jak go regulować. Dużo się nauczyłem od niego. Ogólnie spoko gość.