Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Grundig MF 55-2503 po wymianie procesora

Vinnic 27 Sep 2009 10:08 4188 8
  • #1
    Vinnic
    Level 16  
    Witam.
    Mój problem zaczął się od tego, że telewizor Grundig Elegance 55 Flat MF 55/2503/8/PL/TOP był zupełnie martwy - świeciła tylko niebieska dioda. Po przeczytaniu kilku postów, doszedłem do wniosku, że to procesor. Po wymianie procesora, telewizor ożył, tylko obraz się mocno zwęził i usadowił na dole ekranu. Dodam jeszcze, że oryginalny procesor był z oznaczeniem SK1256-04 a ten co wlutowałem miał oznaczenie SK1256-S1. Zapewniano mnie, że te procesory są bardziej odporne i przystające do modelu K1. Gdzie mogę szukać jeszcze przyczyny?
  • #2
    bogred
    Moderator of TV
    Może trzeba poustawiać w trybie serwisowym?
  • #3
    lisek
    Service technician RTV
    Na ch.beko K1
    procek - VCT49X3F PZ F1 000 ( SK 1256-S1 K1 BK
    * on mainboard KX1.190.06 )
    EEPROM - 24C16 (SMD)

    SMPS - ICE1QS01 + 2SK3552
    TR CHOPPER - 002040425
    Tuner - ENV57DA5G3R
    Sound - AN5277
    VA - TDA8359J
    RGB Amp. - 2SC3619 + BF421
    FBT - 1152.7016A
    HOT - 2SD2586

    +B=135V / st-by +30V

    Piszesz,że :
    - zwęził się równomiernie / czy beczka/ czy poducha
    -na dole > centralnie , P czy Lewo
  • #4
    Vinnic
    Level 16  
    Ekran wygląda jak na załączonym obrazku:

    Grundig MF 55-2503 po wymianie procesora
  • Helpful post
    #5
    bogred
    Moderator of TV
    A nie zrobiłeś jakiegoś błędu przy lutowaniu procesora? Wygląda na tym zdjęciu, jakby układ pionu miał złe sterowanie. Tam idą dwie linie: Vert+ i Vert-. Sprawdź, na obu powinny być takie same napięcia. Podobna sytuacja jest z wejściami TDA8357.
    Pozdrawiam
  • Helpful post
    #6
    pożeracz kartofli
    Level 26  
    Różnicowe vert najleepiej sprawdzić sobie oscyloskopem.
    Zobacz czy ci nie odpadł lub uszkodził jakiś smd przy lutowaniu. To często popełniany bład przez amatorów.Tam są bardzo delikatne te smdeki.
  • Helpful post
    #7
    stereoo
    Level 23  
    witam.
    zaistniała sytuacja jest spowodowana przerwą w gałęzi -vert lub +vert i najprawdopodobniej przy procesorze z powodu przewania scieżki:)
  • #8
    Vinnic
    Level 16  
    Witam po dłuższej przerwie. Dzisiaj chciałbym wrócić do tego problemu. O wynikach dam znać.
  • #9
    Vinnic
    Level 16  
    Faktycznie okazała się przerwa na ścieżce od procesora. Do tego stało się to w tak nieszczęśliwym miejscu - pod farbą z warstwy opisowej - że mogłem nie zauważyć. Na wszelki wypadek sprawdziłem pozostałe połączenia - były OK. Dzięki wszystkim, którzy naprowadzili mnie na trop. Myślę, że temat można uznać za zamknięty.