Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Amilo M6450G - brak podświetlenia po upadku

27 Wrz 2009 16:41 1881 4
  • Poziom 14  
    Witam. mam takiego laptopa który przeżył prawie upadek w torbie z niewielkiej wysokości. Wszystko działa , system sie ładuje jednak obraz nie ma podświetlenia. Pod światło widać pulpit xp normalnie. Rozkręciłem i wyjąłem inwenter. Napięcia zasilające to 10,4 V miedzy czerwonym a zielonym przewodem (+,masa) i 0,2 V cos koło tego na sterowaniu. Co sprawdzić dalej?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 13  
    Gra nie warta świeczki ,proponuję wymienić inwerter.
  • Poziom 20  
    Witaj
    Skoro widać na matrycy wszystko to stawiał bym na świetlówkę matrycy a nie inwerter. Koszt około 20 zł na allegro.
  • Poziom 14  
    jest to inwerter dac-08n012
    czy napiecie zasilania jest prawidłowe? jak sprawdzić zasilanie na pierwotnym uzwojeniu trafo? bo tam sa 3 wejscia. Na wtornym nie sprawdzam bo nie wiem ile tam ma byc a miernik mam tylko do 750V AC

    Moze problem tkwi w wyłączniku halla?

    Transformator powinien miec ciągłości w sprawdzaniu po jednej i po 2 stronie prawda?
  • Poziom 23  
    Zacznij od rzeczy najprostszych. Od upadku najprawdopodobniej uszkodziles swietlowke. Przynajmniej ja wysun i zobacz czy jest w jednym kawalku. Zamiast mierzyc napiecia i zastanawiac sie nad ich wartosciami - pewnie i tak nikt Ci nie poda bo to ze u mnie jest takie nie znaczy, ze zawsze bedzie takie samo - tak jak u ciebie.