Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KRF-A4030 i T.R.A.I.T.

Galll1 28 Wrz 2009 19:14 1638 1
  • #1 28 Wrz 2009 19:14
    Galll1
    Poziom 9  

    Witam!
    Problem dotyczy amplitunera Kenwood ARF-A4030 S.
    Posiada Tzw. system TRAIT (Thermal Reactive .. Transistor). Podłączone są głośniki do A - 200w 4 Ohm + 100w 8 Ohm. B - 200w 4 Ohm. Moc amplitunera 2x100w przy 8 Ohm (140w przy 4). I tu moje pytanie:
    Jak działa owy tranzystor? Przesiadałem się ze wzmaka "zrób to sam" Unitry i na początku dziwnie się wyłączał myślałem ze to przez to, ale zakapowałem, że ma zabezp. przed zwarciem (kable łączone na laika). Gdy mam na amp -15dB strasznie się grzeje (dość spory radiator który jest widoczny przez otwory w pokrywie jest nieźle nagrzany). Czy ten TRAIT włącza się "w porę" czy już po fakcie, jak coś się przegrzeje? I czy to będzie wyglądało tak jak przy zabezp. przed zwarciem? (wyłączenie amplitunera+ migająca kontrolka)? Wiem, że może laickie, ale lepiej spytać niż później przy - 5 dB poszedł z dymem....

    0 1
  • Pomocny post
    #2 22 Sty 2010 23:08
    marek1024
    Poziom 16  

    Możesz się nie obawiać, radiatory przy tych tranzystorach grzeją się dosyc mocno, ale tak to musi wygladać. mam wzmacniacz kenwooda kaf 3030r oparty właśnie o te tranzystory i przy normalnej pracy (nawet przy cichym słuchaniu) radiator ma około 70st idzie odczuć kładąc dłoń. Przy pełnym wysterowaniu ma około 90st, ale to norma. Wzmacniacz działa bezawaryjnie do dziś.

    0