Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer Deh4000UB na wyjściu RCA napady basu

Momos1 29 Wrz 2009 15:18 1002 3
  • #1 29 Wrz 2009 15:18
    Momos1
    Poziom 10  

    Jakiś czas temu robiłem sobie dystanse pod głośniki. Do radyjka miałem podłączony wzmacniacz Blaupunkt GTA260. Przez przypadek położyłem śrubokręt tak że złączył na kablu od głośników we wzmacniaczu plus i minus na lewym kanale. Od tamtej pory przy podkręceniu odrobinę głośności we wzmacniaczu, z głośników wydobywa się dźwięk trzepania dywanów tylko w bardzo szybkim tempie, takie uderzenia bassu. Myślałem że poszedł wzmacniacz, oddałem na gwarancje, dzisiaj przysłali mi nowy GTA270. Podłączam i o dziwo problem ten sam. To jak nie wzmacniacz to pewnie radio. Wziąłem Iphona i podłączyłem go przez Chinch do wzmacniacza, zero zakłóceń, dźwięk czyściutki, i żeby nie było, kable wzmacniacz>radio były zmieniane i nie dało to żadnego efektu. i jeszcze co ciekawsze, gdy odpalam silnik w głośnikach słychać odgłos silnika (przy podłączeniu iphona jest ok), może głupio to brzmi ale na prawdę tak jest :P Gdy podłączę głośniki normalnie do radia przez kostke ISO i oryginalne kable to wszystko gra ok. Co mogło się z tym stać ?

    0 3
  • #2 29 Wrz 2009 17:16
    djlj24
    Spec od car audio

    Wygląda na jeden z problemów masy - albo jej braku na kablu cinch albo też na pętli masy.

    0
  • #3 29 Wrz 2009 21:26
    Momos1
    Poziom 10  

    Doszedłem do tego gdy poszedłem do samochodu po napisaniu tego tematu :P Nie było masy na wyjściu pre-out, Poprostu dodalem 2 kabelki pod wtyczki i przykręciłem do radia śrubką i gra gitara :P Jak zrobić to nie używając kabelków ?

    0
  • #4 03 Paź 2009 07:12
    danek17
    Poziom 12  

    odnaleźć czy masy nie ma na cinchu czy już w samym radiu się np ścieżka upaliła / zimne luty...

    0