Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yaesu VX10(1X) pokazuje error_1.

30 Wrz 2009 09:10 6374 43
  • Poziom 19  
    Witam..
    Prośba do kolegów
    Radio VX10 na wyświetlaczu error_1
    Brak kontaktu z komputerem,jak o żywić to radio.
    nie działają klawisze jedynie power działa ale trzeba go trzymać parę sekund
    Program jakiego używam to CE14.
    Programator na 100% sprawny

    proszę o pomoc

    pozdrawiam.
  • Poziom 35  
    Witam,

    Możesz oddać do serwisu albo sprzedać na znanym portalu aukcyjnym jako uszkodzone.

    Pozdrawiam

    Moderowany przez c2h5oh:

    Post był raportowany.
    Kolejne takie "dobre rady" trafią do kosza. Nie wiesz jak pomóc to nie pisz wcale. Nie nabijaj sobie liczników.

  • Poziom 24  
    Witam.
    Częstą przyczyną problemów z programowaniem radiotelefonów, jest używanie oprogramowania DOS-owego pod nowszymi systemami operacyjnymi. Poza tym we współczesnych komputerach, porty szeregowe nie są zwykle do końca zgodne z UART-em 8250, który był standardem w czasach świetności DOS-u. Napisz jakiego komputera i systemu używasz. Może tu jest przyczyna braku komunikacji?
  • Poziom 19  
    witam..
    Radiotelefony programuje o dłuższego czasu .
    Mam do tego specjalnego laptopa IBM 600X system 98.i pełny dos.
    i dodatkowo wgrany msdos11.

    pozdrawiam..
  • Poziom 24  
    Jaką masz wersję programu CE14?
  • Poziom 35  
    Witam,

    A od kiedy wersja ma jakieś znaczenie ? CE14 to CE14.To nie Motorola.Ale do rzeczy-kolego doktorek czy wersja tego radia jest VHF czy UHF ? Bo przyszło mi coś do łba i kto wie czy nie wypali.Czekam na odpowiedź.

    Pozdrawiam
  • Poziom 19  
    witam..
    ce14 wersja 3.2
    radio z pasma 2m(VHF)

    pozdrawiam..
  • Poziom 35  
    Załącznik



    02 Paź 2009 12:14
    Otwórz załacznik w programie i spróbuj wprogramować go do radia.Mam nadzieję że można wejść w procedurę programowania.



    Moderowany przez c2h5oh:

    Posty scaliłem. Ponownie proszę o nienabijanie sobie liczników.
    Proszę korzystać z funkcji "Zmień".

  • Poziom 19  
    witam..
    właśnie tu jest problem jak napisałem wcześniej klawisze nie działają poprawnie.
    Nie mogę wejść w funkcje programowania.

    pozdrawiam..
  • Poziom 35  
    No to niestety z tego radia może być jedynie podstawka do papieru. :(

    Pozdrawiam
  • Poziom 24  
    Jeśli nie można włączyć funkcji programowania, to może uda się włączyć klonowanie?
    Można w takim wypadku uratować to radio za pomocą drugiego identycznego radia.
    Jeżeli zaś klonowanie również nie działa, to pozostaje jedynie wymiana procesora w autoryzowanym serwisie producenta.
  • Poziom 40  
    Spróbuj podmienić zawartość pamięci nieulotnej via programator scalaków.
  • Poziom 19  
    witam..
    Udało mi się trochę ruszyć to radio .
    Teraz wygląda to tak .
    Wciskam PTT i gałkę SEL następnie ON po 4 sek,radio wchodzi w klonowanie .
    Klonowanie prawdopodobnie działa .
    nie mogę wejść w programowanie, a drugiego vx nie mam

    może jakieś sugestie.
  • Poziom 40  
    Poproś na forum o dumpa do pamięci. Serwisanciki programowalnych TRX niechętnie się dzielą ale może ktos się ulituje.
  • Poziom 19  
    witam..
    O co chodzi z tym Dumpem i z czym to sie je.

    pozdrawiam..
  • Poziom 40  
    Dump to inaczej zawartość pamięci EEPROM w której z reguły trzymane są wszystkie ustawienia jakie wrzucasz do radia z PC.
    Mogą się w niej znajdować też różne dyrektywy dla głównego programu. Jak się popierniczą dane w tej pamięci - urządzenie potrafi się dziwnie zachowywać.
    To tylko hipoteza - nie wiem czy ten VX jest na to wrażliwy.
  • Poziom 35  
    Witam,

    A ty masz to radio z pełną klawiaturą czy bez ? Bo coś mi znowu przyszło do łba.Był kiedys taki "omyk" z VX-10.Może to zadziała.Ale muszę wiedzieć czy pełna klawiatura czy dwa klawisze funkcyjne.

    Pozdrawiam
  • Poziom 37  
    doktorek napisał:
    (...)
    Wciskam PTT i gałkę SEL następnie ON po 4 sek,radio wchodzi w klonowanie .
    Klonowanie prawdopodobnie działa .
    nie mogę wejść w programowanie, a drugiego vx nie mam

    może jakieś sugestie.


    Czegoś tu rozumiem. Po wciśnięciu PTT i SEL na wyświetlaczu pojawia się napis *CLONE* ? Jeżeli tak, to jesteś już w opcji programowania. I jak dalej zachowuje się to radio? Jakie kolejne kroki podejmujesz?
  • Poziom 19  
    Witam..
    radio jest bez klawiatury.

    Co do kolegi serwis. Tak jestem w programowaniu ale w opcji "clone"
    a powinno być "program" .
    Nie wiem może coś źle robię,ale nie mogę zmienić jest tylko clone.
    Wciskam sel i bez zmian.Wciskałem nawet na "pałę" jak leci i też bez rezultatu.
    a jak wcześniej napisałem nie mam dostępu do innego VX aby sklonować

    pozdrawiam..

    p.s
    w opcji clone jak próbuję zapisać coś do radia wyskakuje napis err1
  • Poziom 37  
    Specjalnie dzisiaj przniosłem VX10 od kolegi celem przetestowania.
    Nie ma takiego napisu na wyświetlaczu jak "Program", jest "CLONE"- tak jest u mnie.

    Wciskasz PTT i SEL i trzymasz. Jednocześnie naciskasz i przytrzymujesz POWER.
    Radio włącza się i od razu wyświetla CLONE.
    Potem SPACJA, MON KEY ( zresztą wszystkie kroki masz opisane w czerwonym i zielonym menu.
    Innej procedury nie znam.
  • Poziom 19  
    Witam..
    Właśnie tak robię i wychodzi mi napis error1
    Sądziłem ze z VX1 będzie tak jak z większością YAESU czyli napis "prog"
    Więc o co tu chodzi mam 4 różne programatory 2 softy i nadal error1.

    pozdrawiam..
  • Poziom 19  
    witam..
    Programatorów posiadam kilka.
    Ten na tranzystorach i taki na LT1081 i taki na tl081 no i przerobiony rib od motoroli

    może problem jest w sofcie bo teraz już mogę z czytać radio ale o programowaniu niema mowy
    Używam softu ce14 v2.12

    pozdrawiam..
  • Poziom 37  
    Problem napewno nie jest w sofcie.

    Nie znam tych programatorów. Czy używałeś ich do programowania innych radiotelefonów?
    A może opusciłeś jakąś procedurę przy wpisywaniu? Jest tam kilka opcji do wykonania.

    Ja posiadam oryginalny programator zmontowany we wtyku COM.
    Dostałem dzisiaj dwie szt. VX10(4x) UHF trunking- sprawdzałem i nie mogę wywołać tego errora.
    Wieczorem pobawię się z przedłużaczem portu COM, może tu jest "pies pogrzebany"?
  • Poziom 19  
    Witam..

    Programatory działają na 100%.sprawdziłem na ftl,fth,vx500.
    Działają bez zastrzeżeń.
    Co do programowania to otwieram plik z programu i chce załadować do radia.
    Czyli Ptt+sel włączam radio napis clone .W programie Download Enter spacja ,następnie mon i spacja i program leci do radia .Napis na wyświetlaczu mruga i jak na pc dochodzi do 100% to radio pisze error1.

    co robię nie tak.
    pozdrawiam..
  • Poziom 35  
    Witam

    A Ty robisz to pod dosem czy w okienku dosowym ?
  • Poziom 20  
    Kiedyś z moim VX-10 też podobną sytuację miałem przy 100% wywalał błąd. Dopiero zmiana z DOS na WIN98 przyniosła oczekiwany efekt .Nie dochodziłem już przyczyny owej zmiany mimo że teoretycznie spod DOS-a powinno to iść pewnie.
    Tak więc interfejs masz w porządku i jakaś komunikacja jest , pozostaje próbować.

    pozdrawiam.
  • Poziom 37  
    doktorek napisał:
    Witam..

    Czyli Ptt+sel włączam radio napis clone .W programie Download Enter spacja ,następnie mon i spacja i program leci do radia .Napis na wyświetlaczu mruga i jak na pc dochodzi do 100% to radio pisze error1.

    co robię nie tak.
    pozdrawiam..


    A czy napis SAVING ukazuje się po nasiśnięciu MON KEY?

    PS. Sprawdzałem długość kabla pomiedzy portem COM a interfejsem- nie ma znaczenia. Wczoraj do późnej nocy próbowalem z VX10 (4x), chcilem uzyskać ten error 1, kombinowałem na wszystkie mozliwe sposoby- bez rezultatu.
  • Poziom 19  
    witam..
    Programuje pod dosem i pod win98.
    napis saving pulsuje podczas zapisu do radia,gdy w programie pokazuje 100%
    w radiu pisze error1.

    pozdrawiam..
  • Poziom 37  
    Odnalazłem error1 :D
    Napisz dokładnie, krok po kroku, jakie wykonujesz czynności podczas zapisu ?