Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KM bizhub c252 szara kopia

30 Wrz 2009 20:02 2539 7
  • Poziom 27  
    Witam Maszynka jak w temacie. Nagle zaczęła wykonywać bardzo szare kopie. Przy koncentracji toner na normalnym poziomie wygląda to prawie jak by robił na otwartej klapie i z chwilą robienia kopii maszyna robi mniej szaro (oddozowuje się ) aż dochodzi do abnormalu w module czarnym . Podstawiałem drugi cały moduł czarny i to samo. Dodam że wystąpiło to nagle, nie było na wcześniejszych kopiach oznak szarzenia. Wszystkie materiały nowe (moduły mają po 315 kopii) Miał ktoś podobne przypadki.
    Dodam że żadne regulacje nie wnoszą żadnych różnic co do jakości kopii
    Szarzenie występuje na każdym kolorze
  • Computer ControlsComputer Controls
  • Poziom 18  
    Jeżeli na 2 nowych wkładach masz ten sam efekt to niestety pora zapoznać się z jej wysoką mością panią płytą HV. Możesz zacząć od rozciągnięcia sprężyn, podopychania konektorów i sprawdzenia czy kable są ok. Jak to nic nie da to podmienić na inną. Tak czy inaczej łatwo raczej nie będzie.
  • Computer ControlsComputer Controls
  • Poziom 14  
    Poproszę o więcej konkretów - jakie regulacje były przeprowadzane, może jakiś skan kopii ( np.jednego z testów KM), dane po kalibracji, jaki obraz na transferze.
  • Poziom 12  
    Witam. Miałem identyczny przypadek dziś na Magencie. Wydruki konfiguracji lub liczników, tam gdzie jest tylko czarny druk z pamięci maszyny były ok. Wydruk jakiegokolwiek koloru, czy to testu gradacji CMYK czy też demo to niebieskie, ciemne, jednolite tło na całej kartce tzn. "na marginesach również". Dziwne, bo drukując gradację CMYK, jak maszyna drukuje czarny test to chyba działają te same sekcje HV co podczas drukowania czarnego druku, niemniej jednak na czarnym druku z pamięci maszyny było ok. a na CMYK-u wszystkie kolory z tłem w tym czrny. Pomogła wymiana płyty HV. W wolnej chwili muszę się jej przyjrzeć, ponieważ na jednym wydruku demo był pasek 1cm dobrego obrazu (bez tła). Wskazywałoby to na zimny lut gdzieś na płytce HV, źle wpiętą wtyczkę, przebicie w gnieździe które na chwilę zanikło lub coś podobnego. Mam nadzeję że jednak płyta, na razie jest ok.
  • Poziom 27  
    Witam Nie skończyłem wtedy tego postu. Pomogło wtedy wyjęcie płyty Hv i oblutowanie (zimny lut)
  • Poziom 16  
    Mam taki sam problem szare tło na całej kartce lecz nie jest ono widoczne tak na pierwszy rzut oka tylko jak się porówna z białą kartką lub przyjrzy z bardzo bliska.
    Wymieniłem płytę HV oraz rozciągnąłem sprężynki i nic to nie pomogło. Przebieg maszyny to 208 tyś w tym kolor 38tyś. Co to może być ?
  • Poziom 24  
    pyrokar01 napisał:
    Mam taki sam problem szare tło na całej kartce lecz nie jest ono widoczne tak na pierwszy rzut oka tylko jak się porówna z białą kartką lub przyjrzy z bardzo bliska.
    Wymieniłem płytę HV oraz rozciągnąłem sprężynki i nic to nie pomogło. Przebieg maszyny to 208 tyś w tym kolor 38tyś. Co to może być ?


    Przy regeneracji nie wymieniono na nowe: bębna, developera, listew, uszczelek, nie zrobiono jak należy regeneracji modułu! Elektroda ładująca w module powinna zostać caluteńka rozebrana, dokładnie wyczyszczona (bardzo DOKŁADNIE!) Nawet mała kropeczka na obudowie metalowej elektrody spowoduje kreski lub tło. Do tego w ostateczności wymieniony grzebień elektrody na nowy (lub dobry). Ludziska robią regeneracje nie wymieniając podstawowych materiałów, po łebkach. Kończy się to właśnie tak lub padziochą transferu, lasera lub całego HV. To standard przeważnie z allegro bo tam teoretycznie tanio, a wychodzi potem tak jak w opisach wyżej :D :D :D Dzięki Allegro serwis ma co robić :)
    Cześć :)