Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HCM ROYAL TV-3706|HCM ROYAL TV-5145 PROBLEMY...

bartool 17 Cze 2004 01:31 1329 5
  • #1 17 Cze 2004 01:31
    bartool
    Poziom 11  

    [Witam... kolega z klasy nie m aa nternetu wiec jestem posrednikiem...]

    HCM Royal tv-3706 jest to nietypowy 14,5cala (37cm) telewizor z charakterystycznym wyświetlaczem numeru kanału (LED) i szyba, która rzekomo ma eliminować jakieś „promieniowanie”. W mim po prostu nic nie działa (grał i zdechł), niema ani fonii ani wizji działa tylko ów śmieszny wyświetlacz, wyświetlacz jak naciśnie się guzik zmiany programu to zmieniają się nawet na nim kanały…
    Jakby udało się go naprawić to przydałby się jeszcze jakiś pilot do niego, bo oryginalny ”zaginął w akcji”(cos polecacie czy kupic jakis najtańszy w serwisie TV ?), a jeszcze po włączeniu go słychać cichy pisk( cos jakby jakiś kondensator chciał a nie mógł się naładować….)

    HCM Roal TV-5145 ( nie wiem kora wersja TA7698 czy TA8659) 20”,stereo…
    Na płycie głównej znajduje się przełącznik NORMA/SERWIS, w tym zaś ginie obraz czasami wraca, ale nie zawsze… gdy już zginie i nie chce wrócić to po wyłączeniu go (nawet z sieci) na środku ekranu lekko świeci jasno niebieska plamka, po jakimś czasie znika, a jak go wtedy włączę to jest obraz ale nie na długo.

    BTW: jak ktos ma to prosze o schemaciki to tych Tv...
    z Gory dzieki ;]

    0 5
  • #2 17 Cze 2004 08:40
    Adix
    Poziom 20  

    Schemaciki masz na elektrodzie(na pewno tego drugiego). Moze byś chociarz coś pomierzył??!!.

    0
  • #3 17 Cze 2004 17:40
    bartool
    Poziom 11  

    jak bys byl taki uprzejmy to moze podaj linki do schematow... bo zaniebardzo moge je znalezc ;/

    0
  • #4 18 Cze 2004 14:54
    bartool
    Poziom 11  

    Adix napisał:
    Schemaciki masz na elektrodzie(na pewno tego drugiego). Moze byś chociarz coś pomierzył??!!.


    jestem troche ciemny i zapytam sie... co masz na mysli mówiacc coś :?:
    i jak z tymi schematami :?: naprawde nikt nie ma:?: :(

    0
  • #5 19 Cze 2004 17:02
    lazaro
    Poziom 15  

    Wtam !
    nie wiem czy doszłeś do działającego TV ?
    Ale pomierzyć wypadało by napięcia z zasilacza - przrtwornicy głównie to od wysokiego , pewnie kondensator stracił pojemność.
    no i ten przełacznik servis-normal czy coś przrłącza

    Lazaro

    0
  • #6 19 Cze 2004 17:37
    DiZMar
    Poziom 43  

    bartool napisał:
    a jeszcze po włączeniu go słychać cichy pisk( cos jakby jakiś kondensator chciał a nie mógł się naładować….)

    Z tego wynika, że maz obciążoną przetwornicę a więc uszkodzony tranzystor mocy linii lub trafo WN.
    Co do schematu to nigdzie nie widzę.
    Może podobny Royal TV3744/5144/5544 jest tu:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=102068#102068

    0