Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

konflikt adresów IP przy podzieleniu Netii router-switch

03 Paź 2009 12:11 6724 18
  • Poziom 9  
    problem dotyczy rozdzielenia usługi w Netii (LLU) poprzez router ZYXEL P2602R-D1A a z racji jednego wyjscia w routerze RJ-45 dalej switchem NETGEAR FS605. Do switcha mam podpięte 2 komputery i tu o dziwo jeden od początku działa stabilnie tzn. nie rozłącza internetu. Drugi zaś (niestety ten główny) traci sygnał internetu zawsze po zresetowaniu bądź wyłączeniu jak również po pojawieniu się informacji o "konflikcie adresów IP".
    W jednym i drugim w połączeniach sieciowych jest ustawione automatyczne pobieranie IP jak i DNS. Po wyłączeniu i włączeniu routera - dalej synchronizacji internet - działa jak marzenie. W panelu sterowania ->narzędzia administracyjne -> podgląd zdarzeń -> system występuje błąd "Tcpip":

    "System wykrył konflikt adresów między adresem IP 192.168.1.1 a komputerem o sieciowym adresie sprzętowym 00:30:45:AC:1B:25. W rezultacie mogą być zakłócone operacje sieciowe na tym komputerze."
    MAC ADRES: 00:30:45:AC:1B:25 jest mac adresem komputera który cały czas działa stabilnie.

    Dodatkowo w podglądzie zadrzeń bardzo często pojawia się błąd "dhcp" o treści:
    "Adres IP połączenia 192.168.1.20 dla karty sieciowej o adresie 001FD00723DB został zabroniony przez serwer DHCP 192.168.1.254 (Serwer DHCP wysłał komunikat DHCPNACK)."
    MAC ADRES: 001FD00723DB jest adresem komputera który się wciąż rozłącza.

    Próbowałem zmieniać wyjścia na switchu podpinając w inne - bez skutku. W czym tkwi problem? Prawdopodobnie w ustawieniach routera. Niestety konsultanci netii nie potrafią mi w tym pomóc. Dołączam screeny ustawień routera w opcjach WAN i LAN.

    WAN:

    konflikt adresów IP przy podzieleniu Netii router-switch konflikt adresów IP przy podzieleniu Netii router-switch konflikt adresów IP przy podzieleniu Netii router-switch

    LAN:

    konflikt adresów IP przy podzieleniu Netii router-switch konflikt adresów IP przy podzieleniu Netii router-switch konflikt adresów IP przy podzieleniu Netii router-switch

    podejrzewam że problem tkwi w zdjęciu 3 LAN, po wpisaniu IP (192.168.1.1) i MAC ADRESU z komputera który rozłącza oraz dodaniu "ADD" oraz restarcie komputerów problem powtórzył się. Ponowne wyłączenie i włączenie routera uruchomiło internet na obydwu.
    Po ponownym wejsciu w router DHCP Table Client wygląda prawie że identycznie. Zmienione został adres IP na adres komputera który rozłącza, MAC pozostał komputera który działa stabilnie.

    konflikt adresów IP przy podzieleniu Netii router-switch
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 9  
    czyli rozumiem w oknie Network > WAN > Internet Connection ustawić w polu IP ADRESS z opcji "Obtain an IP Address Automatically" na Static IP Address IP Address tak? co jednak wpisać za adres IP w polu po prawej?
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 12  
    Grubemu raczej chodziło o ustawienie stałego IP na obu komputerach.
  • Poziom 9  
    a dokładniej? co zrobić krok po kroku, bo z tego co czytałem w netii nie można ustawić stałego Ip
  • Poziom 26  
    Na obu komputerach:
    Panel Sterowania > Połączenia sieciowe > PPM* na Połączenie lokalne i Właściwości
    Odszukaj "Protokół TCP/IP" i wybierz "Właściwości".
    W oknie zaznacz "Użyj następującego adresu IP:" i wpisz
    - na komputerze 1.
    IP 192.168.1.1
    Brama 192.168.1.254
    Maska 255.255.255.0
    - na komputerze 2.
    IP 192.168.1.2
    Brama 192.168.1.254
    Maska 255.255.255.0
    Na obu komputerach w DNS wybierz "Użyj następujących adresów DNS:" i wpisz
    Podstawowy (Primary) DNS: 213.241.79.38
    Zapasowy (Secondary) DNS: 213.241.79.37

    Po tych zabiegach internet powinien działać na obu komputerach bez zarzutów.

    PPM* - prawy przycisk myszy
  • Poziom 9  
    dalej to samo z małą poprawą. Po restarcie komputera internet chodzi ale tak jakby było to łącze modemowe tp w 1993r:] ...otwiera się strona wp, klikam na jakiś link i po 1min 20s otworzy się, wejde na google i coś wyszukam (trwa moment), ale jak coś otworze to albo trwa dosc długo albo w ogóle się nie otworzy. Drugi komputer po wpisaniu IP,maski i dns`ów działa jak działał - czyli śmiga jak szalony (jak wczesniej). Ponownie byłem zmuszony uruchomić na nowo router, po synchronizacji działa jak powinien, szkoda tylko że po ponownym restarcie bedzie znowu trzeba zresetowac router. Co jest? Może kable? Może coś w routerze... może w mode trzeba z routing na bridge?

    Dodano po 5 [godziny] 54 [minuty]:

    reasumując - wciąż to samo. Jakieś propozycje?
  • Poziom 9  
    to co już nikt nie poradzi?
  • Poziom 10  
    Sprobuj ustawic w twoim routerze jesli mamy go tak nazywac LAN DHCP . Wszystkie karty w komputerach ustaw na DHCP . I zobacz co sie bedzie dzalo .Wan backup Setup wyłacz . Jak nie podzala bedziemy zmieniac . Powinno byc ok .

    A i bym zapomnial ilu metrowe masz kable sieciowe i jak sa zaprasowane (podaj w kolorach lub standard)




    GG8882350
  • Poziom 27  
    Chciałbym zwrócić uwagę na ostatni screenkonflikt adresów IP przy podzieleniu Netii router-switch.
    Pole "IP address" służy do sztywnego przypisania MAC komputera i nadaniu mu nazwy na tejże tabeli. Wpisanie obu MACów i nadanie im unikalych adresów IP powinno rozwiązać opisany problemy. Teoretycznie...
  • Poziom 9  
    nic nie działa z wyżej wymienionych niestety. Po wpisaniu adresów IP czyli takich jakie się automatycznie wczytują w połączeniu sieciowym + adresów MAC nie działa. Co do długości kabli i oznaczeń:

    CAT 5 PATCH KABEL UTP długosc 1m
    drugi zaś: CMG FT4 długość około 10m

    wczesniej na tym okablowaniu działała NEO rozdzielona routerem - działało bez zarzutów

    jakies pomysły jeszcze?
  • Poziom 18  
    Znając mac adresy komputerów dopisz je na stałe w screenie co przesłałeś ostatnio.
    Przy czym jednemu nadaj adres np 20 a drugiemu 30.
    Po zapisaniu ustawień dla spokoju ducha wyłącz na chwilę router z prądu i włącz.
  • Poziom 9  
    czyli IP 192.168.1.20 i drugie IP z koncówką 30? tak? + przypisany adres MAC do tego? jutro przedzwonie do zyxela ewentualnie.... miała być lepsza Netia a jest gorzej niz w neo hehe
  • Poziom 9  
    dodatkowo zauwazyłem jeszcze jedno. Nie włączam jednego z komputerów ale jest podpięty kablem. Dzieje się to samo. Rozłącza po jakims czasie ale juz bez konfliktu adresów IP. Może to być złe podłączenie kablami?

    Z routera mam podpięte kablem do switcha rodzaju CAT5 PATCH
    ze switcha do komputera:
    żółtym kablem również CAT5 PATCH oraz do drugiego 8m mniej wiecej kablem hamy o oznaczeniu:

    "LL84201 CSA TYPE CMG FT4" chciałbym zauwazyc że tak jak wczesniej wspomniałem na poprzedniej istalacji na tych samych kablach z routera adsl wszytsko działało bez zarzutów. Już próbowałem wszystkiego i wciąż to samo.
  • Poziom 1  
    Witam.

    Wiałem ten sam problem, zmieniłem właśnie router i problem się rozwiązał. Ja mam jeden komp na 2m kablu drugi zaś na prawie 50m.
    Spróbuj zmienić firmware na nowszy, jest problem z prawidłowym działaniem tego "routera".
    Ja próbowałem wszystkiego tylko nie zmiany firmware'u.

    Tu masz link do niego (dwa do wyboru):

    http://www.zyxel.com/web/support_download_lis...lIndexflags=0,420041027102744,420041027102754

    Spróbuj może da efekt.
    U mnie na neo i tej samej instalacji wszystko działało bez problemów, a teraz problem był, zmiana routera rozwiązała problem.
  • Poziom 11  
    Witam.

    Długość skrętek nie ma znaczenia na połączenie komputerów z ruterem,
    teoretycznie dla cat. 5e mogą mieć dł. do 100m, problem tkwi raczej w
    ustawieniach rutera, jeżeli w LAN masz prawidłowo włączone DHCP to
    ruter sam przydzieli adresy dla komputerów i będą to adresy różne.
    IP 192.168.1.1 jest bramą rutera i nie może być przydzielony jako
    IP komputerów.
  • Poziom 18  
    kolega nie doczytał screenów ;) router ma końcówkę 254
  • Poziom 22  
    a ja bym zostawil wlaczony serwer dhcp na tym routerze, ale nic nie wpisywal w "DHCP client table"....

    no i oczywiscie sprawdz (bo przypuszczam ze masz WIN) czy nie masz jakis swirusow na kompie....
  • Poziom 11  
    zgadza się, sugerowałem się innym modelem zyxela.