Elektroda.pl
Elektroda.pl
X
Elektroda.pl
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z obiektywem Sony DSC- S600

03 Paź 2009 12:39 2803 7
  • Poziom 10  
    Witam mam problem z obiektywem, po włączeniu aparatu, nie wysuwa obiektywu i pisze na lcd (włącz i wyłącz zasilanie) Rozebrałem obiektyw i smar nie jest zgęstniały, może ktoś wie za co mam się zabrać?
  • OptexOptex
  • Poziom 31  
    Proponuję do silnika obiektywu przyłożyć napięcie z akumulatora [od aparatu 3,7V ] (uwaga taśmy z PCB odłączone) i sprawdzić czy silnik działa. Czy wysuwa i po zmianie polaryzacji czy wsuwa obiektyw.
  • OptexOptex
  • Poziom 10  
    silnik jest sprawny, sprawdzę jeszcze styki na taśmie
  • Poziom 31  
    Czasem warto też sprawdzić i ew delikatnie przelutować te dwa punkty zasilania silnika z taśmą. Zdarzają się niekiedy zimne luty.
  • Poziom 10  
    Tak wiem sprawdziłem wcześniej, dzięki bardzo, nie wiem jak to dalej ugryżć
  • Specjalista - kamery
    Zaraz, zaraz w tym modelu silnik obiektywu ZOOM jest silnikiem krokowym więc jak ma przyłożyć te 3,7V? Może chodzi o pokrywę obiektywu? No ale mimo wszystko nie radzę stosować 3,7V a raczej 2V lub 2,5V z zewnętrznego zasilacza o sporej wydajności prądowej tak będzie bezpieczniej.
  • Poziom 19  
    Powinienem mieć jeszcze taki obiektyw na zbyciu. W razie chęci proszę o kontakt.
  • Poziom 10  
    Dziekuje wszystkim, za wypowiedzi, wiem że ten silnik jest krokowy, bo jest dwu cewkowy i każda ma swoje dwa piny zasilania, sprawdzałem cewki oczywiście miernikiem, po czym podałem małe napięcie z bateri telefonu GSM, częsciowo rozładowanej, co nastąpiło, wirnik silniczka reaguje na każdą polaryzacje napięć na obu cewkach, co do cewek nie widać śladu aby zwoje były odbarwione od przegżania, skusił bym się na ten obiektyw kolego (naprawiacz) lecz nie jestem pewien czy to właśnie on jest uszkodzony, bardziej stawiał bym na elektronike, silnik od przesłony też nie śmiga a jest dobry