Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka wirowa ew23u żadnej reakcji na wyjściu

nico6 03 Paź 2009 14:26 4264 7
  • #1 03 Paź 2009 14:26
    nico6
    Poziom 17  

    Witam wszystkich mam taki problem mianowicie dostałem taka spawarkę wirową o symbolu ew23u po podłączeniu ja do prądu włączam ją i wszystko pięknie chodzi tylko nie można nią spawać nie żadnej reakcji na wyjściu sprawdzałem przewody spawalnicze i wszystko jest w porządku proszę o jak najszybszą pomoc co może być przyczyna ze nie mogę nią spawać

    0 7
  • #2 03 Paź 2009 15:02
    irekmszyca
    Poziom 12  

    Po pierwsze trzeba sprawdzić szczotki,czy w ogóle są,czy dobrze dolegają.Poza tym w tej spawarce jest prostownik w układzie wzbudzenia-trzeba sprawdzić czy działa.O ile pamiętam,powinien tam być bezpiecznik topikowy typu rurkowego-też trzeba sprawdzić.Schemat tej spawarki był dość popularny,można go znależć w książkach-podręcznikach spawalniczych.Zyczę powodzenia i.m.

    0
  • #3 03 Paź 2009 16:17
    Akrzy74
    Poziom 39  

    Może być prostownik, lub nie musi. W wersji z prostownikiem- sprawdź od spodu powinna być taka mała puszka a w niej dwa przewody (na połączeniu stojana silnika z prądnicą) -wyjście 12V, lub w przypadku zabudowania prostownika już w stojanie, powinno tam być napięcie wyprostowane 12V (zamiana + z - powoduje zamianę polaryzacji na wyjściu spawarki), lub 12V przemienne (gdy przewody wychodzą na prostownik)- sprawdź to. W wersji bez prostownika, na listwie podłączeniowej oprócz wyjść ze spawarki (regulacja i silnoprądowe) powinny być wyprowadzone dodatkowo dwie śruby- wyjście 12V napięcia stałego podłączone do wyjść spawarki.
    Musisz być pewien, że masz napięcie wzbudzenia, gdyż prawdopodobnie to jest właśnie przyczyną że spawarka nie działa.

    Link

    0
  • #4 03 Paź 2009 18:41
    Michczar
    Poziom 20  

    Ja obstawiałbym jednak szczotki,skoro spawarka długo gdzieś stała mogą nie stykać do komutatora.Należy posprawdzać każdą szczotkę z osobna czy luzno chodzi w szczotkotrzymaczu i czy ma odpowiednią długość.Szczotki przy szlifujesz pilnikiem lub papierem ściernym.Jak będziesz potrzebował takich szczotek to daj znać na pw mam ich spory zapas.

    0
  • #5 03 Paź 2009 19:08
    nico6
    Poziom 17  

    Spawarka zaczeła działać ale jest słabe chyba nateżenie bo na elektrodzie tylko słabo błyska nie idzie nic pospawać regulacją tez nic nie można zwiekszyc natężenia prądu

    1
  • #6 03 Paź 2009 19:35
    Michczar
    Poziom 20  

    Jak sprawdzisz szczotki i wszystkie już będą luzno pracować w szczotkotrzymaczu to wez kawałek papieru ściernego,włącz spawarke i za pomocą kawałka sklejki lub innej płyty dotrzyj komutator.

    0
  • #7 03 Paź 2009 19:35
    Akrzy74
    Poziom 39  

    Sprawdź to o czym pisałem (napięcie wzbudzenia), podaj też jakie jest napięcie na wyjściu (jeśli w ogóle jest), oraz czy szczotki swobodnie poruszają się w szczotko-trzymaczach. A może ją źle podłączyłeś pod zaciski prądowe (spawalnicze). Czy jest mostek na tabliczce którym "dokręca" się 2 zakres spawania (między dwoma śrubami)?

    Ps. Sprawdzałeś link który wskazałem?

    0
  • #8 04 Paź 2009 17:54
    irekmszyca
    Poziom 12  

    Jeszcze jedna sprawa:w starych modelach tej spawarki prostownikiem był stos selenowy.Jeżeli tak jest i w tym przypadku,wystarczy wymienić go na mostek graetza.Teraz są w jednej kości,kosztują grosze.A wszystko wskazuje właśnie na brak napięcia wzbudzenia.i.m.

    0