Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie chce sie uruchomić

Sylwasia1808 03 Paź 2009 17:34 2429 21
  • #1 03 Paź 2009 17:34
    Sylwasia1808
    Poziom 8  

    Witam.
    Posiadam komputer z procesorem AMD 2800 512mb ram karta graficzna AGP 5500 Galaxy 128mb płyta główna Asrock NForce K7NF2.Po uruchomieniu komputera na drugi dzień wiatraki kręcą się przez 3 sekundy i komputer się wyłańcza i tak za każdym razem.Co to może być?

    0 21
  • #3 03 Paź 2009 17:53
    _TIGER_
    Użytkownik obserwowany

    Trzeba sprawdzić kondensatory na płycie głównej czy nie są spuchniete, co do zasilacza to radzę najpierw sprawdzić napięcia czy są prawidłowe takze na złączu ATX.

    Pozdrawiam _TIGER_

    0
  • #4 03 Paź 2009 18:23
    Sylwasia1808
    Poziom 8  

    Płyta główna jak nowa, zasilacz kupiłam nowy 400W i nadal nic.Umieszczam zdjecia samej płyty głównej bo akurat rozkręciłam wszystko na części.
    Komputer nie chce sie uruchomić

    0
  • #5 03 Paź 2009 18:30
    _TIGER_
    Użytkownik obserwowany

    Kondensatory wyglądają ok choć zrobiłaś zdjecie z włączoną lampą błyskową i niektórych nie widać....
    A sprawdzałaś napięcia na zasilaczu?

    0
  • #7 03 Paź 2009 19:45
    mat_ed
    Poziom 43  

    Po przeczyszczeniu, jak radzi DriverMSG, pierwsze uruchomienie przeprowadzić na biurku z podłączonym tylko procesorem i głośniczkiem systemowym. Jeśli otrzymasz beep, dokładaj pamięć i k. graficzną. Jeśli już zobaczysz obraz na monitorze, możesz zabrać się za montaż płyty głównej w obudowie.

    0
  • #8 03 Paź 2009 20:01
    Sylwasia1808
    Poziom 8  

    Zasilacz jaki tam był to tracer 350w ale w nim strasznie trzeszczał wiatrak.Zrobiłam tak jak było to napisane w ostatnim poście, podłończyłam płytę główną z procesorem na biurku z głośniczkiem, uruchamiam komputer wiatrak od procesora kręci się przez 3 sekundy i przestaje,zrobiłam tak nawet bez procesora sama płyta i wynik ten sam.Płyte wyczyściłam delikatnie pędzelkiem a potem sprężonym powietrzem.Płyta nie ma żadnych przepaleń czy jakiś defektów.Czarna magia

    0
  • #9 03 Paź 2009 20:08
    slvestr
    Poziom 32  

    Ewidentnie wygląda na zwarcie płyty głównej.

    0
  • #10 03 Paź 2009 20:14
    Sylwasia1808
    Poziom 8  

    Ale jak to mogło się stać skoro wieczorem komputer działał bez zastrzeżeń a rano takie cyrki.Może to wina układu Stand By który odpowiada za uruchomienie komputera bo jak widać nie pozwala on na to.

    0
  • #11 04 Paź 2009 09:50
    slvestr
    Poziom 32  

    Czasami nie widać kiedy może się spalić. Mogło przy włączaniu następnego dnia. Sprawdź dla pewności jeszcze sam zasilacz na sucho. Oraz obejrzyj okolice gniazda zasilania płyty.

    0
  • #12 04 Paź 2009 10:20
    Golota
    Poziom 19  

    Ewentualnie podmienić procesor na inny dla testu czy nie jest padnięty procesor.

    0
  • #13 04 Paź 2009 11:39
    Sylwasia1808
    Poziom 8  

    Procesor jest srawny oraz pamięć ram.Zasilacz sprawdzałam na innym komputerze i uruchamia się.Co do napięć w zasilaczu to mieszczą się w przedziale 12-11,78 5-4.98.

    0
  • #14 04 Paź 2009 12:55
    _TIGER_
    Użytkownik obserwowany

    Do wymiany płyta główna, chyba że masz odpowiednią wiedzę i czas to możesz spróbować ją naprawić ;)

    Pozdrawiam _TIGER_

    0
  • #15 04 Paź 2009 13:05
    Sylwasia1808
    Poziom 8  

    Jeśli bym już miała ją naprawiać to co i jak mam się do tego zabrać?Mam miernik, lutownicę, kalafonię, cynę itd.|Proszę o jakiekolwiek skazówki.

    0
  • #16 04 Paź 2009 13:14
    Ilidan15
    Poziom 17  

    Nie wiem czy to podziała. Ale sprawdz czy działa włącznik w obudowie.
    Bo jesli cos sie z nim stało prawdopodobnie nie trzyma zwarcia . A jesli nie trzyma to komputer wylącza sie po okolo 3 sekundach. Sprawdz:)

    0
  • #17 04 Paź 2009 13:41
    Sylwasia1808
    Poziom 8  

    Płytę główną uruchamiam zwierając śrubokrętem dwa piny takie jak co są w dyskach do zworkowania więc włącznik od obudowy nie gra tutaj roli.

    0
  • #18 04 Paź 2009 13:50
    Ilidan15
    Poziom 17  

    Mieszkasz nad jeziorem/morzem/dużo ostatnio padało?? Bo to może być wina wilgoci. Jakiś czujnik może odczytywać złą temperaturę i próbuje nie dopuścić do spalenia czegoś.
    Identyczną sytacje miałem z komputerem pokładowym mojego samochodu. Pod jeden z czujnikow dostała się wilgoć i nie pozwolił na rozruch. Dopiero wypięcie podziałało.
    A w komputerze nie jestem pewien.

    0
  • #19 04 Paź 2009 14:55
    Sylwasia1808
    Poziom 8  

    Mieszkam w kujawsko-pomorskim i komputer nigdy nie miał styczności z żadną substancją.Myślę że jakiś tranzystor jest na zwariu i uniemożliwia to pracy komputera.

    0
  • #20 04 Paź 2009 15:09
    leven
    Poziom 37  

    Wez voltomierz i podepnij sie pod linie 12 volt. Wlacz komputer i odczytaj wartosc napiecia.
    To samo zrob na liniach 3.3 volta i 5 volt.
    Mozesz tez sprawdzic czy zasilacz startuje bez obslogi plyty glownej. Musisz wypiac wszystkie wtyczki z plyty i pozostalych urzadzen i za pomoca drucika zewrzec w duzej wtyczce atx przewod zielony i czarny.
    Zasilacz obciaz jakims np. napedem optycznym.
    Jak naped ruszy i napiecia sa w normie, to juz dalej sie poszuka problemu.

    0
  • #21 04 Paź 2009 15:12
    Ilidan15
    Poziom 17  

    Szukałem takich... Najbardziej łatwych do usunięcia przyczyn:) a widze że nie ma takich:)
    Czyli coś mogło sie schajczyć albo coś innego :)
    Sory że nie pomogłem

    0
  • #22 04 Paź 2009 15:25
    kodd
    Poziom 32  

    Zabawę z zasilaczem proszę zostawić jako ostateczność. Diagnoza płyty na "sucho" jest bezpieczniejsza.
    Moje propozycje są następujące :
    - w pierwszej kolejności proszę przy pomocy omomierza sprawdzić opór w stosunku do masy w gnieździe ATX na liniach 12V, 5V i 3,3V - zwarcie do masy na tej ostatniej (najczęściej) uszkodzony mostek;
    - w przypadku braku zwarć proszę podłączyć zasilacz do płyty i włączyć go do sieci. Teraz proszę sprawdzić temperaturę tranzystorów wokół mostka i samego mostka południowego. Nagrzewanie się mostka lub tranzystora - uszkodzony mostek.
    Tyle na początek.

    0
  Szukaj w 5mln produktów