Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Farnell IoTFarnell IoT
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite L30-10W - zawiesza się podczas inst. sys.

04 Oct 2009 11:32 4021 5
  • Level 10  
    Witam!

    Mam problem ze swoim laptopem Toshiba L30-10W, a mianowicie podczas instalacji systemu Windows XP instalacja zawiesza się podczas rejestrowania sterowników. Zawsze gdy do zakończenia instalacji pozostaje 10 minut. Próbowałem wgrywać oryginalnego Windowsa Pro XP z SP2. Najpierw wymieniłem czytnik CD/DVD, bo myślałem, że może coś z laserem, ale jednak nie pomogło, później przetestowałem pamięć RAM programem MEMTEST i wszystko wyszło OK. Następnie sformatowałem wszystkie partycje i utworzyłem jedną, myślałem, że może na którejś z partycji wkradł się jakiś wirus, lecz również to nie pomogło. Dodam, że wcześniej prze próbami instalacji procesor osiągał temperaturę nawet ponad 70 stopni w stanie idle, po przedmuchaniu temperatura waha się w granicach 50 stopni. Bardzo proszę o pomoc, bo naprawdę nie wiem co mogę już na to poradzić. Czyżby następnym krokiem była płyta główna?

    Kod producenta PSL33E-03J035PL
    Procesor (producent) Intel®
    Procesor (rodzaj) Celeron® M
    Procesor (taktowanie) 1,73 GHz
    Procesor (pamięć cache) 1 MB
    Procesor (opis) Celeron M 430
    Pamięć zainstalowana (pojemność) 1024 MB
    Pamięć (technologia) SO-DIMM DDR2 533MHz
    Dysk twardy (pojemność) 60 GB
    Napęd optyczny (typ) Super Multi DVD+/-RW/RAM
    Karta graficzna (producent) ATI
    Karta graficzna (model) ATI Radeon Xpress 200M
    Karta graficzna (pamięć współdzielona) 256 MB
    Karta dźwiękowa Zintegrowana
    Karta sieciowa przewodowa 10/100 Mbps Ethernet
    Karta sieciowa bezprzewodowa Tak
    Karta sieciowa bezprzewodowa (opis) b,g
    Fax modem Tak
    PCMCIA card type II Tak

    Bardzo proszę o jakąś pomoc.

    Pozdrawiam!
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • Farnell IoTFarnell IoT
  • Level 17  
    1. Sprawdź procesor / wymień na inny
    2. Sprawdź dysk twardy MHDD
    3. Może być wina mostka północny/połódniowy jakie tam są ?
    4. Powypinaj modemy, wifi itp
  • Farnell IoTFarnell IoT
  • Level 10  
    Z tym prockiem to będzie problem, bo nie mam na podmianę...istnieje jakiś inny sposób na sprawdzenie? Dysk zaraz sprawdzę. A ten mostek to jak się sprawdza..? Następnie powypinam karty, modem.

    Dodano po 54 [minuty]:

    Odczyt z MHDD:
    <3ms: 116030
    <10ms: 343490
    <50ms: 127

    A AMNF: 1
    0 TONF: 1

    Używałem pierwszy raz tego narzędzia. Pomoże mi ktoś zinterpretować wyniki? Z tego co wyczytałem to chyba nie jest źle?
  • Level 17  
    Wynik prawie OK,
    niestety:
    A AMNF: 1
    0 TONF: 1
    to egzotyka, błędy MHDD

    (AMNF) Data Address Mark Not Found: During the read sector command, a data address mark was not found after finding the correct ID field for the requested sector (usually a media error or read instability).

    (TONF) Track 0 Not Found: Track 0 was not found during drive recalibration.

    (ABRT) Aborted Command: The requested command was aborted due to a device status error.

    (IDNF) ID Not Found: The required cylinder, head, and sector could not be found, or an ECC error occurred in the ID field.

    (UNC) Uncorrectable Data: An ECC error in the data field could not be corrected (a media error or read instability).

    (BBK) Bad Mark Block: A bad sector mark was found in the ID field of the sector or an Interface CRC error occurred.

    przy tych błędach dyski kwalifikuje jako "na półke"

    oczywiście spróbuj z innym dyskiem,

    Procesor możesz sprawdzić narzędziami tj.: PC CHECK
    znajdź tam w opcjach pełny test STRESS TEST

    Mostek, to raczej na wyczucie sprawdzam, jeśli robisz reballing to sobie przełóż na sprawny.
  • Level 17  
    W tych toshibach satelitach to bym sprzetu dla siebie nie szukal.
    Moj kolega z czasow technikum jeszcze, wlasciciel kawiarenki i serwisu komputerowego twierdzi ze np takie samsungi przychodza do niego 2 rocznie a toshiby 4 razy w miesiacu.

    Ale do rzeczy.
    Znajomy kupil lapka toshiba satelite l300 i prosil o postawienie visty i ok, z tym ze przy zakupie powiedziano mu ze jesli chce xp postawic to jest w tym lapku jakis przelacznik ktory trzeba przestawic zeby poszedl xp.
    Nie wiem ile w tym prawdy bo go nie szukalem, nie potrzebowalem, nie wiem nawet czy to przelacznik sprzetowy czy jakis biosowy, ale tak powiedzial mi kolezka.

    Moderated By mat_ed:

    Zatem ktoś naopowiadał Ci głupot, a Ty te głupoty powtarzasz dalej. Nie masz pewności to się nie wypowiadaj na forum.

  • Level 17  
    Wg. mnie Toshibki są całkiem niezłe.

    P-podobnie chodziło o ustawienia SATA na AHCI,
    ponieważ XP nie ma zintegrowanych natywnych sterów,
    można również dopalić sobie stery do instalki w nLite.
    Ale kolega u góry chyba przekazał info w stylu głuchy telefon,
    albo Panowie w sklepie średnio się znają.

    pozdr