Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon NP 6112 error E0 01 .

mcciuciek 17 Cze 2004 23:55 3893 16
  • #1 17 Cze 2004 23:55
    mcciuciek
    Poziom 19  

    kopiarka wyświetla mi kod błedu E0 01 - wydaje mi się, że to chodzi o utrwalanie ale niejestem pewien - pomocy

    0 16
  • #2 18 Cze 2004 01:03
    biurotex
    Poziom 11  

    sprawdż halogen, termoswitch/bezpiecznik termiczny/ jeżeli te elementy są w porządku to zmierz czy jest napięcie zasilające halogen.
    Jeżeli to wszystko jest w porządku to następnym elementem do sprawdzenia jest termostat.

    0
  • #3 18 Cze 2004 07:54
    dziubann
    Poziom 13  

    blad temperatury - grzalka.termistor - w tej maszynie stawiam na grzalke albo jej sterowanie (jeden oporniczek w sterowaniu triakiem zmienia wartosc z 300ohm na inna i jest lipa)

    0
  • #4 18 Cze 2004 19:33
    tito
    Poziom 18  

    proponuję najpierw posprawdzać czy wszystjo ok. , a później skasowasować błąd. W tym modelu czasami od tak sobie wyskakuje ten błąd i jest to problem z elektroniką.

    0
  • #5 19 Cze 2004 09:40
    mcciuciek
    Poziom 19  

    dziękuje za pomoc okazało się, że jest to lampa halogenowa

    0
  • #6 19 Cze 2004 11:12
    rafał19
    Poziom 16  

    ciekawa sprawa bo w tej maszymie niema lampy halogenowej chyba, że jest to NP 6512

    0
  • #7 22 Cze 2004 22:08
    mcciuciek
    Poziom 19  

    dobrze to jak kto woli lampa skanująca bądź coś w tym rodzju niebądź taki drobiazgowy

    0
  • #8 24 Cze 2004 22:44
    primary
    Poziom 16  

    Witam
    Ciekawy przypadek pierwszy raz slysze ze E001 powstalo w wyniku spalenia sie swietlowki :)

    E001 Thermistor,Triac , DC controler lub PCB

    0
  • #9 29 Cze 2004 21:56
    mcciuciek
    Poziom 19  

    wiecie co lampa żeczywiście była spalona ale po wymianie jest to samo. jak można spróbować skasować ten błąd?

    0
  • #10 29 Cze 2004 22:18
    rafał19
    Poziom 16  

    na płycie DC są dwie zwory które zwierasz i jest po sprawie

    0
  • #11 29 Cze 2004 22:37
    mcciuciek
    Poziom 19  

    niemoge znaleść tej zwory może jakiś bliższy namiar

    0
  • #12 29 Cze 2004 22:47
    pdw
    Specjalista - kserokopiarki

    zdejmij panel sterujacy popatrz na potencjometr regulacji kontrastu na płycie po prawej stronie znajduja sie 2 rownoleegle wzgledem siebie "druciki" zewrzyj je a nastepnie wlacz kopiarke

    0
  • #13 29 Cze 2004 22:52
    mcciuciek
    Poziom 19  

    sęk w tym że ich tam niema i co wtedy

    0
  • #14 30 Cze 2004 07:21
    rafał19
    Poziom 16  

    weź kopiarke pod pachę i zanieś ją do serwisu tam na pewno znajdą zworę

    0
  • #15 30 Cze 2004 12:11
    krystian k
    Specjalista - kserokopiarki

    jak zdejmiesz pulpit - po lewej stronie maszyne jest kułeczko od kontrastu { przyciemnianie , rozjaśnianie } przy którym znajdują się obok siebie dwie zworki nie takie jak w komputerze ale wygladają jak kawałek spinacza wmontowanego w płyę sterującą , należy je zewrzeć np. płaskim srubokrętem i włączyć maszynę , na wyswietlaczu kopi pojawi się komunikat OFF i zrobione . Pozdrawiam

    0
  • #16 01 Lip 2004 19:06
    mcciuciek
    Poziom 19  

    Już znalazłem wielkie dzieki za pomoc wszystko jest ok. działa sprawnie

    0
  • #17 03 Lut 2010 08:32
    b00gie
    Poziom 10  

    Też mam problem z kserokopiarką Canon NP 6112.

    Tuż po włączeniu urządzenia wyświetlał się kod błędu E01, po czym od razu się wyłączało. Sprawdziłem bezpiecznik, wymieniłem kondensatory 2x 820 pF (C119 i C121), rezystor 22 Ohm (R129) oraz sprawdziłem dwa tranzystory mocy Q116 i Q117 (wyglądają na sprawne, rezystory R141, R142, R144 i R145 są nienaruszone). Po wymianie zresetowałem kopiarkę za pomocą zworek znajdujących się pod przednim panelem.

    Po tych zabiegach kopiarka ruszyła. Podczas regulacji natężenia tonera wywalił mi bezpiecznik (2,5A/250V w obudowie ceramicznej), kondensatory C119 i C121 są okopcone - podczas tej regulacji wykonałem około 20 kopii.

    Na razie muszę się zaopatrzyć w nowe kondensatory i kilka sztuk bezpiecznika, dlatego ręce mam związane, jednakże czy ktoś mógłby wskazać mi co może być przyczyną takiej sytuacji? Czy można coś zaradzić aby zapobiec następnej podobnej awarii? W innym wątku wyczytałem, że kondensatory C119 i C121 można zastąpić jednym o pojemności 2,2 nF (Link). Jaki byłby efekt takiego zabiegu?

    Instrukcja serwisowa modelu NP 6012 dostępna jest w tym temacie: https://www.elektroda.pl/rtvforum/viewtopic.php?p=1190969#1190969
    Schemat fragmentu zasilacza, o którym mówię znajduje się na str. 203.
    Załączam też plik, w którym zawarty jest sam schemat, o którym mówię.

    Pozdrawiam.

    0
  Szukaj w 5mln produktów