Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta główna Gigabyte i karta graficzna Gigabyte nie działa

deprim86 06 Oct 2009 23:50 3264 6
Optex
  • #1
    deprim86
    Level 2  
    Witam Posiadam płytę główną Gigabyte GA-8I945GZME-RH oraz kartę graficzną Gigabyte GV-NX73T256P-RH wszystko dziłało bez zarzutu przez 2 lata po dziś dzień. Nagle włączam kompa a tu czarno, monitor nie załącza się. Sam komputer jest sprawny po podłączeniu do zintegrowanej karty graficznej wszytko jest oki. Karta graficzna została sprawdzona na innym kompie i wszytko działa jednak po włożeniu innej karty graficznej też czarny ekran i monitor nie reaguje. Moja diagnostyka jest taka że wejście PCI E16 jest walnięte. Jakie są wasze rady, czy wiąże się to z wymianą płyty głównej czy da rade sytuację jeszcze jakoś uratować. Czekam na wasze odpowiedzi. Pozdrawiam.
  • Optex
  • #2
    Coollfon
    Level 16  
    Nie przestawiłeś czasem w BIOS-ie domyślnej karty jako Integry bo chyba raczej tak..
  • Optex
  • #3
    Xylometazolin!
    VIP Meritorious for electroda.pl
    Na początek zresetuj BIOS i podaj pełną konfigurację komputera.
  • #4
    DeDua
    Level 20  
    Dla pewności sprawdź ten monitor pod innym komputerem, może w nim wina leży.
  • #5
    deprim86
    Level 2  
    co mam podać z tego biosa ? jak karta jest włożona w gniazdo monitory nie reaguja sprawdzane na trzech sprawnych monitorach różnego typu.
  • #6
    Xylometazolin!
    VIP Meritorious for electroda.pl
    Sprawdź, czy jeśli wsadzona jest karta graficzna, to obraz nie 'leci' ze zintegrowanej karty.
  • #7
    deprim86
    Level 2  
    jak jest wsadzona karta graficzna, a monitor podpięty do zintegrowanej to nie działa. Bios zresetowany nic nie pomogło.