Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

radio daewoo + dziala tylko podswietlenie. Złe zasilanie?

fiskusmati 07 Paź 2009 21:32 2073 2
  • #1 07 Paź 2009 21:32
    fiskusmati
    Użytkownik obserwowany

    Cześć, dostało mi się w ręce radio daewoo, dość stare. Swoje miałem wykonać - podłączyć kostkę do tego radia, przylutowałem zgodnie z opisami, lecz nie zdążyłem zobaczyć czy radio działało poprawnie przed tym jak ja sie za nie wziąłem. Radio nie działa, podświetlenie jest, odrazu po włożeniu kasetki włacza się silniczek, przewijanie działa. Na wyświetlaczu nic nie ma, a na każdym z głośników jest cisza. Próbowałem je zasilać z zasilacza 5A 13,8V oraz z akumulatorka żelowego 7Ah 12V (napięcie około 12,5V) Na obu jest to samo, no i teraz jest że to ja popsułem radio, wiec muszę szybko to naprawić aby było dobrze.

    Poniżej zdjęcia:


    radio daewoo + dziala tylko podswietlenie. Złe zasilanie?radio daewoo + dziala tylko podswietlenie. Złe zasilanie?radio daewoo + dziala tylko podswietlenie. Złe zasilanie?

    0 2
  • Pomocny post
    #2 07 Paź 2009 22:06
    w.endriu
    Poziom 19  

    No to twoja ewidentna wina że nie sprawdziłeś, podświetlanie będzie to jasne illumination będzie działać sprawdź tranzystory na wejściu czy maja zasilanie i czy sterują to podstawa w tym radiu a co do 5A to w zupełności wystarczający prąd jak na to radio.Jak sygnał na końcówkę mocy dochodzi? zasilanie i masa na końcówce mocy jest?Podaj co zmierzyłeś więcej diagnozy.

    0
  • #3 07 Paź 2009 22:40
    fiskusmati
    Użytkownik obserwowany

    Zdaje mi sie że końcówka mocy jest na tej płytce po prawej na górze, masa jest na końcówce napewno. Na początku źle podpiąłem głośnik do testu bo pomiędzy + FL a masę, a teraz podpiąłem pomiędzy FL + a FL - i jest cisza ale w dali słychać leciutki brumik, tak jak by wzmacniacz pracował. Tranzystory sprawdzę jutro, tylko pokaż mi mniej więcej gdzie one są żebym jakiejś gafy znow nie strzelił.


    W razie czego dodam że to radyjko do daewoo akf 9255V. Nie wiem jak to ma być ale ja podaje zasilanie tylko na jeden pin, a koknkretnie to na ACC (ten większy pad), może trzeba podać i na podtrzymanie pamięci ? Wrażenie mam takie jak by napięcie nie szło na procek, wyświetlacz i co sie za tym łączy - dźwięk na wzmacniacz. Jutro sprawdzę czy po podaniu sygnału będzie on na głośnikach, jeżeli tak to będzie to oznaczać ze wzmacniacz jest sprawny (raczej tak jest).


    I radio w żaden sposób nie raguje na naciskanie przycisków.

    0
  Szukaj w 5mln produktów