Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pioneer DEH-P77MP-skoda octavia

skorpion77d 07 Oct 2009 22:05 2627 6
  • #1
    skorpion77d
    Level 2  
    W zakupionej skodzie zainstalowane było radio jak w temacie. Niestety nie grają "gwizdki", które wymontowałem i okazało się, że są OK. Problem tkwi zatem w instalacji.
    Wg instrukcji radio ma 4 wyjścia na głośniki a samochód ma 6 głośników...
    Poprzedni właściciel miał podłączonego też sub-a pozostały jeszcze przewody.
    Jak podłączyć przewody, żeby zagrały wszystkie głośniki? Czy "gwizdki" są fabrycznie łączone np z głośnikami u dołu drzwi? Proszę o pomoc. Pozdrawiam
  • #2
    w.endriu
    Level 19  
    Przednie głośniki powinny być razem w kostce złączone z gwizdkami tak samo jest z tylnymi.4 wyjścia 4 komplety gwizdek+głośnik oczywiście nie zawsze taki jest wypust fabrycznie.
  • #3
    milejow
    Level 43  
    skorpion77d wrote:
    W zakupionej skodzie zainstalowane było radio jak w temacie. Niestety nie grają "gwizdki", które wymontowałem i okazało się, że są OK. Problem tkwi zatem w instalacji.
    Wg instrukcji radio ma 4 wyjścia na głośniki a samochód ma 6 głośników...
    Poprzedni właściciel miał podłączonego też sub-a pozostały jeszcze przewody.
    Jak podłączyć przewody, żeby zagrały wszystkie głośniki? Czy "gwizdki" są fabrycznie łączone np z głośnikami u dołu drzwi? Proszę o pomoc. Pozdrawiam

    To zdejmij tapicerke i sprawdz czy masz podlaczone gwizdki do instalacji drzwiowej.Gwizdki sa spiete rownolegle z glosnikami w dole drzwi(przez kondensator)
  • #4
    skorpion77d
    Level 2  
    Problem jest chyba większy niż początkowo przypuszczałem.
    Rozebrałem dzisiaj tapicerkę i okazało się, że "gwizdki" są podpięte do głośników u dołu drzwi a mimo to nie grają. Pomyślałem, że problem jest z przejściem pomiędzy głośnikami:góra-dół. Podpiąłem gwizdek w miejsce głośnika u dołu... i nie gra. Jak wspomniałem wyżej gwizdki są sprawdzone- sprawne. Wydaje mi się, że podłączone zamiast głośników u dołu powinny również grać? Niestety na chwilę obecną nie dysponuję "kluczykami" żeby wyjąć radio z kieszeni. Może problem jest z kostką ISO?
    Pozdrawim
  • #5
    milejow
    Level 43  
    Piszesz,ze gwizdki nie graja a midbasy graja?
  • #6
    skorpion77d
    Level 2  
    Podłączone w drzwiach na dole grają. Szczerze mówiąc nie podłączałem ich w miejsce gwizdków. Myślisz, że powinienem spróbować takiego podłączenia?
  • #7
    milejow
    Level 43  
    Kondensator filtrujacy przy sopranie uszkodzony,sprawdzales ciaglosc instalacji do sopranow(od midbasow do sopranow w drzwiach)?