Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips SA6024 mp4 wyłącza się.

08 Paź 2009 18:54 3314 25
  • Poziom 12  
    Witam, zostałem niedawno poproszony o naprawę Philips'a SA6024/02. Jest to odtwarzacz mp4, który włącza się normalnie, po przejściu do katalogu z muzyką wszystko jest ok, jednak w czasie wybrania utworu, a następnie naciśnięciu "PLAY" odtwarzacz wyłącza się i trzeba go "odpalać" ponownie, lecz znowu gaśnie po starcie utworu. Czy to wina softu? Jak mozna wgrać nowego. Jest tylko wejscie USB. Podobno soft był wymieniany. Bardzo proszę o pomoc.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Proszę czytać opisy działów :!:
    Przenoszę z "Układy elektroniczne DIY pomysły, problemy.
  • Pomocny post
    Poziom 23  
    Problem wydaje się być banalny, nie raz miałem tak z moją mp4(dembowa, tyle co przeszła i wciąż działa :D) musisz usunąć dane z dysku, zapewne są uszkodzone (bywa tak i z plikami .mp3) lub, co lepsze postarać się zrobić kopie danych, sformatować dysk odpowiednim programem i powinno działać.
  • Poziom 12  
    Otaku9 napisał:
    Problem wydaje się być banalny, nie raz miałem tak z moją mp4(dembowa, tyle co przeszła i wciąż działa :D) musisz usunąć dane z dysku, zapewne są uszkodzone (bywa tak i z plikami .mp3) lub, co lepsze postarać się zrobić kopie danych, sformatować dysk odpowiednim programem i powinno działać.


    A jakiego programu użyć do sformatowania? Dzięki za pomoc
  • Pomocny post
    Poziom 19  
    Najlepiej oryginalnego ze strony Philipsa
  • Poziom 12  
    Podłączyłem mp4 do komputera, wyświetlił się ekran startowy i zgasł ( chyba miał już wcześniej słabą baterię, ale nie zaczął ładować, później podłączyłem do ładowarki własnej "roboty" przerobionej z ladowarki telefonicznej i nic. Zdobyłem oryginalną ładowarkę i też nic, dioda nie zmienia koloru, lecz na chwile mrugnie, a przy podłączeniu innego odtwarzacza swiatlo z zielonego zmienia sie na czerwone. Czy mogłem zepsuć ją po przez np. odwrotne podlacznie biegunow w swojej ladowarce? Kiedys po podlaczeniu do niej palmptopa tez przestal ladowac, choc nie wiem czy akumulatorek nie byl zepsuty od nowosci bo to bylo pierwsze ladowanie. Ale przeciez drugi odtwarzacz tez by sie zepsul... )
  • Pomocny post
    Poziom 23  
    Sprawa wygląda na przegraną, być może uszkodziłeś układy odpowiadające za porównywanie napięcia ładowania z zadanym, przez co po sekundzie ładowania komparator uznaje że bateria jest już naładowana i zakańcza operacje, tak jak to powinien robić przy naładowane j baterii.
    Jeżeli czujesz że możesz zaryzykować ładowanie ręczne, to zawsze masz możliwość odpiąć akumulator od mp4 i podać odpowiednie napięcie przez kilka minut(5). Kiedy prąd ładowania akumulatorka(zdrobnienie, nie powinno sie tak mówić) spadnie do kilku mA możesz go podpiąć zpowrotem i sprawdzić czy działa. W ten sposób upewnisz sie czy nie uszkodziłeś odwruconą polaryzacją reszty elektroniki.
  • Poziom 12  
    Byłbym gotów zaryzykować, lecz nie wiem jak zdjąć panel... Jest jedna śrubka z tylu, odkręcam i nic, w żadną stronę nie idzie.
  • Pomocny post
    Poziom 19  
    Taśma dwustronna dobrze trzyma.
  • Pomocny post
    Poziom 23  
    Należy odklejać tylną ścianke powoli naginając ją od strony wejścia usb. Należy uważać by nie uszkodzić scalaka, do którego jest przyklejona ta taśma(to chyba sylikon, jako chodzenie) i żeby nie porysować wyświetlacza.
  • Poziom 12  
    Otworzyłem. Tylna klapka była jednak przyklejona taśmą dwustronną do korpusu. Pozwoliło mi to odkręcić przedni panel. Wyjąłem cały układ (nie wiedziałem, że tyle tam taśm), po czym zmierzyłem napięcie baterii, pokazało 3,2[V] a jest to bateria na 3,7[V], więc chyba powinna się właczyć? Może dlatego ładowarka nie działała? Odtwarzacz nadal nie odpala, komputer nie wykrywa go. Jak można sprawdzić czy nastąpiło przebiegunowanie? Co teraz zrobić?

    Cały czas dziękuję Wam za pomoc.
  • Pomocny post
    Poziom 23  
    Zapewne 3,2V to może być za mało. Elektronika właśnie po poziomie napięcia rozpoznaje poziom naładowania akumulatora.
    Wyeliminowałeś już możliwość uszkodzonego kabla łączącego komputer z mp4? Mi już raz sie zdarzyło że nie łączył, i nie mogłem przesyłać plików na komputer, po kupnie nowego wszystko gra, a mp4 ma już 2 lata.
  • Poziom 12  
    Mam dwa przewody USB i na żadnym nie działa. Czyli naładować teraz akumulator, po odłączeniu od odtwarzacza?
  • Pomocny post
    Poziom 23  
    Tak, tylko trzeba pilnować by napięcie nie przekroczyło 3,7 V. Dobry był by tu regulowany stabilizator, tak aby nie ładować od razu za dużym prądem. Czy masz może możliwość regulacji napięciem ładowania, tak aby na początek ładować go prądem o napięciu 3,2V a później łagodnie zwiększać do 3,7V? To powinno ograniczyć prąd ładowania do bezpiecznej wartości.
  • Poziom 12  
    Niestety nie posiadam. Dlaczego najpierw ładować mniejszym prądem? Jest jakaś szansa, że to będzie jeszcze działało?
  • Pomocny post
    Poziom 23  
    Możliwe że będzie to wyglądało troche nieestetycznie, a jeżeli został uszkodzony element synchronizujący złącze usb (a mam nadzieje że nie) to, jak mi sie wydaje, będzie można słuchać muzyki już nagranej, ale utrudnione będzie ładowanie, i niemożliwa wymiana plików.
    Ale z twojego pierwszego postu wynika, że komunikacja z komputerem będzie możliwa, tak że chyba jedynie uszkodziłeś układ ładowania akumulatora.
  • Poziom 12  
    A jak wygląda naprawa takiego układu??
  • Pomocny post
    Poziom 23  
    Niestety, z powodu zintegrowania układów, jest to zapewne niemożliwe. Moja mp4 to w praktyce 4 scalaki, jeżeli blokowo przedstawić by ja w postaci kilkunastu bloków, każdy pełniący inną funkcję, to wychodzi że jeden z układów scalonych ma ich kilka. A niestety dostępność do konkretnego układu jest niewielka. Jeżeli jest tak, że po zaistniałej usterce mp4 komunikowała sie nadal w komputerem, to zapewne układ synchronizacji jest sprawny.
  • Poziom 12  
    Zastanawia mnie jedno: dlaczego moje mp4 się nie zepsuło? Sprawdzałem ładowarkę miernikiem i wszystko wskazuje, iż bieguny podłączone są prawidłowo. Nie rozumiem...
  • Pomocny post
    Poziom 23  
    To akurat nie jest powód do zmartwień :) Jeżeli urządzenie działa to znaczy że jest ok.
    Pamiętam jak sie zdziwiłem jak po podłączeniu odwrotnego zasilania do działającej, ale nie grającej mp4 obraz na wyświetlaczu sie obrócił paskami (nałożył się na połowę normalnie położonych pasków). Troche trudno jest mi to opisać, bo sie bardzo zdenerwowałem pomyłką. Ale nic jak do tej pory nie uszkodziłem na stałe(tylko co przyciski wyglądają jak wymiona krowy, bo są przylutowane do płytki na zewnątrz mp4, oryginalne zastosowane tu nie wytrzymały intensywnej eksploatacji i mocnej muzyki :) ).
    Wbrew pozorom Chińczycy robią też dobre rzeczy, i chwała im za to. Bo w sumie nawet markowy sprzęt (bosch itp.) ma budynek firmy w niemczech, ale części skaładane są w chinach.
  • Poziom 12  
    Czasami im się uda :) lecz jeśli bieguny były dobrze podłączone to jakim cudem odtwarzacz się uszkodził? Poprzez podłączenie do komputer? To raczej niemożliwe.
  • Pomocny post
    Poziom 23  
    Jedyne wytłumaczenie do jakiego dochodzę to możliwość że usterka powstała wcześniej (np. niewytłumiony pik napięciowy) a została zauważona dopiero gdy była konieczność ładowania. Czy możesz opisać jak wygląda ta własnej konstrukcji ładowarka(czy jest pewne że pasuje parametrami do tej m4)?
  • Poziom 12  
    Moim zdaniem pasuje, gdyż posiada takie same parametry jak ładowarka, którą ładowano ją od zawsze. Jej napięcie wyjściowe wynosi 5[V] i prąd o natężeniu 300[mA]
    Moja ładowarka ma gniazdo samochodowe ponieważ miała akurat wtyczkę z gniazdem USB potrzebnym do połączenia urządzenia.
    Philips SA6024 mp4 wyłącza się.Philips SA6024 mp4 wyłącza się.
  • Pomocny post
    Poziom 23  
    Czy ładowanie ładowarką 5V było dozwolone dla akumulatora 3,7V? Próbowałeś ładować ją przez kabel usb? Jeżeli akumulator byłby sprawny to pozostaje jeszcze możliwość uszkodzenia ograniczników lub regulatorów zasilania, czyli mniej więcej tak jak wcześniej było rozpatrywane(uszkodzenie części pomiaru napięcia zasilania).
    Moja mp4 przeżyła tyle, że naprawde nie wieże żeby naprawa nie była możliwa. Co prawda, nigdy jej nie zalałem wodą(czasem tylko nie łapała po spędzeniu dnia w przepoconej kieszeni), raz tyko mi upadła tak że sie ekranik potłukł(tylko plastik zabezpieczający), akumulator ładuje się 5min, po czym trzeba ruszyć kablem od usb by znowu ładowała, klawisze mam poza obudową, bo stare to sie zużyły, na imrezie nie lubiła pracować(wyłączała sie nie wiem dlaczego), Silne pole elektromagnetyczne generowane przez SSTC szybciej rozładowuje baterie(potrafi wyłączyć mp4)Kilka razy plik nie wgrał sie do końca, bo padła bateria(więcej grzechów nie pamiętam, chyba że akcja z wymianą nietypowego kabla, kłopoty ze słuchawkami itp). Ale działa.
  • Poziom 12  
    Podłączyłem nową baterię, jednak urządzenie nie działa :(