Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

padł mi IPHONE po aktualizacji

wlodi20 08 Paź 2009 20:42 4006 5
  • #1 08 Paź 2009 20:42
    wlodi20
    Poziom 14  

    witam
    mam mały problem z iPhone 3g
    po z aktualizowaniu iPhone przez moją siostrę z wersji 3.0.1 do wersji 3.1 po czym zablokowało szukanie sieci wszystkich kart sim
    później chciała zaktualizować do wersji 3.1.1 po czym wyskoczył błąd 1604 i teraz na wyświetlaczu wyświetla się
    padł mi IPHONE po aktualizacji
    i telefon do tego nie chce wejść tryb awaryjny a jak wejdzie ten tryb jak chce przywrócić ustawienia wyskakuje błąd i kicha

    I co teraz mogę zrobić jak iPhone postawić zęby działał dalej i jak to zrobić

  • #2 08 Paź 2009 21:12
    marci4
    Poziom 28  

    Wprowadź go w DFU i wgraj na nowo Firmware. Jeżeli nie wiesz jak to zrobić to -->
    Link

  • #3 08 Paź 2009 21:16
    wlodi20
    Poziom 14  

    ale nie chce mi wejść w tryb dfu

  • #4 09 Paź 2009 12:46
    gruby25
    Poziom 22  

    po pierwsze robiąc aktualizację zalożyleś sobie simlocka,teraz go nie ściągniesz(jeżeli simlock Ci nie przeszkadza to napewno przywrócisz swojego iphona do używalności), ewentualnie przez JB starcisz zasięg, ale w DFU musi wejść, robisz tak


    1 podlaczasz wlączonego iphona do usb
    2. wylaczasz go i czekasz 5 sekund
    3. naciskasz jednocześnie power i home - czekasz 10 sekund
    4. puszczasz przycisk power jednocześnie trzymając "home"

    i telefon musi być w trybie DFU


    jeżeli nie pomoże ponowna aktualizjacja, pozostaje Ci zejść na 8,2 itunes i wgranie 3.1 z JB.

  • #5 11 Paź 2009 19:26
    wlodi20
    Poziom 14  

    IPhone postawiłem od nowa wgrałem soft wersji 3.0.1 i telefon działać tylko został mi jeden problem telefon nie wyszukuje mi sieci ani w plusie, Orange,play, era cały czas szuka
    A mi zależy aby działało tylko na play i jak mogę z tym problemem poradzić

  • #6 11 Paź 2009 21:04
    loginiarz
    Poziom 13  

    tak ja napisał gruby25 powyżej - prawdopodobnie zrobiłeś, efektem czego jest brak sieci.

    i sieci już nie będziesz miał, dopiero gdy pojawi się nowa aktualizacja ...

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME