Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Błąd GLW_StartOpenGL() - could not load OpenGL subsystem

Illusion 10 Oct 2009 10:54 15116 10
  • #1
    Illusion
    Level 17  
    Witam

    Postanowilem zainstalowac sobie starego medala (gra z 2002 roku). No i wyskakuje mi taki błąd:

    GLW_StartOpenGL() - could not load OpenGL subsystem

    Jak to naprawic?

    Sempron 2800+
    Radeon 9600xt (sterowniki: 9-1_xp32_dd_ccc_wdm_enu_74230 )
    1 GB ram
    160 GB
  • #2
    WojtasJD
    Level 43  
    Wpisz w Google treść błędu to zobaczysz co najczęściej jest winne.
  • #3
    Illusion
    Level 17  
    Ehh nie cierpie takich odpowiedzi. Myslisz ze zanim tutaj napisalem nie wpisywalem tego w google? Jesli tak , to sie mylisz.

    Przeinstalowywałem gre - ten sam blad
    Przeinstalowywalem sterowniki:
    - zalaczone wraz z karta graficzna
    - sterowniki z marca 2009
    - sterowniki z wrzesnia 2009
    TEN SAM BŁĄD
    Przeinstalowywalem directx - ten sam błąd.

    Zwykle po formacie instalowalem sterowniki ktore dostalem wraz z karta graficzna 5 lat temu , gra odpalala od razu bez najmniejszych problemow , niestety ale teraz jak widac jest inaczej. Dlatego pytam w czym jeszcze moze byc blad?
  • #4
    WojtasJD
    Level 43  
    Skoro nie cierpisz takich odpowiedzi to trzeba było od razu to co teraz napisałeś, napisać wcześniej albo wogóle nie pytać...
    Wersji O/S jakoś dalej nie widać, po nazwie można sie domyślać że jest to WinXP 32bit
    Teraz warto uruchomić jakiś lepszy benchmark OpenGL i bedzie więcej wiadomo.
  • #5
    Illusion
    Level 17  
    WojtasJD fakt zapomnialem napisac ale masz racje jest to Win XP 32bit, jakiego benchmarka uzyc?
  • #7
    Illusion
    Level 17  
    wszystko jest ok wg tego programu.

    Zainstalowalem sterwoniki z 2004 roku, gra odpaliła ale tylko na 10 sekund po czym zrobil sie czarny ekran , monitor wylaczyl i komputer zrestartowal.
  • #8
    WojtasJD
    Level 43  
    Sterowniki Omegi mnie nie zawiodły ale najpierw to bym czyszczenie zrobił (bałagan po różnych sterownikach) w trybie awaryjnym - Driver Cleaner Pro
    http://www.gram.pl/pomoc_poradnik.asp?p=2889
    http://www.omegadrivers.net/ati_winxp.php

    Do sprawdzania co się dzieje z DirectX -> Start -> Uruchom -> dxdiag [Enter] (ale to nas tu nie interesuje)
    natomiast do OpenGL -> GLview:
    http://www.realtech-vr.com/glview/
    (- Report, - Rendering tests)

    Jak tu wszystko wyjdzie OK to pogrzebałbym w grze, np. przeniósł plik konf., zobaczył w log (konsole) - może coś tam ciekawego będzie.
  • #9
    Illusion
    Level 17  
    Nic to nie dalo. Wszystko jest ok wg tych programow. Dzisiaj gra sie wlaczyl na 20 sekund po czym, znowu pojawily sie smugi i komputer sie zresetowal. Nie wiem o co w tym chodzi , kiedys aby dzialał antycheat do tej gry nalezlao sciagnac program i wrzucic do folderu z ową grą opengl-a (wielkosc 670 kb), ale zaznaczam ze do folderu z gra ! Natomiast w systemie32 nic sie nie podmienialo , ten w system32 ma 697 kb i prosze o porade czy jesli podmienie ten w system32 z 697 kb na 670 kb nie ryzkuje utrata obrazu? czy jakimis innymi konsekwencjami? czy to moze w tym jest blad ze tego wczesniej nie podmienilem? czy podmienienie bedzie bezpieczne?

    Pozdrawiam
  • #10
    WojtasJD
    Level 43  
    Wrzuć może te logi oraz w przypadku resetu z Dziennika systemu.

    Dla porządku: WinXP32 - ma jakiś SP?

    Jak chcesz już robić podmiany to co za problem - nie kasuj plików tylko przenoś/zmieniaj nazwy i nie rób tego w 'normalnym' trybie bo zapewne zaraz odezwie Ci się Ochrona plików systemu Windows (ewentualnie ją zignoruj)
  • #11
    Illusion
    Level 17  
    winxp32 sp2

    dziennika systemu a gdize go znajde?