Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak zaprogramować, przyuczyc pilota do webasto t90

ppauto 10 Paź 2009 14:40 34597 55
  • #1 10 Paź 2009 14:40
    ppauto
    Poziom 9  

    Witam wszystkich.
    Mam pytanko jak zprogramować pilota do webasto, centralka jest t90, centralka była w aucie już jak je kupiłem pilota nie dostałem, dokupiłem na aukcji pilot i próbuje go przyuczyć do tej centralki jak pisali poprzednicy na forum ale nic z tego ni cholera nie chce działac>
    Moze ktoś wie jaki jest dokładnie sposub przyłuczania pilota t90?
    Z góry dziękuję za jakąkolwiek pomoc.
    Pozdrawiam wszystkich.

    3 29
  • #2 10 Paź 2009 16:36
    fil2006
    Poziom 26  

    z jakiego to samochodu?

    2
  • #3 10 Paź 2009 18:06
    ppauto
    Poziom 9  

    ford galaxy 1.9 tdi 2003 r .

    0
  • #4 10 Paź 2009 18:19
    fil2006
    Poziom 26  

    nie znam .przykro mi .pewnie testerem forda.

    1
  • #6 24 Lis 2009 20:01
    3537893
    Poziom 1  

    Witam.

    Mam pilota t90 przy moim ogrzewaniu. Pilot jest jeden i chcialem dokupic drugi.
    Interesuje mnie troche mniejszy t91, tylko nie wiem czy on bedzie dzialal ?
    Jezeli ktos sie zna to prosilbym o rade ktory ma lepszy zasieg i czy w ogole
    taki pilot bedzie dzialal przy moim ogrzewaniu.

    (Vw t5 05r. Ogrzewanie postojowe mokre)

    Pozdrawiam :)

    1
  • #7 24 Lis 2009 21:29
    skylark
    Poziom 25  

    T91 nie da się wprogramować do odbiornika T90.

    0
  • #8 24 Lis 2009 21:36
    ppauto
    Poziom 9  

    Witam wszystkich ponownie i ponawiam moje zapytanie odnosnie zaprogramowania pilota t90 ten duzy z mała antenką ,(mam galaxy 2003 z webastem fabrycznym i centralką telestart t90)
    przesledziłem posty i nic ,te instrukcje do pilotów t91 i t60 niby tak samo sie mają do t90 jednak po próbach zaprogramowania według tych instrukcji nic nie reaguje moze coś zle robie ale próbowałem na wszystkie możliwe sposoby i nic!!!
    może ktoś to przerabiał osobiscie i podpowie o co w tym biega,z góry dzięki za odpowiedz.pozdrawiam

    0
  • #9 25 Lis 2009 09:20
    skylark
    Poziom 25  

    1. Odepnij kostkę z wiązką przy odbiorniku na ponad 10s
    2. Wepnij tę kostkę i w ciągu max. 3s naciśnij prawy przycisk pilota.

    Po naciśnięciu lewego przycisku powinno włączyć się urządzenie.... o ile oczywiście pilot, odbiornik, instalacja i urządzenie są sprawne.

    1
  • #10 14 Gru 2009 21:48
    piotruch
    Poziom 17  

    skylark napisał:
    1. Odepnij kostkę z wiązką przy odbiorniku na ponad 10s
    2. Wepnij tę kostkę i w ciągu max. 3s naciśnij prawy przycisk pilota.

    Po naciśnięciu lewego przycisku powinno włączyć się urządzenie.... o ile oczywiście pilot, odbiornik, instalacja i urządzenie są sprawne.


    Witam,

    Podepnę się pod temat.
    Chciałbym dołożyć zdalne sterowanie do Thermo Top DW-50.
    Oryginalnie działało z Telestartem T70. Niestety pilota T70 nie posiadam - zaginął ;-)

    To co mam, to odbiornik Telestart T70 oraz nowy pilot T91.
    Mam zatem 2 opcje:
    - dokupić odbiornik T91, ale czy ten odbiornik będzie działał z tym piecem?
    - dokupić pilota T70, duży brzydki pilot.
    Zaprogramować pilota T91 do centralki T70 raczej się nie da, skoro nawet T90 nie działa z T91?

    Czy ktoś z szanownych forumowiczów mógłby oświecić mnie trochę ;-)

    Pozdrawiam
    piotr

    0
  • #11 04 Sty 2010 23:56
    Mushashi
    Poziom 11  

    podłacze się pod temat.Witam szanowne grono.Mam problem z zaprogramowaniem pilota do webasto thermo top/c.Problem polega na tym że telestart przestał reagować na jedyny pilot (t90),nr z kartki 9006731A.Dokupiłem orginalny pilot vw o nr części vw 3D0 963 511B drugi nr z kartki pod baterią 9006734A i ten dokupiony nie daje się zaprogramować,Czy jest możliwe ,że piloty vw pracują na innej częstotliwości niż te uniwersalne webasto i nie pozwolą sie wprogramowac?czy może problemu szukać gdzieś indziej?

    1
  • #12 24 Sty 2010 15:22
    Janusz2710
    Poziom 10  

    witam .może ktoś powie mi gdzie znajduje się moduł telestartu w galaxy 2001. jak wygląda ?

    0
  • #13 24 Sty 2010 15:58
    ppauto
    Poziom 9  

    Moduł powinien być zamontowany z puszka bezpieczników w kabinie ,musisz wyciągnąć pokrywę puszki ta pod kierownica i odbezpieczyć całą puszkę z bezpiecznikami,jest zabezpieczona z góry blaszką ,odchyl puszkę do przodu i z tyłu u góry powinna być centralka tele startu ,podaje to na przykładzie moiego galaxy 2004 r 1.9 tdi ,być może u Ciebie jest gdzie indziej bo to dokładany sterownik.
    pozd Piotr
    Chciałem zapytać przy okazji czy ktoś już programował pilota t90 bo ja po wszystkich próbach nadal nie mogę go zaprogramować !

    1
  • #14 25 Sty 2010 11:59
    piotruch
    Poziom 17  

    Janusz2710 napisał:
    witam .może ktoś powie mi gdzie znajduje się moduł telestartu w galaxy 2001. jak wygląda ?


    Wygląda tak:
    Jak zaprogramować, przyuczyc pilota do webasto t90

    Dodano po 2 [minuty]:

    ppauto napisał:

    Chciałem zapytać przy okazji czy ktoś już programował pilota t90 bo ja po wszystkich próbach nadal nie mogę go zaprogramować !


    Programowałem T91 (od VW). Bez problemu.
    Z tego co piszą na forach T90/T91 są ze sobą kompatybilne.

    -1
  • #15 25 Sty 2010 12:58
    ppauto
    Poziom 9  

    A możesz powiedzieć w jaki sposób go zaprogramowałeś ja próbowałem ze 20 razy i nic cisza ,a jak zapale auto przy niskiej temperaturze webasto hula bez problemu samo sie włącza to chyba jest sprawne ,

    0
  • #16 25 Sty 2010 15:59
    piotruch
    Poziom 17  

    ppauto napisał:
    A możesz powiedzieć w jaki sposób go zaprogramowałeś ja próbowałem ze 20 razy i nic cisza ,a jak zapale auto przy niskiej temperaturze webasto hula bez problemu samo sie włącza to chyba jest sprawne ,


    Standardowo:
    - włączyć zasilanie dla telestarta,w ciągu kilku sek. nacisnąć OFF na pilocie.
    Jak załapie, to pilot nie mryga tylko świeci diodą ok. 1sek.

    0
  • #17 25 Sty 2010 16:27
    ppauto
    Poziom 9  

    Próbowałem tez tak jak piszesz,odłączałem kostkę,odłączałem akumulator,wyciągałem bezpieczniki z telestarta po kolei i nic dioda cały czas mruga a nie świeci jak piszesz.

    0
  • #18 25 Sty 2010 17:31
    piotruch
    Poziom 17  

    ppauto napisał:
    Próbowałem tez tak jak piszesz,odłączałem kostkę,odłączałem akumulator,wyciągałem bezpieczniki z telestarta po kolei i nic dioda cały czas mruga a nie świeci jak piszesz.


    Może padł odbiornik lub nie dochodzi zasilanie.
    Mam na zbyciu jeden odbiornik T91 z VW, ale nie jestem na 100% pewny czy zadziała z pilotem T90 (na niemieckich forach piszą, że działa).
    Na pewno działa z małym pilotem T91, które na allegro można mieć za 70-80zł.

    Pozdr

    0
  • #19 30 Sty 2010 11:47
    Mushashi
    Poziom 11  

    U siebie zaprogramowałem bez problemu pilota t100 do telestartu t90

    1
  • #20 31 Sty 2010 19:08
    piotruch
    Poziom 17  

    Mushashi napisał:
    U siebie zaprogramowałem bez problemu pilota t100 do telestartu t90


    Rozumiem, że pilot nie pokazuje temperatury w aucie - działa jak T91?

    0
  • #21 02 Paź 2010 15:43
    granim
    Poziom 2  

    skylark napisał:
    T91 nie da się wprogramować do odbiornika T90.


    ja zakodowalem bez problemu pilota( ten mały ) od t91 do centralki t90
    mam tylko problem nie moge przejść pilotem z programu wentylacji na grzanie i narazie moge uruchomic webasto pilotem na tryb wentylacji

    1
  • #22 04 Paź 2010 09:12
    piotruch
    Poziom 17  

    granim napisał:
    ja zakodowalem bez problemu pilota( ten mały ) od t91 do centralki t90
    mam tylko problem nie moge przejść pilotem z programu wentylacji na grzanie i narazie moge uruchomic webasto pilotem na tryb wentylacji


    A jaki masz pilot ? Oryginał Webasto, czy jakiś ze znaczkiem VW/Skoda ?

    Chyba tylko oryginał Webasto ma możliwość przełączania czasu grzania oraz trybu grzanie/wietrzenie.

    pozdr

    0
  • #23 04 Paź 2010 10:30
    Kaszpir77
    Poziom 20  

    skylark napisał:
    T91 nie da się wprogramować do odbiornika T90.

    Na pewno? U mnie od 2 lat działa taka kombinacja bezproblemowo.

    1
  • #24 04 Paź 2010 12:05
    __luke86__
    Poziom 13  

    granim napisał:
    ..............
    ja zakodowalem bez problemu pilota( ten mały ) od t91 do centralki t90
    mam tylko problem nie moge przejść pilotem z programu wentylacji na grzanie i narazie moge uruchomic webasto pilotem na tryb wentylacji

    A przypadkiem nie przełączyłeś niechcący przełącznika Lato/Zima ? On przełącza z trybu wentylacji w Lecie na tryb grzania w Zimie.

    0
  • #25 10 Paź 2010 12:04
    ormo1
    Poziom 11  

    witam
    temat chyba odpowiedni
    czy telestartem t91 dedykowanym WW odpale webasto w innym samochodzie ,chodzi o komplet centralka + pilot .Jak przełączyć z przewiewu na grzanie ?

    0
  • #26 10 Paź 2010 12:29
    piotruch
    Poziom 17  

    ormo1 napisał:
    witam
    temat chyba odpowiedni
    czy telestartem t91 dedykowanym WW odpale webasto w innym samochodzie ,chodzi o komplet centralka + pilot .Jak przełączyć z przewiewu na grzanie ?


    Chodzi pewnie o VW ?

    Jak zaprogramujesz pilota to powinno działać ON/OFF. Przełączanie wentylacja/grzanie działa tylko na oryginalnym pilocie Webasto. Tak wynika przynajmniej z moich obserwacji.

    pozdr

    2
  • #27 10 Paź 2010 13:02
    ormo1
    Poziom 11  

    czy odpale ten zestaw w innym aucie czy tylko w VW .

    0
  • #28 11 Paź 2010 09:08
    piotruch
    Poziom 17  

    ormo1 napisał:
    czy odpale ten zestaw w innym aucie czy tylko w VW .


    Tam gdzie jest odbiornik T90/T91 powinno zadziałać.

    0
  • #29 15 Paź 2010 15:47
    ormo1
    Poziom 11  

    no własnie nie bardzo
    webasto z mazdy zamontowane w innym aucie sterowanie z jajowatego zegara odpala ,jak podłączyłem telestart t91 od VW nie rusza załącza tylko pompę i wentylator webasto milczy jakieś sugestie ?

    0
  • #30 15 Paź 2010 20:35
    piotruch
    Poziom 17  

    Który pin telestarta jest podłączony do sterownika pieca?
    Jak to podłączasz? Przez "rozgałęźnik" (Y-cable) ?

    0