Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor LCD Mag 568- przestał działać

LiutenetMaria 10 Paź 2009 19:35 2268 1
  • #1 10 Paź 2009 19:35
    LiutenetMaria
    Poziom 28  

    Monitor przestał pracować, nie świeci się dioda StandBY.
    W środku dwie płytki:zasilacz i sterownik.
    Zasilacz w stanie jałowym, po odłączeniu sterownika daje napięcia poprawne. Podanie +12 na On/OFF powoduje załączenie świetlówek. Po zasileniu sterownika napięcie na linii +5V spada do około 3V. Rezystancja wejściowa na płytce sterownika między +5 a GND-ładuje się szybko (1s) kondensator a rezystancja wynosi 130Ω, a pomiędzy +12 a GND ładuje się powoli kondensator- wzrasta opór do ponad 90kΩ.
    Czyżby elektrolit w sterowniku na szynie +5 miał zwarcie?Lub inny kondensator stały?
    Po podłączeniu do sterownika +12 z płytki, a +5 z zewnętrznego zasilacza, monitor ożywa na krótko. Zapala się dioda, po włączeniu widać napis No SIGNAL ale się wyłącza po chwili....
    Płytka sterownika zarumieniona pod LD1117 ale układ sprawny. Zarumieniona płytka zasilacza pod transformatorem invertera ale to chyba nic nie znaczy...

    Gdzie szukać przyczyny? sterownik czy zasilacz??

    0 1
  • #2 14 Paź 2009 18:22
    LiutenetMaria
    Poziom 28  

    Załączam zrysowany schemat. Może ktoś wie gdzie szukać błędu, który myślę powstał z przegrzania.....
    Załączam zrysowany schemat. Może ktoś wie gdzie szukać błędu, który myślę powstał z przegrzania.....

    Zasilacz testowany jednocześnie na linii +5 opornikiem 19Ω, na linii 20Ω, dodatkowo załączone podświetlenie matrycy, sterownik odłączony. Wszytko ok.

    Po zasileniu sterownika linią +12 z zasilacza oryginalnego, a wejścia +5 z zewnętrznego zasilacza, monitor daje się załączyć. Dioda zmienia kolor na zielony, widać napis "NO SIGNAL" po czym monitor wyłącza się, a dioda zmienia barwę na pomarańczową.

    Kabel sygnałowy wypięty z płytki, czy to dlatego monitor się wyłącza, gdyż wie, że nie jest podpięty do karty graficznej?
    Oznaczało by to, że sterownik pracuje ok, a zasilacz wyłącza się z powodu zbyt dużego poboru prądu?? Zła detekcja wartości prądu??

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo