Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Głośnik Blg raz działa a raz nie

simon23_30 10 Paź 2009 21:18 987 3
  • #1 10 Paź 2009 21:18
    simon23_30
    Poziom 10  

    Posiadam dwa głośniki Blg w obu ten sam przypadek jak się ruszy membraną to działa przez chwilę póżniej przestaje.Dodam tylko że głośnik jeden z 2 zamontowany w suboferze aktywnym wzmacniacz raczej ok. Czy to uszkodzona cewka i co można zrobić wyrzucić?

    0 3
  • #2 10 Paź 2009 21:22
    Mleczyk89
    Poziom 34  

    Skoro po wduszeniu membrany głośnik działa obstawiał bym urwane linki idące od zacisków do cewki. Jak najbardziej do zrobienia.

    0
  • #3 10 Paź 2009 21:39
    simon23_30
    Poziom 10  

    chodzi o linki które są od spodu głośnika ? Jeśli tak to raczej nie to bo sprawdzałem są całe sprawdziłem też połączenie od tych linek do cewki pod tą przyklejaną kopułką i też wygląda że wszystko jest ok.

    0
  • #4 04 Gru 2010 18:18
    zyniu1515
    Poziom 11  

    Zgadzam się z Mleczyk89 najbardziej prawdopodobne jest uszkodzenie linek prowadzących do zacisków, jeśli są całe to musi być uszkodzony drut prowadzący do uzwojeń ale raczej do miejsca w którym zaczyna się uzwojenie miałem taki przypadek ,że głośnik nie działał gdy rozebrałem głośnik było wszystko ok i nie było uszkodzenia uzwojenia ale jak odkleiłem kopułkę to był tam urwany drut.Najlepiej odłącz przewód w miejscu gdzie lutowana jest z uzwojeniem cewki i sprawdź czy cewka nie łączy czy przewód prowadzący do zacisków głośnika.

    0