Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

karta dzwiekowa cs4280 nie działa prawidłowo

kamel_90 11 Paź 2009 14:48 1035 8
  • #1 11 Paź 2009 14:48
    kamel_90
    Poziom 9  

    czesc wszystkim
    kupiłem karte dzwiekowa xpower cs4280 i gdy zainstaluje sterowniki to nie słychać wszystkich dziwięków normalnie tak jak powinno tylko tak jak by bylo gdzies zwarcie, i oto moj problem moze mial ktos podobny.
    Płyta głowna p4i65g ma zintegrowana karte ale uszkodzone ma wejscia audio :/

    0 8
  • #2 11 Paź 2009 14:55
    omengts
    Poziom 11  

    Sprobój powyciszać wszystko oprócz wave, może to coś da.

    0
  • #3 11 Paź 2009 15:00
    kamel_90
    Poziom 9  

    Nic nie dało. :/
    A i jeszcze gdy instaluje sterowniki to wyskakuje tabelka za sterowniki nie przeszły testow zgodnosci z windows XP.

    0
  • #4 11 Paź 2009 15:10
    omengts
    Poziom 11  

    Więc spróbuj może pokombinować z innymi sterami, może jakaś starsza/nowsza wersja akurat podejdzie.

    0
  • #5 11 Paź 2009 15:12
    kamel_90
    Poziom 9  

    Szukałem i nic to nie dało dalej jest to samo :/

    0
  • #6 11 Paź 2009 15:23
    omengts
    Poziom 11  

    A w jaki sposób instalujesz sterowniki? Z pliku setup czy przez menadżer urządzeń?

    0
  • #7 11 Paź 2009 15:29
    kamel_90
    Poziom 9  

    przez menadzer urzadzen bo gdy setup wcisne to wyskakuje wiadomosc

    You most restart your computer to complete the installation
    Make sure there is no floppy disk in the drive.


    lf audio hardwere needs to be installed

    1.Shut down the computer.
    2.Turn off the computer.
    3.Install the audio hardwerw.


    shut Down restart cancel


    jak wcisne shut down to pc sie wylacza. Restatr to nie restartuje, cancel to wylaczam ta tabelke

    0
  • #8 11 Paź 2009 15:53
    omengts
    Poziom 11  

    Hmm, z tekstu którego zamieściłeś wynika, ze crystal audio w ogóle nie widzi karty dźwiękowej. Spróbuj jeszcze wyłączyć w menadżerze zintegrowana dźwiękówkę, o ile już tego nie zrobiłeś i wtedy spróbuj. Radził bym Ci przetestować kartę na innej płycie głównej jeśli, masz taką możliwość bo asrocki lubią się sypać, czasami w dziwny sposób, wtedy miałbyś pewność czego to jest wina.

    0
  • #9 11 Paź 2009 16:15
    kamel_90
    Poziom 9  

    Spoko narazie dzieki :/

    0