Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

maxon cm 10 , po podlaczeniu do samochodu nie dziala

qssax 11 Oct 2009 17:50 1272 4
  • #1
    qssax
    Level 2  
    Witam Mam Cb maxon cm 10 i podlaczylem go pod napiecie w samochodzie widocznie odwrotnie i niestety cos sie stalo i nie dziala bezpiecznik sie spalil wymienilem na nowy i nie dziala :/ mzoe ktos mogl by podpowiedziec z gory dziekuje
  • #2
    User removed account
    User removed account  
  • #3
    SP5ANJ
    R.I.P. Meritorious for the elektroda.pl
    Witam.

    Za dużo możliwości zepsutych elementów.

    A nie dobrym objawem jest, że po spaleniu bezpiecznika i ponownym jego włożeniu (dobrego), nie wywala go. Przyczyną może być spalona dioda zabezpieczająca i/lub wypalona ścieżka na płytce radiotelefonu.

    Oddaj lepiej do serwisu.


    Pozdrawiam.
  • #4
    User removed account
    User removed account  
  • #5
    bastek201991
    Level 15  
    Mam też takie radyjko maxon prawdopodobnie radyjko dostało na odwrót zasilanie po włączaniu działa nadawanie ale odbieranie działa bardzo kiepsko co to może być. Możliwe że ktoś mógł też ruszać potencjometry montażowe

    Moderated By c2h5oh:

    Regulamin punkt 13.
    Poza tym, podpinanie się pod czyjś temat w celu zaoszczędzenia punktów za założenie nowego tematu nie będzie tolerowane.