Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LCD Samsung LE26A41BX inwerter, świetlówka czy zasilacz?

M4R 11 Paź 2009 17:53 7637 3
  • #1 11 Paź 2009 17:53
    M4R
    Poziom 9  

    Posiadam od nowości ten TV i ostatnio zaczął mieć problemy z włączaniem. Raz się włączał normalnie, a czasem po 2s wyłączało się podświetlenie matrycy i migała dioda STBY (wyczytałem że przyczyną prawdopodobnie będzie uszkodzony inwerter). Do wczoraj używałem telewizora bo od rana już w ogóle się nie włącza - za każdym razem podświetlenie odpala na chwilę i gaśnie wydając przy tym dziwny syk z jednego z transformatorków na inwerterze.

    Inwerter zastosowany w tym modelu to DARFON V144 (48.V1448.061 REV 1A) na trafach 4011.

    Sprawdziłem wszystkie uzwojenia na trafach w inwerterze i wygląda na to że niby są sprawne - na każdym uzwojeniu jest 1.5K, ale niepokojący jest ten syk wydobywający się z jednego transformatorka; co dziwne ustaje jeżeli odepnę którąkolwiek świetlówkę.
    Napięcie 24V zasilające inwerter jest stabilne podczas obciążenia kiedy świetlówki się na chwile włączają.

    Macie jakieś pomysły jak sprawdzić czy to wina inwertera, świetlówki czy może zasilacza?
    Nie mam serwisówki do tego TV i nie mogę znaleźć do tego modelu, czy jest jakiś podobny model z którego schemat będzie się nadawał?

    Wsłuchałem się jeszcze w ten dziwny dźwięk i albo wydobywa się z którejś świetlówki albo z trafa.
    Przeniosłem z TV Diagnoza. :!: [RR]

    0 3
  • #2 31 Paź 2009 17:23
    Pol-UK
    Poziom 29  

    Mam identyczny model obecnie na warsztacie z identycznymi objawami. Jak narazie znalazłem 1 szt uszkodzonego trafo, niestety po wymianie bez zmian. Dziś będę walczył z nim dalej, o efektach kolegę poinformuję. Pozdrawiam

    1
  • Pomocny post
    #3 01 Lis 2009 11:01
    Pol-UK
    Poziom 29  

    Niestety w tą sobotę nie chciałem spędzać jej całej na warsztacie i poszedłem najłatwiejszą drogą. Z uwagi na to iż nie byłem w posiadaniu oryginalnego inwertera, a podstawione trafo nie dało pozytywnego rezultatu to podstawiłem inny w miarę pasujący i po przeróbce wtyczki wszystko zadziałało. Niestety dobór innego pasującego zamiennika przysposobiło wiele problemów gdyż oryginał zasila 8 lamp. Pozostałe inwertery do 26 calowych matryc zasilają do 6 lamp a do 27 calowych 7 postanowiłem wstawić inwerter od 30 calowej matrycy Chi Mei i po przeróbce wtyczki wszystko ruszyło bez problemu. Podstawione trafo 4004 za oryginał 4011 nie dało zamierzonego rezultatu choć z pomiarów wynikało iż parametry są zbliżone. W kolegi przypadku radził bym natomiast zacząć od postawienia pojedynczej świetlówki (koniecznie z "powrotem" na osobnym kablu) i sprawdzeniu po kolei na każdym złączu lampy celem wyeliminowania wadliwej o czym świadczy charakterystyczny syk. Pozdrawiam

    0
  • #4 09 Lis 2009 22:30
    M4R
    Poziom 9  

    TV jest w serwisie, jutro go odbieram. Rozmawiałem przez telefon i niby twierdzą że to inwerter ale nie mają możliwości sprowadzenia tego modelu. Jutro zacznę kombinować. Wiesz może jak odpalić ten inwerter bez zabezpieczenia oraz tak żeby działał tylko z 1 świetlówką? Jak odepnę choć jedną świetlówkę syk znika ale objawy są te same - świetlówka chodzi ok 1s (próbowałem ze wszystkimi po kolei i dalej to samo było, czyli możliwe że ten syk wydobywa się z któregoś trafa przy maksymalnym obciążeniu wszystkimi świetlówkami?).
    Ile kosztował ten "zamiennik" inwertera i gdzie go można dostać? Z wtyczką były jakieś problemy? Bo o ile sprawdzałem to w tej szerokiej jest tylko napięcie 24V z SMPS, a jak reszta (ta mała kilku pinowa)?
    Jeśli to świetlówka to czy jest szansa że dostanę taką gdzieś?
    Dziękuję za wszelkie wskazówki i pozdrawiam.

    0