Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Źle podłączony kabel - brak połączenia z centralką.

12 Paź 2009 16:04 1231 6
  • Poziom 14  
    Mam kabel usb (nie oryginalny) do sterownika stag, pękła mi wtyczka i chciałem ją wymienić, przez przypadek źle podłączyłem kabelki i któryś z nich poszedł na "+" z centralki, teraz nawet na drugim dobrym kablu jest brak połączenia.
    Co mogło ulec uszkodzeniu i jak to naprawić?
  • Moderator Samochody
    Choć zapomniałeś podać typu sterownika, to zasadniczo te interface się nie różnią, generalnie są dwa rozwiązania - wykonanie MAX232 i 74HC04, zdarzają się inne pomysły. Jeżeli producent kabla zainstalował zabezpieczające diody Zenera, to usterka może sprowadzać się tylko do zwarcia takiej diody. Jeżeli diod nie ma, to uszkodzeniu uległ układ (jak wyżej). Rozbierz interfejs i porównaj go ze schematami, których wiele jest w internecie, a łatwo go naprawisz - to bardzo proste urządzenie.
    Swoją drogą - kolory przewodów we wszystkich znanych mi kabelkach jasno określają, które są od zasilania :).
  • Poziom 14  
    Ten jest ma MAXie problem polega na tym że teraz nie mogę połączyć się ze stagiem nawet dobrym sprawdzonym kablem.
  • Poziom 26  
    jest + w wtyce STAGA???????
  • Poziom 34  
    uwaliłeś port szeregowy w sterowniku , daj do naprawy .
  • Moderator Samochody
    Niech najpierw sprawdzi zasilanie w złączu, jak zenerka zwarła, to mógł pójść rezystor szeregowy.
  • Poziom 14  
    Przez przypadek odwróciłem wtyczkę i chyba RX trafiło na "+" od staga.

    Okazało się że kabel miał zamienione kolory biały z niebieskim i stąd ten problem, dziwne tylko że identyczny kabel kolegi też nie działał a teraz już wszystko działa.
    Szczęście że nic się nie stało.

    Proponuje przenieść post do kosza.

    Pozdrawiam